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Unit 1
Overview

	Introduction
	In this unit, you will learn about the Expense Assignment System, Version IV (EAS IV) Repository, its background, and how and why it functions.


	Unit Objective
	Upon completion of this unit, you will be able to describe the EAS IV Repository.


	In this Unit
	This unit includes the following lesson:


	Lesson
	See Page

	Lesson A:  The EAS IV Repository Description
	1-3


Lesson A
The EAS IV Repository Description

Overview

	Introduction
	In this lesson, you will learn about the EAS IV Repository, its environment, and its data load process.


	Lesson Objective
	Upon completion of this lesson, you will be able to do the following:

· Describe the EAS IV Repository 

· Describe the EAS IV Repository environment

· Describe the EAS IV Repository data transfer and load process


	Order of Topics
	This lesson includes the following topics:


	Topic
	See Page

	The EAS IV Repository 
	1-4

	The EAS IV Repository Environment
	1-5

	The EAS IV Repository Database Load
	1-6


The EAS IV Repository 

	Introduction
	In this topic, you will learn about the EAS IV Repository.


	Description
	The EAS IV Repository provides the ability to query Medical Expense and Performance Reporting System (MEPRS) data in detailed and aggregated form and to formulate the data into a variety of reports.  MEPRS data, which originate from EAS IV at each Department of Defense (DoD) medical treatment facility (MTF) and dental treatment facility (DTF), consist mainly of MTF and DTF financial, workload, and personnel information.




The EAS IV Repository Environment

	Introduction
	In this topic, you will learn about the EAS IV Repository environment.


	Description
	The EAS IV Business Objects Repository resides on a Sun Solaris (OS) server managed by the Defense Information Systems Agency (DISA) in San Antonio, TX.  Utilizing an Oracle database, the EAS IV Repository is accessed through user workstations using middleware connectivity software.  Transmission Control Protocol/Internet Protocol (TCP/IP) allows Business Objects, a web-based query tool, to access all EAS IV Repository data.

The server with the Oracle database stores all MEPRS data, which are received from MTFs and DTFs through an automated transfer and data load process.  Instead of having an EAS IV Repository server onsite, MTFs and DTFs connect through TCP/IP to the server.

BusinessObjects XI is commercial off-the-shelf (COTS) software that is client-server based, and displays the data that are collected from the EAS IV Repository server through the client software.  In BusinessObjects XI, data are called objects, and objects are grouped into classes.  Classes are grouped hierarchically to make up the EAS IV Repository universe.


The EAS IV Repository Database Load

	Introduction
	In this topic, you will learn about the EAS IV Repository database load.


	Description
	The EAS IV Repository server receives data directly from the centralized EAS IV database, maintained at the Defense Information Systems Agency (DISA) in San Antonio, TX.  Individual MTFs and DTFs initiate the monthly load to the EAS IV Repository through the EAS IV Transmission function.  At the scheduled transmission time, allocated data are sent to the EAS IV Repository server. The server polls hourly to take in all received transmissions but then holds the transmissions until a nightly automated database load.  The database load collects all the data and loads the data into the EAS IV Repository server. 

Because there is no required date and time to transmit data, the EAS IV Repository can house new, updated data every day depending on when site personnel initiate the transmission of their monthly data.

Because of the nature of MEPRS data, a large volume of server storage space is required to hold the data from Transmission jobs and EAS IV Repository query and report data.  


Continued on next page

The EAS IV Repository Database Load, Continued

	Description
	The following diagram displays the flow of data in the EAS IV Repository:
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Figure 1 EAS IV Repository Data Flow

Unit 2
The EAS IV Repository Universe

Overview

	Introduction
	In this unit, you will learn about BusinessObjects XI and the EAS IV Repository universe.


	Unit Objectives
	Upon completion of this unit, you will be able to do the following:

· Describe BusinessObjects XI

· Describe the EAS IV Repository universe

· Describe the classes and objects in the EAS IV Repository universe


	In This Unit
	This unit includes the following lesson:


	Lesson
	See Page

	Lesson A:  The EAS IV Repository and BusinessObjects XI
	2-3


Lesson A
The EAS IV Repository and BusinessObjects XI

	Introduction 
	In this lesson, you will learn about BusinessObjects XI and how it relates to the EAS IV Repository.


	Lesson Objectives
	Upon completion of this lesson, you will be able to do the following:

· Describe BusinessObjects XI

· Describe the relationship between BusinessObjects XI and the EAS IV Repository

· Describe the EAS IV Repository Universe

· Describe the EAS IV Repository Universe classes and objects


	Order of Topics
	This lesson includes the following topics:


	Topic
	See Page

	What is BusinessObjects XI?
	2-4

	The EAS IV Repository Universe
	2-5


What is BusinessObjects XI?

	Introduction
	In this topic, you will learn about BusinessObjects XI.


	Definition
	BusinessObjects XI is a web-based COTS software application, created to provide query and reporting capability for a variety of information through internet connectivity.


	Description
	The EAS IV Repository uses BusinessObjects XI to provide query and reporting capability for MEPRS data.  The Business Objects software is merely a tool that enables the end-user to search through MEPRS data and format the data in a variety of meaningful ways that allow for data integrity checks and decision support.

BusinessObjects XI is configured to house information hierarchically.  All pieces of data are referred to as objects.  Objects are then grouped logically into classes, and the classes are grouped into universes.  For the purposes of the EAS IV Repository, there are 25 classes, 15 sub-classes, and 1 universe, the EAS IV Repository.


The EAS IV Repository Universe

	Introduction
	In this topic, you will learn about the EAS IV Repository universe.


	Definition
	In BusinessObjects, a universe is a total or partial representation of a relational database used for a particular application or group of users.  For the EAS IV Repository, the universe represents access to the database with MEPRS data that come from EAS IV.  The EAS IV Repository users access the data through the universe in BusinessObjects XI.


	Universe Hierarchy
	The following diagram displays a portion of the EAS IV Repository universe hierarchy:
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The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects
	The EAS IV Repository universe holds 25 classes and 15 sub-classes.  Each class has its own objects, some of which are repeated from class to class, and others that are entirely individual.  The following table lists the classes, the definition of the classes, and the objects within each class.

	Class 
	Class Description
	Objects in Class

	1 Location


	Contains DMIS facility information by Fiscal Year.  The objects in this class relate to EAS IV MTFs and DTFs that transmit EAS IV data files
	· Parent DMIS ID

· Parent DMIS Name

· Fiscal Year

· DMIS ID

· DMIS Name

· Installation Name

· Facility Type Code

· Facility City

· Facility Zip1 Code

· Facility Zip2 Code

· Facility Location Code

· Facility Country Code

· US Flag Code

· Service Code

· Service Description

· Health Service Region

· UIC

· Regional Medical Code

· Regional Medical Description

· HSO Code

· HSO Description

· Major Command Code

· Major Command Description


The EAS IV Repository Universe, Continued
	EAS IV Repository Universe Classes and Objects (continued)


	Class
	Class Description
	Objects in Class

	02 Load Status
	Contains 12 months of information regarding the load date, job ID and job status of EAS IV Transmissions by DMIS ID and Fiscal Year
	· Fiscal Year

· Parent DMIS ID

· Status 01

· Job ID 01

· Load Date 01

· Status 02

· Job ID 02

· Load Date 02

· Status 03

· Job ID 03

· Load Date 03

· Status 04

· Job ID 04

· Load Date 04

· Status 05

· Job ID 05

· Load Date 05

· Status 06

· Job ID 06

· Load Date 06

· Status 07

· Job ID 07

· Load Date 07

· Status 08

· Job ID 08


Continued on next page

The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class 
	Class Description
	Objects in Class

	02 Load Status, Continued
	Contains 12 months of information regarding the load date, job ID and job status of EAS IV Transmissions by DMIS ID and Fiscal Year
	· Load Date 08

· Status 09

· Job ID 09

· Load Date 09

· Status 10

· Job ID 10

· Load Date 10

· Status 11

· Job ID 11

· Load Date 11

· Status 12

· Job ID 12

· Load Date 12

	03 Reporting Components of Parent MTF
	Contains the reporting hierarchy for first through third level FCCs
	· Fiscal Year

· 1st Level Functional Cost Code

· 1st Level Functional Cost Code Desc

· 2nd Level Functional Cost Code

· 2nd Level Functional Cost Code Desc

· 3rd Level Functional Cost Code

· 3rd Level Functional Cost Code Desc

· Cost Pool Indicator


Continued on next page

The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class
	Class Description
	Objects in Class

	04 Month
	Contains hierarchical Fiscal and calendar month objects
	· Fiscal Quarter

· Days In Month

· Calendar Month

· Fiscal Month

· Month Abbreviation

· Month Description

	05 Common Expense Elements
	Contains the DoD common expense elements
	· Fiscal Year

· DoD SEEC

· DoD SEEC Description

· DoD SEEC Category

· DoD SEEC Category Description

· Schedule Type Code

· Fixed Cost Percent

· DoD PEC

· DoD PEC Description

· DoD BSL Code

· DoD BSL Description

· SOF

· SOF Description


Continued on next page

The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class
	Class Description
	Objects in Class

	06 Expense Detail
	Contains net month expense accepted data
	· Fiscal Year

· Fiscal Month

· Parent DMIS ID

· 4th Level Functional Cost Code

· DMIS ID

· 3rd Level Functional Cost Code

· Direct Expense Net month

· Direct Obligation Net month

· Purified Expense

· Stepdown Expense Contributed

· Stepdown Expense From D Accounts

· Stepdown Expense From E Accounts


Continued on next page

The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class
	Class Description
	Objects in Class

	07 Personnel Detail
	Contains personnel accepted data
	· Fiscal Year

· Fiscal Month

· Parent DMIS ID

· 4th Level Functional Cost Code

· DMIS ID

· Personnel Category

· Personnel Category Description

· Skill type Code

· Skill type Description

· Skill Type Suffix Code

· Skill Type Suffix Description

· Duty Indicator

· Duty Indicator Description

· Service Occupation Code

· Service Occupation Code Description

· DoD Occupation Code

· DoD Occupation Code Description

· Capitation Category

· Capitation Description


Continued on next page

The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class 
	Class Description
	Objects in Class

	07 Personnel Detail, Continued
	Contains personnel accepted data
	· Assigned FTE

· Available FTE

· Nonavailable Leave FTE

· Nonavailable Other FTE

· Nonavailable Sick FTE 

· Purified Available FTE 

· Available Salary Expense

· Nonavailable Salary Expense 


Continued on next page

The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class 
	Class Description
	Objects in Class

	08 Common Expense Allocation Keys
	Contains data relative to commonly used expense allocation data
	· Fiscal Year

· Parent DMIS ID

· 4th Level Functional Cost Code

· DMIS ID

· 3rd Level Functional Cost Code

· Expense Indicator

· Expense Indicator Description

· Skill type Code

· Skill type Description

· Providing DMIS ID

· Providing 4th Level Functional Cost Code

	09 Expense Allocated
	Contains net month expense amounts received by FCCs during allocation
	· Fiscal Month

· Net month Expense


Continued on next page

The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class 
	Class Description
	Objects in Class

	10 Personnel Allocated
	Contains the FTE data elements by personnel category, skill type, Service occupation, and duty indicator
	· Fiscal Year

· Fiscal Month

· Personnel Category

· Personnel Category Description

· Skill type Code

· Skill type Code Description

· Skill type Suffix Code

· Skill type Suffix Description

· Duty Indicator

· Duty Indicator Description

· Service Occupation Code

· Service Occupation Description

· DoD Occupation Code

· DoD Occupation Description

· Assigned FTE

· Available FTE

· Nonavailable Leave FTE

· Nonavailable Other FTE

· Nonavailable Sick FTE


Continued on next page

The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class
	Class Description
	Objects in Class

	11 Account Subset Definition
	Contains the Account Subset Definition (ASD) table by Fiscal Year
	· Fiscal Year

· Parent DMIS ID

· 4th Level Functional Cost Code

· 4th Level Functional Cost  Code Description

· DMIS ID

· 3rd Level Functional Cost Code

· ASN

· Data Set Identifier

	12 Service Unit Cost
	Contains summary-level expenses based on Service unit codes
	· Fiscal Year

· Fiscal Month

· Parent DMIS ID

· 4th Level Functional Cost Code 

· DMIS ID

· DoD SEEC

· DoD SEEC Description

· DoD SEEC Category

· DoD SEEC Category Description

· Service Unit Code

· Service Unit Code Description

· Skill type Code

· Skill type Code Description


Continued on next page

The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class 
	Class Description
	Objects in Class

	12 Service Unit Cost, Continued
	Contains summary-level expenses based on Service unit codes
	· Statistical Amount

· Direct Expense

· Cost Pool 

· Expense From D Accounts

· Expense From E Accounts

· Service Unit Cost

	13 Patient Acuity
	Contains data related to the severity of a patient’s condition and to the level of nursing care required for the patient
	· Fiscal Year

· Fiscal Month

· Parent DMIS ID

· 4th Level Functional Cost Code

· DMIS ID

· 3rd Level Functional Cost Code

· Patient Acuity Category

· Patient Numbers

· Nursing Hours


Continued on next page

The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class
	Class Description
	Objects in Class

	14 DRG Cost FCC
	Contains objects related to the Diagnosis-Related Group (DRG) elements, which is an inpatient classification scheme that relates demographic, diagnostic, and therapeutic characteristics of patients to length of stay (LOS) and amount of resources consumed.  It is the basis to credit inpatient workload and allocate resources within the Department of Defense (DoD) Military Health System (MHS).

NOTE:  Currently, this class is not in use because data are not being transmitted from the EAS IV. 
	· Fiscal Year

· Fiscal Month

· Parent DMIS ID

· DMIS ID

· 3rd Level Functional Cost Code

· DRG Code

· Case Mix Index

· FCC Average Length of Stay

· FCC DRG RWP

· FCC DRG Weight

· FCC Total RWP

· DRG Expense per Disposition

· FCC Total DRG Expense

· Inpatient Expense per Disposition

· Prof Salaries per Disposition

· FCC Total Disposition


Continued on next page

The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class
	Class Description
	Objects in Class

	15 Data Sets
	Contains data related to an MTF’s or DTF’s data sets.
	· Fiscal Year

· Fiscal Month

· Parent DMIS ID

· 4th Level Functional Cost Code

· DMIS ID

· 3rd Level Functional Cost Code

· Providing DMIS ID

· Beneficiary Category Code

· Beneficiary Category Description

· Data Set ID

· Raw Statistical Amount

· Weighted Statistical Amount


Continued on next page

The EAS IV Repository Universe, Continued
	EAS IV Repository Universe Classes and Objects (continued)


	Class
	Class Description
	Objects in Class

	16 Expense Pure
	Contains data related to pure expense and obligation data as provided by the various financial source systems.  These are non-adjusted, non-allocated data.
	· Pure Record ID

· Fiscal Year

· Fiscal Month

· Parent DMIS ID

· DMIS ID

· 4th Level Functional Cost Code

· Obligation Fiscal Year

· Service Code

· Schedule Type Code

· SUEE Code

· Service Unique PEC

· Service BSL Code

· SOF

· RC/CC

· Cost Center

· Order

· WBS Element

· Fund Center

· Data Svc Id

· Functional Area

· Expense YTD

· Obligation YTD


Continued on next page

The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class
	Class Description
	Objects in Class

	17 Ambulatory CPT Workload
	Contains data related to weighted ambulatory visits
	· Fiscal Year

· Parent DMIS ID

· Fiscal Month

· Providing DMIS ID

· Providing 4th Level Functional Cost Code

· Beneficiary Category Code

· Beneficiary Category Description

· CPT Code

· CPT Modifier

· CPT Code Type

· CPT AMA Short Name

· CPT DoD Name

· CPT Weight

· Raw Statistical Amount

· Weighted Statistical Amount

· Cost per Weighted Unit

· Total Procedure Cost


Continued on next page

The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class 
	Class Description
	Objects in Class

	18 Ancillary CPT Workload
	Contains data related to weighted pharmacy, lab, and radiology procedures
	· Fiscal Year

· Parent DMIS ID

· Fiscal Month

· Providing DMIS ID

· Providing 4th Level Functional Cost Code

· Beneficiary Category Code

· Beneficiary Category Description

· CPT Code

· CPT Modifier

· CPT Code Type

· CPT AMA Short Name

· CPT DoD Name 

· CPT Weight

· Raw Statistical Amount

· Weighted Statistical Amount

· Cost per Weighted Unit

· Total Procedure Cost


Continued on next page

The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class
	Class Description
	Objects in Class

	19 Respiratory / Pulmonary Workload
	Contains data related to weighted respiratory therapy and pulmonary function procedures
	· Fiscal Year

· Parent DMIS ID

· Fiscal Month

· Providing DMIS ID

· Providing 4th Level Functional Cost Code

· Beneficiary Category Code

· Beneficiary Category Description

· Resp / Pulmonary Procedure Code

· Resp / Pulm Procedure Description

· Resp / Pulm Procedure  Weight

· Raw Statistical Amount

· Weighted Statistical Amount

· Cost Per Weighted Unit

· Total Procedure Cost


Continued on next page

The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class 
	Class Description
	Objects in Class

	20 FCC Expense Summary
	Contains a summary of all data by FCC
	· Fiscal Year

· Fiscal Month

· Parent DMIS ID

· 4th Level Functional Cost Code

· DMIS ID

· 3rd Level Functional Cost Code

· Direct Care Prof Salary

· Direct Clinician Salary

· Direct Medical Supply Expense

· Direct Other Expense

· Direct Other Salary Expense

· Indirect Anc Lab Expense

· Indirect Anc Other Expense

· Indirect Anc Supply Expense

· Indirect Supply Expense

· Indirect Supply Salary Expense (Note: The title of this object should be Indirect Support Services Salary Expense.  It will be updated in a future release.)
· Indirect Supply Other Expense

· Expense Contributed

· Total Expense


Continued on next page

The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class 
	Class Description
	Objects in Class

	21 FCC Summary
	Contains a summary of all data by FCCs
	· Fiscal Year

· Fiscal Month

· Parent DMIS ID

· 4th Level Functional Cost Code

· DMIS ID

· 3rd Level Functional Cost Code

· Admissions

· Ancillary Procedures Count

· Ancillary Weight Procedures

· Assigned FTE

· Available FTE

· Dental Weight Procedures

· Dispositions

· Nonavailable Hosp FTE

· Nonavailable Leave FTE

· Nonavailable Other FTE

· Nursing Patient Acuity

· Occupied Bed Days

· Outpatient Visits

· Total Visits


Continued on next page

The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class
	Class Description
	Objects in Class

	21 FCC Summary, Continued
	Contains a summary of all data by FCCs
	· Administrative Clerical Salary

· Clinical Salary

· Direct Expense

· Direct Obligations

· Direct Care Professional Salary

· Direct Care Paraprofessional Salary

· Personnel Direct Expense

· Purified Expense

· Registered Nurse Salary

· Stepdown Expense Contributed

· Stepdown Expense From D

· Stepdown Expense From E


Continued on next page

The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class 
	Class Description
	Objects in Class

	22 Facility Summary
	Contains a summary of data at the facility level
	· Fiscal Year

· Fiscal Month

· Parent DMIS ID

· Admissions

· Assigned FTE A

· Assigned FTE B

· Assigned FTE C

· Assigned FTE D

· Assigned FTE E

· Assigned FTE F

· Assigned FTE G

· Dispositions

· Estimated ADPL

· Occupied Bed Days

· Outpatient Visits

· Tot Available FTE A

· Tot Available FTE B

· Tot Available FTE C

· Tot Available FTE D

· Tot Available FTE E

· Tot Available FTE F

· Tot Available FTE G

· Total Visits


Continued on next page

The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class 
	Class Description
	Objects in Class

	22 Facility Summary, Continued
	Contains a summary of data at the facility level
	· Direct Obligations A

· Direct Obligations B

· Direct Obligations C

· Direct Obligations D

· Direct Obligations E

· Direct Obligations F

· Direct Obligations G

· Total Expense A

· Total Expense B

· Total Expense C

· Total Expense D

· Total Expense E

· Total Expense F

· Total Expense G


Continued on next page

The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class 
	Class Description
	Objects in Class

	23 Transmission Job
	Contains statistical information related to MTF and DTF EAS IV Transmissions
	· Process Job ID

· Fiscal Year

· Fiscal Month

· Parent DMIS ID

· Successful Data Extract

· Service Start

· Successful Repository Load Process

· Successful Transmit

· ASD Record Count

· Ambulatory Record Count

· Ancillary Record Count

· Data Set Record Count

· DRG Record Count

· Expense Accepted Record Count

· Expense Allocated Record Count

· Expense Pure Record Count

· Personnel Accepted Record Count

· Patient Acuity Record Count

· Personnel Allocated Record Count

· Respiratory/ Pulmonary Record Count


The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class 
	Class Description
	Objects in Class

	23 Transmission Job, Continued
	Contains statistical information related to MTF and DTF EAS IV Transmissions
	· Service Unit Cost Record Count

· Transmission Software Version nbr

· Transmission Job ID

· Transmission Status

· User ID

· Compressed File Name

· Requested Transmission Timestamp

· Scheduled Timestamp

· Transmission Service Timestamp


Continued on next page

The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class 
	Class Description
	Objects in Class

	24 Reference Only
	Contains all Reference data by fiscal year

NOTE:
This class contains subclasses.  The subclasses are marked with * in the Objects in Class name column.
	· *Beneficiary Category

· Beneficiary Category Code

· Beneficiary Category Description

· *CPT Year

· Fiscal Year

· Fiscal Month

· CPT Code

· CPT Code Modifier

· CPT Code Type

· CPT AMA Short Name 

· CPT DoD Name 

· CPT Weight

· * Dental Code

· Fiscal Year

· Dental Code

· Dental Code Description

· Dental Code Owner

· Dental Code DoD Weight

· Activation Date


Continued on next page

The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class 
	Class Description
	Objects in Class

	24 Reference Only, Continued
	Contains all Reference data by Fiscal Year

NOTE:
This class contains subclasses. The subclasses are marked with * in the Objects in Class name column.
	· Deactivation Date

· *DoD BSL 

· Fiscal Year

· DoD BSL Code

· DoD BSL Description

· *DoD PEC 

· Fiscal Year

· DoD PEC

· DoD PEC Description 

· *DoD SEEC

· Fiscal Year

· DoD SEEC

· DoD SEEC Description

· DoD SEEC Category

· DoD SEEC Category Description

· Schedule Type Code

· Fixed Cost Percent

· *Duty Indicator

· Duty Indicator

· Duty Indicator Description

· *Expense Indicator

· Expense Indicator 


Continued on next page

The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class 
	Class Description
	Objects in Class

	24 Reference Only, Continued
	Contains all Reference data by Fiscal Year

NOTE:
This class contains subclasses. The subclasses are marked with * in the Objects in Class name column.
	· Expense Indicator Description

· *Functional Cost Codes

· Fiscal Year 

· 1st Level Functional Cost Code

· 1st Level Functional Cost Code Desc

· 2nd Level Functional Cost Code 

· 2nd Level Functional Cost Code Desc

· 3rd Level Functional Cost Code

· 3rd Level Functional Cost Code Desc

· Cost Pool Indicator

· *Personnel Category

· Personnel Category

· Personnel Category Description

· *Resp / Pulm Codes

· Fiscal Year 

· Resp / Pulm Procedure Code

· Resp / Pulm Procedure Description


Continued on next page

The EAS IV Repository Universe, Continued

	EAS IV Repository Universe Classes and Objects (continued)


	Class 
	Class Description
	Objects in Class

	24 Reference Only, Continued 
	Contains all Reference data by Fiscal Year

NOTE:
This class contains subclasses. The subclasses are marked with * in the Objects in Class name column.
	· Resp / Pulm Procedure Weight

· *Service Occupation Codes 

· Skill type Code

· Service Code

· DoD Occupation Code 

· DoD Occupation Code Description

· Service Occupation Code

· Service Occupation Code Description

· *Service Unit Codes

· Service Unit Code

· Service Unit Code Description

· *Skill Type

· Fiscal Year

· Skill type Code

· Skill type Code Description

· Skill type Suffix Code

· Skill type Map Description

· *SOF

· SOF

· SOF Description



	Class
	Class Description
	Objects in Class

	25 Ambulatory Summary (NO CPT)
	Contains Site summary data for Ambulatory Procedure visits.
	· Parent DMIS ID

· Fiscal Year

· Fiscal Month

· Func Cost Cd

· Treatment DMIS ID

· Number Available

· Number Complete

· Percent Complete




Unit 3
Getting Started with the EAS IV Repository

Overview

	Introduction
	In this unit, you will learn how to get started using the EAS IV Repository.


	Unit Objectives
	Upon completion of this unit, you will be able to do the following:

· Log onto, and off of, BusinessObjects XI

· Use the New Report Wizard


	In This Unit
	This unit includes the following lessons:


	Topic
	See Page

	Lesson A:  Accessing BusinessObjects XI
	3-3

	Lesson B:  Selecting Reports
	3-7


Lesson A
Accessing BusinessObjects XI

Overview

	Introduction
	In this lesson, you will learn how to log on to and log off of BusinessObjects XI.


	Lesson Objectives
	Upon completion of this lesson, you will be able to do the following:

· Log on to BusinessObjects XI

· Log off of BusinessObjects XI


	Order of Topics
	This lesson includes the following topics:


	Topic
	See Page

	Logging on to BusinessObjects XI
	3-4

	Logging off of BusinessObjects XI
	3-6


Logging on to BusinessObjects XI

	Introduction
	In this topic, you will learn how to log on to BusinessObjects XI.  To access BusinessObjects XI and the EAS IV Repository data, you must log on to BusinessObjects XI with your BusinessObjects XI user ID and your Business Objects password.


	Procedure
	The following table describes how to log on to BusinessObjects XI:


	Step
	Action

	1
	On the workstation desktop, double-click your Internet Explorer Icon

	2
	In the address bar type  https://eascr.csd.disa.mil

	3
	In the “MANDATORY DOD NOTICE AND CONSENT BANNER” window, read the information presented and click OK.
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	4
	In the “U.S. Department of Defense Military Health System” window, click the green CAC ACCESS button.
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	5
	Insert your CAC Card into the CAC Card reader.

	6
	In the “Choose a Digital Certificate” window, choose the digital certificate that corresponds to your CAC Card and click OK.
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	7
	When prompted to enter your PIN, type your CAC PIN and click OK.
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	8
	In the “EAS IV Repository Welcome” window, read the US Department of Defense Warning Statement and click Accept.
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	9
	After reading the Privacy Act Warning, enter User name and Password and click Logon. 
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	10
	The Desktop Intelligence Client Loads.
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Logging off of BusinessObjects XI

	Introduction
	In this topic, you will learn how to log off of BusinessObjects XI.  After you create and save your reports, you exit Business Objects by closing the program.


	Procedure
	The following table describes how to log off of BusinessObjects XI:


	Step
	Action

	1
	In the Business Objects window, on the File menu, click Exit.

NOTE:
You may also click the Close Window icon ([image: image11.png]


) in the upper-right corner of the Business Objects window.


Lesson B
Selecting Reports

NOTE: 
It is preferred that users manually enter values in the controls vs. using the drop down lists of values.  

Overview

	Introduction
	In this lesson, you will learn how to use the New Report Wizard to select report formats and data providers.


	Lesson Objectives
	Upon completion of this lesson, you will be able to do the following:

· Use the New Report Wizard to select a standard report

· Use the New Report Wizard to select a standard report with a set default universe

· Use the New Report Wizard to select a report template

· Use the New Report Wizard to select a report template with a set default universe


	Order of Topics
	This lesson includes the following topics:


	Topic
	See Page

	Selecting a Standard Report
	3-8

	Selecting a Standard Report With a Set Default Universe
	3-12

	Selecting a Report Template
	3-13

	Selecting a Report Template With a Set Default Universe
	3-17


Selecting a Standard Report

	Introduction
	In this topic, you will learn how to use the New Report Wizard to select a standard report.  The New Report Wizard guides you through the report format selection process; however, the report does not appear until you create a query and run it.  See Unit 4 for information on creating and running a query.


	Description
	The standard report in BusinessObjects XI is a table report.  It is possible, however, to format your own standard report style.  See Unit 8 for more information.


	Procedure
	The following table describes how to use the New Report Wizard to select a standard report:


	Step
	Action

	1
	Log on to BusinessObjects XI.

	2
	In the Business Objects window, on the File menu, click New.

NOTE:
You may also click the New icon ([image: image12.wmf]).


Continued on next page

Selecting a Standard Report, Continued

	Procedure (continued)


	Step
	Action

	3
	In the New Report Wizard, Create a New Report window, click Begin.

[image: image13.png]Create a New Report

This wizard helps you create a new repart. It enables you to
specky the report layout and the deta you want o display.

@ For the report layout, you can:
& Generate a standard teport

 select s template.

Clck Begin to specFy how to access data

==





NOTE:
The default BusinessObjects XI report layout is Generate a standard report.  If a default universe has been selected, this window appears with more options; see Selecting a Standard Report With a Set Default Universe.


Continued on next page

Selecting a Standard Report, Continued

	Procedure (continued)


	Step
	Action

	4
	In the New Report Wizard, Specify Data Access window, click Next.
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NOTE:
While it is possible to retrieve data using methods other than the default choice, Universe, refreshed MEPRS data can be retrieved only from the default selection. 


Continued on next page

Selecting a Standard Report, Continued

	Procedure (continued)


	Step
	Action

	5
	In the New Report Wizard, Select a Universe window, in the Available Universes list, select EAS IV Repository.
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	6
	Click Set as My Default Universe.

	7
	Click Finish.


Selecting a Standard Report with a Set Default Universe

	Introduction
	In this topic, you will learn how to use the New Report Wizard to select a standard report format when a default universe is set.


	Definition
	A default universe is a pre-selected universe that is used no matter what type of report format you choose.  The only universe option for the EAS IV Repository is the EAS IV Repository universe.  Using a default universe makes the process for selecting a standard report faster.


	Procedure
	The following table describes how to select a standard report when a default universe is already set:


	Step
	Action

	1
	Log on to BusinessObjects XI.

	2
	In the Business Objects window, on the File menu, click New.

NOTE:
You may also click the New icon ([image: image16.wmf]).

	3
	In the New Report Wizard, Create a New Report window, click Finish.
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Selecting a Report Template

	Introduction
	In this topic, you will learn how to use the New Report Wizard to select a report template.  Although a standard table format is the default setting for BusinessObjects XI, you can select one of ten other established report format templates to create a different look or presentation in your report.  You also have the option to create your own template and add it to the list of templates in the New Report Wizard, or browse and select a template saved in another location.  See Unit 8, Templates, for information on creating and saving templates.


	Procedure
	The following table describes how to select a report template:


	Step
	Action

	1
	Log on to BusinessObjects XI.

	2
	In the Business Objects window, on the File menu, click New.

NOTE:
You may also click the New icon ([image: image18.wmf]).

	3
	In the New Report Wizard, Create a New Report window, click Select a template.
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	4
	Click Begin.


Continued on next page

Selecting a Report Template, Continued

	Procedure (continued)


	Step
	Action

	5
	If you want to use an established template, in the New Report Wizard, Select a Template window, in the Available Templates list, select a template.
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	6
	If you want to browse for a template saved in another location, in the New Report Wizard, Select a Template window, click Browse.

	7
	In the Browse for Folder window, in the list, select the template from its location.

	8
	Click OK.

	9
	Click Next.


Continued on next page

Selecting a Report Template, Continued

	Procedure (continued)


	Step
	Action

	10
	In the New Report Wizard, Specify Data Access window, click Next.
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Continued on next page

Selecting a Report Template, Continued

	Procedure (continued)


	Step
	Action

	11
	In the New Report Wizard, Select a Universe window, in the Available Universes list, select EAS IV Repository.
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	12
	Click Finish.


Selecting a Report Template with a Set Default Universe

	Introduction
	In this topic, you will learn how to use the New Report Wizard to select a report template when a default universe is already set.  This process is similar to selecting a report with a set default universe.


	Procedure
	The following table describes how to select a report template with a set default universe:


	Step
	Action

	1
	Log on to BusinessObjects XI.

	2
	In the Business Objects window, on the File menu, click New.

NOTE:
You may also click the New icon ([image: image23.wmf]).

	3
	In the New Report Wizard, Create a New Report window, under For the report layout, you can, click Select a template.
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	4
	Click Begin.


Continued on next page

Selecting a Report Template with a Set Default Universe, Continued

	Procedure (continued)


	Step
	Action

	5
	If you want to use an established template, in the New Report Wizard, Select a Template window, in the Available Templates list, select a template.
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	6
	If you want to browse for a template saved in another location, in the New Report Wizard, Select a Template window, click Browse.

	7
	In the Browse for Folder window, in the list, select the template from its location.

	8
	Click OK.

	9
	Click Finish.


Unit 4
Creating Queries

Overview

	Introduction
	In this unit, you will learn how to create queries for EAS IV Repository data that combine with the formatting choices you make in the New Report Wizard to create EAS IV Repository reports.


	Unit Objectives
	Upon completion of this unit, you will be able to do the following:

· Describe the Query Panel – EAS IV Repository Universe window

· Work with queries


	In This Unit
	This unit includes the following lessons:


	Lesson
	See Page

	Lesson A:  Learning About Queries
	4-3

	Lesson B:  Creating Queries
	4-9


Lesson A
Learning About Queries

Overview

	Introduction
	In this lesson, you will learn about queries and the query setup window.


	Lesson Objectives
	Upon completion of this lesson, you will be able to do the following:

· Describe a query

· Describe the Query Panel – EAS IV Repository Universe window


	Order of Topics
	This lesson includes the following topics:


	Topic
	See Page

	What Is a Query?
	4-3

	The Query Panel – EAS IV Repository Universe Window
	4-4


What Is a Query?

	Introduction
	In this topic, you will learn about queries.


	Definition
	A query is a set of choices and criteria defined by a user to search and retrieve data stored in the server database.


	Description
	In BusinessObjects XI, you can create a query, which is like a set of questions and instructions, to gather information, which is then formatted into a report.

To retrieve data from the EAS IV Repository Universe, you must make selections from the classes and objects in the universe.  Also, because the database is so large, you can apply conditions to narrow and specify the data in the report.  All queries are set up in the Query Panel – EAS IV Repository Universe window, which automatically generates after you click Finish in the New Report Wizard window.  See unit 3 for information on the New Report Wizard.  You can also access the Query Panel – EAS IV Repository Universe window from Report Manager.  See unit 5 for information on Report Manager.

BusinessObjects XI stores reports in a document, which is similar to storing a report in a file folder.  Just as you can have a multi-paged report on one topic in the folder, you can have multiple reports based on the same query.  You can also have separate report pages based on different topics, which is comparable to having multiple reports based on different queries, in one document.  It is also possible to have a mixture in one document with reports that may be based on the same or different queries.  See unit 5 for information on creating duplicate reports and inserting reports with different queries in a document.


The Query Panel – EAS IV Repository Universe Window

	Introduction
	In this topic, you will learn about the Query Panel – EAS IV Repository Universe window.


	Description
	The following diagram represents the three main sections in the EAS IV Repository Universe window:
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The Classes and Objects section is a list of all possible data choices you could include in your report.  The Result Objects section is the holding area for the selected data, which will be included in your report.  The Conditions section is the holding area for all the simple and complex conditions you place on the data in your query, which result in more specific report results.


Continued on next page

The Query Panel – EAS IV Repository Universe Window, Continued

	Icon Description
	In addition to the three main sections of the EAS IV Repository Universe window, there is a helpful toolbar, on which only certain functions are available for the EAS IV Repository.  These include a function for setting additional options on the query and the ability to save the query or to view the query results without running the report.

The following table describes the icons that can be used in the Query Panel – EAS IV Repository Universe window:


	Icon Name/Picture
	Description

	Show/Hide All Classes  
[image: image27.png]



	Displays or hides the Classes and Objects section 

	Show/hide help on selected item  
[image: image28.png]



	Displays or hides help on a selected class or object

	Wrap Result Objects  
[image: image29.png]=




	Aligns objects in the Result Objects section so that you do not need to scroll horizontally to see all objects

	Simple Condition 
[image: image30.png]



	Sets a simple condition on the selected result object

	Help 
[image: image31.png]



	Provides help for the BusinessObjects XI application

	Default Scope of Analysis  
[image: image32.png]Scope of Analysis: None.




	Sets the Drill Down level

	Scope of Analysis  
[image: image33.png]



	Creates a complex data range for Drill Down

	Sort 
[image: image34.png]=




	Allows you to sort the data

	Manage Sorts 
[image: image35.png]



	Use the Sorts dialog box to add, remove or modify sorts applied to the query.

	View SQL 
[image: image36.png]



	If you want to edit the query SQL, use the SQL Viewer dialog box to do so.

	Combine Queries 
[image: image37.png]P




	Allows you to combine multiple queries


The Query Panel – EAS IV Repository Universe Window, Continued

	Icon Description (continued)


	Icon Name
	Description

	Options
	Provides formatting options before the query runs

	Save and Close
	Enables you to save the query if it is not possible to finish or run the query at the current time

	View
	Provides a view of query results without running the report, in addition to providing some scheduling options

	Run
	Sends the query to the database to retrieve results and then formats the results in a report

	Cancel
	Clears the query and returns the user to the New Report Wizard or the Business Objects window, if the New Report Wizard is disabled


Lesson B
Creating Queries

Overview

	Introduction
	In this lesson, you will learn how to create queries.


	Lesson Objectives
	Upon completion of this lesson, you will be able to do the following:

· Recognize classes and objects

· Add, format, and delete Result Objects

· Apply simple conditions

· Apply complex conditions

· Edit and delete condition statements

· Set options on a query

· Save a query 

· Use View to access Data Manager functions

· Run a query

· Cancel a query


	Order of Topics
	This lesson includes the following topics:

	Topic
	See Page

	Viewing Classes and Objects
	4-11

	Adding a Result Object
	4-13

	Formatting a Result Object
	4-15

	Deleting a Result Object
	4-17

	Query Conditions
	4-18

	Applying Simple Conditions
	4-19

	Applying Complex Conditions
	4-21


Continued on next page

Overview, Continued

	Order of Topics (continued)


	Topic
	See Page

	Editing a Condition Statement
	4-27

	Deleting a Condition Statement
	4-28

	Setting Query Options
	4-29

	Saving a Query
	4-32

	Using the Data Manager Through the Query Panel
	4-33

	Running a Query
	4-36

	Canceling a Query
	4-37


Viewing Classes and Objects

	Introduction 
	In this topic, you will learn how to view classes and objects in the Query Panel – EAS IV Repository Universe window.


	Description
	Each Universe contains groups of EAS IV Repository data called classes.  The classes are further subdivided into objects.  For example, a class might be class 06 Expense Detail, and some of the objects within that class might be Direct Expense Net month and Direct Obligation Net month.  Objects are also arranged in a hierarchical order so that you can perform detailed data analysis.  You can include entire classes, represented by folder icons (
[image: image38.png]


), in a report or choose objects from classes.

The following two types of objects are available for EAS IV  Repository data:

· Dimension objects 
[image: image39.png]



· Measure objects 
[image: image40.png]



Dimension objects, represented by a blue cube, retrieve data that provide the basis for analysis in a report.  Typically, dimension objects retrieve character-type data such as names or dates.  Measure objects, represented by a pink dot, retrieve numeric data that are the result of calculations on data in the database.  For example, the measure objects might be Total Expenses or Total Obligations for an MTF or DTF.

NOTE:
Business Objects offers a third type of object represented by a green triangle, detail objects; however, these are not available for EAS IV Repository data.


 Continued on next page

Viewing Classes and Objects, Continued

	Procedure
	The following table describes how to view classes and objects:


	Step
	Action

	1
	In the Query Panel – EAS IV Repository Universe window, in the Classes and Objects list, click the plus icon (+) next to a class.

NOTE:
You may also double-click the class to open it.
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	2
	View the objects in the class.
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Adding a Result Object

	Introduction
	In this topic, you will learn how to add objects to the Result Objects section from the Classes and Objects section of the Query Panel – EAS IV Repository Universe window.


	Definition
	Result Objects are the data that appear in a report after you run a query.


	Description
	EAS IV Repository data received from EAS IV are net month data, containing only amounts for a particular fiscal month and fiscal year for an MTF or DTF.  The EAS IV Repository allows for both net month and cumulative (year-to-date) data to be extracted from the database.  If you want net month data, add the Fiscal Month object to the Result Objects section.  If you want cumulative data, do not add the Fiscal Month object.  For net month and cumulative data, specify the fiscal month in the query conditions.


	Procedure
	The following table describes how to add a Result Object:


	Step
	Action

	1
	If the Classes and Objects list is not visible, in the Query Panel – EAS IV Repository Universe window, click the Show/Hide All Classes icon (
[image: image43.png]


).


Continued on next page

Adding a Result Object, Continued

	Procedure (continued)


	Step
	Action

	2
	In the Classes and Objects list, do one of the following:

	
	
	If
	Then
	

	
	
	You want to add an entire class to the Result Objects section
	Drag and drop the folder to the Result Objects box.
	

	
	
	You want to add a specific object to the Result Objects section
	a) Next to the folder containing the object, click the plus icon (+).

NOTE:
You can also double-click the folder.

b) In the list, double-click the object.

NOTE:
You can also drag and drop the object to the Result Objects section.
	

	
	


Formatting a Result Object

	Introduction
	In this topic, you will learn how to format Result Objects.


	Description
	Business Objects automatically arranges items from left to right in a standard report, by the order they are added to the Result Objects section.  You may need to rearrange the objects before you run the query.  Objects are moved in the Result Objects section by dragging and dropping them to new locations.  To display objects in the Result Objects section in rows and columns for easier viewing, select the Wrap Result Objects icon ([image: image44.wmf]).  The Wrap Result Objects function does not affect the way the data display in the report.


	Procedure for Wrapping Result Objects
	The following table describes how to wrap Result Objects:


	Step
	Action

	1
	In the Query Panel – EAS IV Repository Universe window, click the Wrap Result Objects icon ([image: image45.wmf]).


	Procedure for Moving Result Objects
	The following table describes how to move Result Objects:


	Step
	Action

	1
	In the Query Panel – EAS IV Repository Universe window, in the Result Objects section, drag and drop the object to a new position.


 Continued on next page

Formatting a Result Object, Continued

	Procedure for Shaping Result Objects
	The following table describes how to extend the size of Result Objects:


	Step
	Action

	1
	In the Query Panel – EAS IV Repository Universe window, in the Result Objects section, drag the right border.

NOTE:
The cursor must change to a horizontal arrow (      ) before you can drag the border.


Deleting a Result Object

	Introduction
	In this topic, you will learn how to delete Result Objects from the Query Panel – EAS IV Repository Universe window.


	Procedure
	The following table describes how to delete a Result Object:


	Step
	Action

	1
	In the Query Panel – EAS IV Repository Universe window, in the Result Objects section, right-click the object you want to delete.

	2
	On the menu, click Remove.

NOTE:
You may also delete an object by dragging it back to the Classes and Objects section, or by selecting the object and then pressing Delete.  If a series of objects needs to be deleted, select the last of the objects in the series and hold down Delete.  You do not need to select each of the objects in the series.


Query Conditions

	Introduction
	In this topic, you will learn about query conditions.


	Description
	The Conditions section in the Query Panel – EAS IV Repository Universe window allows you to set parameters on your query, which result in more specific report data.  Another reason conditions are used is that with more specific query conditions, the database returns quicker results.  

You can set a complex condition on any Dimension object, whether it is in the Result Objects section or in the Classes and Objects list.  Alternatively, you can set a simple condition on any Dimension object in the Result Objects section.  It is also possible to combine complex and simple conditions into groups of conditions.


	Condition Statements
	BusinessObjects XI writes simple condition statements for you, but you have to write your own complex condition statements with the prompts provided by BusinessObjects XI.  Regardless of whether the condition is simple or complex, condition statements generally consist of three parts: An object, an operator, and an operand.

· The object is that to which the condition is applied.

· The operator defines how to narrow the data.

· The operand is the value(s) for which the query searches.

The following are examples of condition statements:


4th Level Functional Cost Code matches pattern ‘AB_D’

Skill type code between 1 and 5

The first example will supply only 4th Level FCCs that have A in the first level, B in the second level, any letter in the third level, and D in the fourth level.

The second example will supply only those skill types that are 2, 3, or 4.

NOTE:
In instances where the operator cancels out the need for an operand, there are only two parts to the condition statement.  For example, Job ID 01 is null represents a two part condition statement with Job ID 01 as the object and is null as the operator.


Applying Simple Conditions

	Introduction
	In this topic, you will learn how to apply simple conditions.  Simple conditions can only be applied to result objects.  When you apply a simple condition, Business Objects creates and formats a condition statement for you.  Your involvement is limited to selecting an object, and a value or values from a list.


	Procedure
	The following table describes how to apply a simple condition:


	Step
	Action

	1
	In the Query Panel – EAS IV Repository Universe window, in the Result Objects section, right-click the object to which you want to apply the condition.

	2
	On the menu, click Apply Simple Condition.


Continued on next page

Applying Simple Conditions, Continued

	Procedure (continued)


	Step
	Action

	3
	In the List of Values <Object Name> window, select the value(s).
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NOTE:
If the window has no list, click Refresh  [image: image47.png]


.  To select multiple values, press Ctrl and select each item.  In some windows, you can drag the pointer down the list to select multiple values.

	4
	If you want to verify the values you selected in the list, click Show Selected Only.

	5
	Click OK.


Applying Complex Conditions

	Introduction
	In this topic, you will learn how to apply complex conditions.  Complex conditions may be applied to any Dimension object in the Result Objects section or in the Classes and Objects list.  When applying a complex condition, though Business Objects prompts you on how to write the condition statement, it does not write it for you as it does with simple conditions.


	Description
	The following table describes the available operators for use when creating complex conditions:


	Operator
	Description

	Equal to
	Returns values that are equal to the value specified in the operand

	Different from
	Returns values that are different from the value specified in the operand

	In list
	Returns values that are equal to one of the values specified in the operand

	Not in list
	Returns values that are different from (all) the values specified in the operand

	Less than
	Returns values that are less than the value specified in the operand

	Greater than
	Returns values that are greater than the value specified in the operand

	Less than or equal to
	Returns values that are less than or equal to the value specified in the operand

	Greater than or equal to
	Returns values that are greater than or equal to the value specified in the operand


Continued on next page

Applying Complex Conditions, Continued

	Description  (continued)


	Operator
	Description

	Is not null
	Returns values that contain no empty rows

	Is null
	Returns values that contain empty rows

	Between
	Returns values that are between the specified values in operand 1 and operand 2

	Not between
	Returns values that are not between the values specified in operand 1 and operand 2

	Matches pattern
	Returns values that have the same pattern as a specified character string, which can contain wildcards such as % or _

	Different from pattern
	Returns values that have a different pattern from that of a specified character string, which can contain wildcards such as % or _

	Both
	Returns values that are equal to both value(s) specified in the operand

	Except
	Returns values that are different from the value(s) specified in the operand


Continued on next page

Applying Complex Conditions, Continued

	Description
	The following table describes the available operands for use when creating complex conditions:


	Operand
	Description

	Type a new constant
	Compares the object’s values with the value(s) that you type

	Show list of values
	Compares the object’s values with the value(s) that you select in the object’s list of values

	Type a new prompt
	Compares the object’s values with one or more values that you enter when you run the query

	Show list of prompts
	Compares the object’s values with one or more values that you select when you run the query

	Select an object
	Compares the object’s values with the values of another object

	Create a subquery (ALL)
	Compares the object’s values with all the values returned by a subquery

	Create a subquery (ANY)
	Compares the object’s values with any of the values returned by a subquery

	Calculation
	Compares the object’s values with the results of a calculation such as sum, minimum, maximum, average, or count


Continued on next page

Applying Complex Conditions, Continued

	Procedure
	The following table describes how to apply a complex condition:


	Step
	Action

	1
	In the Query Panel – EAS IV Repository Universe window, in the Classes and Objects list, drag an object to the Conditions section.

NOTE:
The Classes and Objects list turns into the Operators list, and a <Select an Operator> prompt appears in the condition statement in the Conditions box.
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Continued on next page

Applying Complex Conditions, Continued

	Procedure (continued)


	Step
	Action

	2
	In the Operators list, double-click an operator.

NOTE:
The Operators list turns into the Operands list, and a <Select an Operand> prompt appears.  The operands that appear depend on the operator you selected.
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	3
	In the Operands list, double-click the operand you want to use.


Continued on next page

Applying Complex Conditions, Continued

	Procedure (continued)


	Step
	Action

	4
	

	
	
	If
	Then
	

	
	
	You chose Type a new constant
	a) In the condition statement, in the operand field, type a value.

b)
Press Enter.
	

	
	
	You chose Show list of values
	a) In the List of Values <Name of Object> window, select the value(s).

b)
Click OK.
	

	
	
	You chose Type a new prompt
	a) In the condition statement, in the operand field, type the prompt.

NOTE:
When typing a prompt, you type the instructions, not the value.

b)
Press Enter.
	

	
	


Editing a Condition Statement

	Introduction
	In this topic, you will learn how to edit a condition statement.  It is possible to change any part of a condition statement without deleting it and starting over.


	Procedure
	The following table describes how to edit a condition statement:


	Step
	Action

	1
	If you want to change the object, in the Query Panel – EAS IV Repository Universe window, in the Conditions section, click the object section of the condition statement.

	2
	In the Classes and Objects list, double-click the new object.

	3
	If you want to change the operator, in the Query Panel – EAS IV Repository Universe window, in the Conditions section, click the operator section of the condition statement.

	4
	In the Operators list, double-click the new operator.

	5
	If you want to change the operand, in the Query Panel – EAS IV Repository Universe window, in the Conditions section, click the operand section of the condition statement.

	6
	In the Operands list, double-click the new operand.


Deleting a Condition Statement

	Introduction
	In this topic, you will learn how to delete a condition statement.


	Procedure
	The following table describes how to delete a condition statement:


	Step
	Action

	1
	In the Query Panel – EAS IV Repository Universe window, in the Conditions section, right-click the statement you want to delete.

	2
	On the menu, click Delete.


Setting Query Options

	Introduction
	In this topic, you will learn how to set query options.


	Description
	Query options enable you to extend the possible ways your report can develop.  The following chart describes the possible query options:


	Option
	Description

	Duplicate/No Duplicate Rows
	The report includes or excludes rows of the same information.

NOTE:
DO NOT use the No Duplicate Rows function.  It will result in rounded numbers in your reports.

	Do Not Retrieve Data
	You create the query, but it does not gather information from the database to create a report.  This function is helpful when you want to create a query but schedule it to run at a later time.

	Delete Trailing Blanks
	The report omits any blank cells at the end of rows.

	Partial Results
	You select the number of rows you want to see in the report.  Default results in the total amount of rows.  Other allows you to type a number.


Continued on next page

Setting Query Options, Continued

	Procedure
	The following table describes how to set query options:


	Step
	Action

	1
	In the Query Panel – EAS IV Repository Universe window, click Options.

	2
	

	
	
	If
	Then
	

	
	
	You want to exclude duplicate rows of data in your query result
	In the Rows section, select No Duplicate Rows.
	

	
	
	You want partial results
	In the Partial Results section, select the appropriate number of rows.  If you select Other, type the number of rows you want to display in the query.

NOTE:
If you do not limit the results, the query chooses a pre-selected default value.
	

	
	


Continued on next page

Setting Query Options, Continued

	Procedure (continued)


	Step
	Action

	2, cont.
	
	If
	Then
	

	
	
	You want to generate the Structured Query Language (SQL) statement for the query without connecting to the database
	Select Do Not Retrieve Data.


	

	
	
	You want to delete spaces that appear at the end of a row of data
	Select Delete Trailing Blanks.
	

	
	

	3
	Click OK.


Saving a Query

	Introduction
	In this topic, you will learn how to save a query.


	Description
	Saving a query enables you to exit a query and return to it at a later time to complete or run the query.  Queries are linked to reports in documents, so it is necessary to save the document as well if you intend to exit BusinessObjects XI.  Saving a query causes the query to not retrieve data.  You must run the query to retrieve data in a report.


	Procedure
	The following table describes how to save a query:


	Step
	Action

	1
	In the Query Panel – EAS IV Repository Universe window, create your query.

	2
	Click Save and Close.

	3
	In the Business Objects – document < number> - <user ID> window, on the File menu, click Save As.

	4
	In the Save As window, in the Save in box, select the location where you want to save the document.

	5
	In the File name box, type the name you wish to apply to the document.

	6
	Click Save.


Using the Data Manager through the Query Panel

	Introduction
	In this topic, you will learn how to access and use the Data Manager.


	Description
	In the Data Manager window, you can view and make changes to a query before performing it.  Clicking the View icon in the Query Panel – EAS IV Repository Universe window is one way to access the Data Manager.  You can view the number of rows the report displays, edit the query, make changes to the query name and universe, and schedule the report to automatically refresh all before running the query.


	Procedure
	The following table describes how to use the Data Manager:


	Step
	Action

	1
	In the Query Panel – EAS IV Repository Universe window, click View.

	2
	In the Data Manager window, on the result tab, do one of the following:
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Continued on next page

Using the Data Manager through the Query Panel, Continued

	Procedure (continued)


	Step
	Action

	2, cont.
	
	If
	Then
	

	
	
	You want to edit the query
	a) Click Edit.

b) In the Query Panel – EAS IV Repository Universe window, make your edits.
	

	
	
	You want to cancel the query and return to the previous window
	Click Cancel.
	

	
	
	You want to perform the query and create the report
	Click OK.
	

	
	
	You want to delete the data and create a blank report
	Click Purge.

NOTE:
This option is only available if the query has already been performed.
	

	
	
	You want to retrieve or refresh the data
	Click Refresh.
	

	
	

	3
	Click the Definition tab.


Continued on next page

Using the Data Manager through the Query Panel, Continued

	Procedure (continued)


	Step
	Action

	4
	If you want to rename the query, under General, in the Name box, type a new query name.
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	5
	If you want to set an automatic refresh time for your query, click Automatic Refresh.

NOTE:
Business Objects must be running in order for the report to refresh.

	6
	Set the time and date.

	7
	Click OK.


Running a Query

	Introduction
	In this topic, you will learn how to run a query.  Running a query causes a query that you have set up to poll the database, search and retrieve results, and format them into a report style.


	Procedure
	The following table describes how to run a query:


	Step
	Action

	1
	In the Query Panel – EAS IV Repository Universe window, click Run.


Canceling a Query

	Introduction
	In this topic, you will learn how to cancel a query.  Canceling a query causes all query selections to delete and closes the query panel window.


	Procedure
	The following table describes how to cancel a query:


	Step
	Action

	1
	In the Query Panel – EAS IV Repository Universe window, click Cancel.


Unit 5
Formatting Reports

Overview

	Notes
	NOTE:
Opening multiple reports in EAS IV Repository will open multiple instances of BOXI.  This is different from previous versions of BusinessObjects.  This is an issue with Business Objects that is not under control by Tier 3.




	Introduction
	In this unit, you will learn how to format reports.


	Unit Objectives
	Upon completion of this unit, you will be able to do the following:

· Describe report layout

· Describe the various ways to select cells and blocks

· Format report styles


	In this Unit
	This unit includes the following lessons:


	Lesson
	See Page

	Lesson A:  Learning About Report Layout
	5-3

	Lesson B:  Selecting Cells and Blocks
	5-13

	Lesson C:  Formatting Reports
	5-19


Lesson A
Learning About Report Layout

Overview

	Introduction
	In this lesson, you will learn about the structural layout of reports.


	Lesson Objectives
	Upon completion of this lesson, you will be able to do the following:

· Describe report layout

· Insert additional reports in a document

· Describe Report Manager


	Order of Topics
	This lesson includes the following topics:


	Topic
	See Page

	Report Layout
	5-4

	Inserting Reports in a Document
	5-5

	About Report Manager
	5-8


Report Layout

	Introduction
	In this topic, you will learn about the standard layout of BusinessObjects XI reports.


	Description
	Reports are stored in documents.  A document can contain one report, different views of the same report, completely different reports, or a combination of the latter.  The concept is similar to a file folder full of a variety of papers, including single paged, related, and unrelated documents.

After you run a query, BusinessObjects XI automatically generates a document with the report in the format that you chose in the New Report Wizard.
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Inserting Reports in a Document

	Introduction
	In this topic, you will learn how to insert different kinds of reports into a BusinessObjects XI document.  It is possible to insert an identical copy of a report, a report that runs off of a different query on the same universe, or a report from a non-EAS IV Repository data provider, like Microsoft Excel.


	Definitions
	A duplicate report is an exact copy of a report and runs off of the same query.  If changes are made to the query, it affects both reports.  However, formatting changes are applied individually.

An inserted report runs off of a different query and may have a different report format.


	Procedure to Duplicate a Report
	The following table describes how to duplicate a report in a document:


	Step
	Action

	1
	In a report, on the Insert menu, click Duplicate Report.

NOTE:
You may also right-click a report tab and click Duplicate Report.


Continued on next page

Inserting Reports in a Document, Continued

	Procedure to Insert a Report
	The following table describes how to insert a report in a document:


	Step
	Action

	1
	

	
	

	
	
	If
	Then
	

	
	
	You want to insert a new table report
	a) In a report, on the Insert menu, click Insert Table

OR
Click the Insert Table icon 
[image: image53.png]



b) In the white area of the report, drag out a medium-sized space.

c) In the New Table Wizard, Insert a New Table window, follow the prompts.
	

	
	
	You want to insert a new chart report
	a) In a report, on the Insert menu, click Insert Chart

OR
Click the Insert Chart icon 
[image: image54.png]



b) In the white area of the report, drag out a medium-sized space.

c) In the New Chart Wizard, Insert a New Chart window, follow the prompts.
	

	
	
	
	
	


Inserting Reports in a Document, Continued

	Procedure to Insert a Report (continued)


	Step
	Action

	
	
	
	

	2, cont.
	
	If
	Then
	

	
	
	You want to insert a crosstab
	a) In a report, on the Insert menu, click Insert Crosstab

OR
Click the Insert Report icon
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b) In the white area of the report, drag out a medium-sized space.

c) In the New Crosstab Wizard, Insert a New Crosstab, follow the prompts.
	

	
	


About Report Manager

	Introduction
	In this topic, you will learn about Report Manager.


	Description
	Report Manager helps you manage the layout of your report by allowing you to add and subtract Result Objects in a report, and to easily navigate around reports in a document.  In addition, Report Manager can return you to the query for any of your reports to edit the query or make a new query.

There are two tabs in Report Manager, the Data tab and the Map tab.  The Data tab displays all the queries and their variables in the document and all the formulas.  The Map tab displays the reports in the document.  The Map tab can also display the structure of the report(s). You activate and deactivate Report Manager by clicking the Report Manager icon (
[image: image56.png]


) on the Standard toolbar.


	Procedure to Insert an Object in a Report with Report Manager
	The following table describes how to insert an object in a report with Report Manager:


	Step
	Action

	1
	In a report, in Report Manager, on the Data tab, under Variables, select an object.

NOTE:
To select multiple objects, hold down the Ctrl key.

	2
	Drag and drop the object to a block in the report.

NOTE:
Pay attention to the status bar at the bottom of BusinessObjects XI.  The bar helps you determine how the object will be placed when you drop it in different locations.


Continued on next page

About Report Manager, Continued

	Procedure to Remove an Object from a Report to Report Manager
	The following table describes how to remove an object from a report to Report Manager:


	Step
	Action

	1
	In a report, select the data portion of the object you want to remove.

	2
	Drag and drop it to the Data tab of Report Manager.


	Procedure to Edit a Query from Report Manager
	The following table describes how to edit a query from Report Manager:


	Step
	Action

	1
	In Report Manager, on the Data tab, right-click in the Variables area.

	2
	On the menu, click Edit Data Provider. [image: image57.png]




	3
	In the Query Panel – EAS IV Repository Universe window, edit the query.

	4
	Click Run.


Continued on next page

About Report Manager, Continued

	Procedure to Create a New Query from Report Manager
	The following table describes how to create a new query from Report Manager:


	Step
	Action

	1
	In a report, in Report Manager, on the Data tab, right-click in the Variables section.

	2
	On the menu, click New Data Provider.

	3
	In the New Data Wizard, Insert New Data window, do one of the following:

	
	
	If
	Then
	

	
	
	You want to create a new query from the EAS IV Repository database
	a) In the ‘To retrieve new data’ section, click Build a new query on the universe currently in use.

b) Click Finish.

c) In the Query Panel – EAS IV Repository Universe window, create a query.

d) Run the query.
	

	
	


Continued on next page

About Report Manager, Continued

	Procedure to Create a New Query from Report Manager (continued)


	Step
	Action

	3, cont.
	

	
	
	If
	Then
	

	
	
	You want to access your own personal data files from programs such as Excel
	a) In the To retrieve new data, you can section, click Access new data in a different way.

b) Click Begin.

c) In the New Data Wizard, Specify Data Access window, click Others.

d) Verify that Personal Data Files is selected in the box.

e) Click Finish.

f) In the Access Personal Data window, retrieve your data.
	

	
	


Lesson B
Selecting Cells and Blocks

Overview

	Introduction
	In this lesson, you will learn about the different ways to select cells and blocks within a report.


	Lesson Objectives
	Upon completion of this lesson, you will be able to do the following:

· Describe the different kinds of cells and blocks in a report

· Describe the different arrows used for selecting cells and blocks


	Order of Topics
	This lesson includes the following topics:


	Topic
	See Page

	Block and Cell Types
	5-14

	Selecting Blocks and Cells
	5-15


Block and Cell Types

	Introduction
	In this topic, you will learn about the different types of blocks and cells that a report may contain.


	Description
	A report may hold up to three different kinds of blocks: A table block, a chart block, and a crosstab block.  Blocks consist of cells of data.  Cells also make up the supporting data for blocks, such as title cells and free form cells.
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Selecting Blocks and Cells

	Introduction
	In this topic, you will learn how to select blocks and cells in a report.


	Description
	There are a variety of different arrows and ways to select blocks and cells in a report.  Each different way affects your ability to change the block or cell in a particular way.  It is important to pay careful attention to the way you select a block or cell.  Practice is the best way to determine all the selections and their effects.


	
	The following diagram displays the various block selections you can make in a report:

[image: image59.png]=18 x|
) Fle Edt Vew Inset Fomat ook Data Anabsis Window Help

D2l SR «pEOX BB |sc|[REE@S |

B

|—_|nna\ \|__|xz.\51u\ EIEEEE] |T-A2
i Ho-lzenuh P dABER W-Ble[20 |
&0 ata | @ Men | Direct Expense ‘ 3
=@ Variables.
3 o5
7 Fiscal Year N
o birect pense et ot 1400000.005

Formulas

0093 2003 05

=|Report1
] [Last Exec: 6/30/2008 2:51 T







Continued on next page

Selecting Blocks and Cells, Continued

	
	The following table describes the kinds of arrows you may use in a report and how to access the arrows:


	Symbol
	Description
	Procedure

	
[image: image60.png]



	This symbol moves vertical lines from left to right and right to left. It allows you to increase and decrease the width of columns and cell lines.
	Hold the cursor over the vertical line you want to change until this symbol appears. Drag the line to its new position.
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	This symbol moves horizontal lines from top to bottom and bottom to top.  It allows you to increase and decrease the height of columns and cell lines.
	Hold the cursor over the horizontal line you want to change until this symbol appears. Drag the line to its new position.
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	This arrow selects an entire column of data including the header cell.
	Hold the cursor over the top border of the column’s header cell. When this arrow appears, left-click.


Continued on next page

Selecting Blocks and Cells, Continued

	Symbol
	Description
	Procedure
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	This arrow allows you to select all rows in a table or crosstab.
	Hold the cursor over the left border of a row. When this arrow appears, left-click.
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	This symbol moves blocks.
	Click once in a block to select the block so that the rope border appears. Hold the cursor over the rope border until this symbol appears.  Drag the block to its new position.
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	This arrow extends the size of charts. It may appear in various positions, diagonal, horizontal, and vertical.
	Select a chart so that the rope border and the internal border appear. Hold the cursor over the black square on the line you want to extend. Drag the line to its new position.


Lesson C
Formatting Reports

Overview

	Introduction
	In this lesson, you will learn how to format reports.


	Lesson Objectives
	Upon completion of this lesson, you will be able to do the following:

· Describe the various methods to use when formatting a report

· Rotate a table

· Change number format

· Change text alignment

· Change borders and shading

· Move columns

· Insert blank columns and rows

· Filter

· Sort

· Set breaks

· Set Master/Detail reports


	Order of Topics
	This lesson includes the following topics:


	Topic
	See Page

	Ways to Format
	5-21

	Rotating a Table
	5-23

	Changing Number Formatting
	5-24

	Changing Text Alignment
	5-26

	Changing Font
	5-28

	Changing Borders
	5-31


Continued on next page

Overview, Continued

	Order of Topics (continued)


	Topic
	See Page

	Changing Shading
	5-35

	Moving Columns
	5-39

	Inserting Blank Columns 
	5-41

	Inserting Blank Rows
	5-43

	Filtering Information
	5-45

	Sorting Data
	5-47

	Setting Breaks
	5-49

	Setting Master/Detail Reports
	5-51


Ways to Format 

	Introduction
	In this topic, you will learn about the various ways to format a report.  In many cases, it is possible to use a variety of methods but end with the same result.  Sometimes the method you use is a matter of preference, but it can also be a matter of choosing the method that is easier or faster.


	Description
	The four basic ways to format a report include using menus, using Report Manager, using Slice and Dice, or directly formatting the report.  The following table describes each method.


	Method
	Description

	Menus
	To use menus, you must first select the portion of a report you wish to format.  Then you click various menu items to choose your format.  You can only perform one format function at a time.  In most cases right-clicking a selected area offers comparable menu choices.

	Report Manager
	Report Manager allows you limited access to certain types of formatting, such as the position of objects within a report.  Dragging and dropping is easily performed; however, you cannot perform any detailed formatting.


Continued on next page

Ways to Format, Continued

	Description (continued)


	Method
	Description

	Slice and Dice
	Slice and Dice allows for multi-feature formatting on multiple objects within a block and across blocks.  This is the most versatile, easiest and quickest way to format a report.

	Direct report formatting
	You must select the area of the report you wish to format and then right-click for menu options or use the toolbar icons.  This is easy and immediate formatting which can be applied to one column or data section at a time.


Rotating a Table

	Introduction
	In this topic, you will learn how to rotate a table.  Rotating a table causes the header cells to align left and the data to spread horizontally across the report.


	Procedure to Rotate a Table With the Format Menu
	The following table describes how to rotate a table with the Format menu:


	Step
	Action

	1
	In a report, select a table.

	2
	On the Format menu, click Rotate Table.

NOTE:
You may also right-click and click Rotate Table.


	Procedure to Rotate a Table With the Report Toolbar
	The following table describes how to rotate a table using the Report toolbar:


	Step
	Action

	1
	In a report, select a table.

	2
	On the Report toolbar, click the Rotate Table icon (
[image: image66.png]


).


Changing Number Formatting

	Introduction
	In this topic, you will learn how to change number formatting in a report.  Numbers may erroneously appear out of format, or you may wish to view them in a different format.  For example, you can choose how many decimal places you want to see in a number.


	Procedure to Change Number Formatting With the Format Menu
	The following table describes how to change number formatting with the Format menu:


	Step
	Action

	1
	In a report, select the cell(s) that you want to format.

	2
	On the Format menu, click Format Cell.

NOTE:
You may also right-click and click Format Cell.

	3
	In the Cell Format window, click the Number tab.

	4
	In the Category box, select the type of number.

	5
	In the Format box, select the style of number.

	6
	Click OK.


Continued on next page

Changing Number Formatting, Continued

	Procedure to Change Number Formatting With the Formatting Toolbar
	The following table describes how to change number formatting with the Formatting toolbar:


	Step
	Action

	1
	In a report, select the cell(s) that you want to format.

	2
	If you want the data in currency format, on the Formatting toolbar, click the Currency Style icon (
[image: image67.png]


). 

	3
	If you want the data in percent format, on the Formatting toolbar, click the Percentage Style icon (
[image: image68.png]


).

	4
	If you want the data in million format, on the Formatting toolbar, click the Million Style icon (
[image: image69.png]


).

	5
	If you want to add a decimal place, on the Formatting toolbar, click the Add a Decimal Place icon (
[image: image70.png]


).

	6
	If you want to remove a decimal place, on the Formatting toolbar, click the Remove a Decimal Place icon (
[image: image71.png]


). 


Changing Text Alignment

	Introduction
	In this topic, you will learn how to change text alignment in a report.  You can align text from left to right across a cell, as well as up and down in a cell.  Wrapping text means the text in cells wraps underneath itself instead of extending in one line from left to right.  This helps in reducing column width; however, you may need to adjust the row height.


	Procedure to Change Text Alignment With the Format Menu
	The following table describes how to change text alignment with the Format menu:


	Step
	Action

	1
	In a report, select the cell(s) that you want to format.

	2
	On the Format menu, click Format Cell.

NOTE:
You may also right-click and click Format Cell.

	3
	In the Cell Format window, click the Alignment tab.
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Continued on next page

Changing Text Alignment, Continued

	Procedure to Change Text Alignment With the Format Menu (continued)


	Step
	Action

	4
	If you want to align horizontally, under Horizontal, select the alignment.

	5
	If you want to align vertically, under Vertical, select the alignment.

	6
	If you want to Wrap text, under Settings, select Wrap Text.

	7
	Click OK.


	Procedure to Change Text Alignment With the Formatting Toolbar
	The following table describes how to change text alignment with the Formatting toolbar:


	Step
	Action

	1
	In a report, select the cell(s) that you want to format.

	2
	If you want to align the text left, on the Formatting toolbar, click the Align Left icon (
[image: image73.png]


).

	3
	If you want to center the text, on the Formatting toolbar, click the Center icon (
[image: image74.png]


).

	4
	If you want to align the text right, on the Formatting toolbar, click the Align Right icon (
[image: image75.png]


).

	5
	If you want to justify the text, on the Formatting toolbar, click the Justify icon (
[image: image76.png]


).


Changing Font

	Introduction 
	In this topic, you will learn how to change the text font in a report.


	Procedure to Change Font With the Format Menu
	The following table describes how to change font with the Format menu:


	Step
	Action

	1
	In a report, select the cell(s) that you want to format.

	2
	On the Format menu, click Format Cell.

NOTE:
You may also right-click and click Format Cell.

	3
	In the Cell Format window, click the Font tab.
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	4
	In the Font box, select a font.

	5
	In the Font Style box, select a font style.


Continued on next page

Changing Font, Continued

	Procedure to Change Font With the Format Menu (continued)


	Step
	Action

	6
	In the Size box, select a font size.

	7
	If you want to underline cell text, under Effects, select Underline.

	8
	If you want to cross through cell text, under Effects, select Strikethrough.

	9
	If you want to change the font color, under Color, to the right of Custom, click in the color display field.

	10
	In the Color window, select a color.
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	11
	Click OK.

	12
	In the Cell Format window, click OK.


Continued on next page

Changing Font, Continued

	Procedure to Change Font With the Standard Toolbar
	The following table describes how to change font with the Standard toolbar:


	Step
	Action

	1
	In a report, select the cell(s) that you want to format.

	2
	If you want to change font style, on the Standard toolbar, in the Font box, click the down arrow (
[image: image79.png]R |



).

	3
	In the list, select the font style.

	4
	If you want to change font size, on the Standard toolbar, in the Font Size box, click the down arrow (
[image: image80.png]


).

	5
	In the list, select the font size.

	6
	If you want boldface font, on the Standard toolbar, click the bold icon (
[image: image81.png]


).

	7
	If you want italicized font, on the Standard toolbar, click the Italic icon (
[image: image82.png]


).

	8
	If you want to underline, on the Standard toolbar, click the Underline icon (
[image: image83.png]


).


Changing Borders

	Introduction
	In this topic, you will learn how to change border style and color and to remove borders of cells in a report.


	Procedure to Change Borders With the Formatting Menu
	The following table describes how to change borders with the Formatting menu:


	Step
	Action

	1
	In a report, select the cell(s) you want to format.

	2
	On the Format menu, click Format Cell.

NOTE:
You may also right-click and click Format Cell.

	3
	Click the Border tab.
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Continued on next page

Changing Borders, Continued

	Procedure to Change Borders With the Formatting Menu (continued)


	Step
	Action

	4
	

	
	
	If
	Then
	

	
	
	If you do not want any borders
	In the Presets section, click None.
	

	
	
	If you want four exterior borders, or you want to select particular borders 
	In the Presets section, click Box.
	

	
	

	5
	If you want to change the style of the border, under Style, select a style.

	6
	If you want to select a color or colors for the border, in the Color section, to the right of Custom, click in the color display field.

	7
	In the Color window, select a color.
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Continued on next page

Changing Borders, Continued

	Procedure to Change Borders With the Formatting menu (continued)


	Step
	Action

	8
	Click OK.

	9
	In the Border section, click the borderlines that you want to affect with the new color and style.

NOTE:
It is possible to have different colors and styles for each borderline.  Repeat steps 5 through 9 for each different borderline.

	10
	In the Cell Format window, click OK.


	Procedure to Change Borders With the Borders Toolbar
	The following table describes how to change borders with the Borders toolbar:


	Step
	Action

	1
	In a report, select the cell(s) that you want to format.

	2
	If you want to change the borderline style, on the Borders toolbar, in the Line Style box, click the down arrow.

	3
	In the list, select a line style.

NOTE:
To apply the line style change, you must select the borders to which you want to apply this change.

	4
	If you want to change a top borderline, on the Borders toolbar, click the Top Border icon (
[image: image86.png]


).

	5
	If you want to change a bottom borderline, on the Borders toolbar, click the Bottom Border icon (
[image: image87.png]


). 


Continued on next page

Changing Borders, Continued

	Procedure to Change Borders With the Borders Toolbar (continued)


	Step
	Action

	6
	If you want to change a left borderline, on the Borders toolbar, click the Left Border icon (
[image: image88.png]


).

	7
	If you want to change a right borderline, on the Borders toolbar, click the Right Border icon (
[image: image89.png]


). 

	8
	If you want to change the inside border, on the Borders toolbar, click the Inside Border icon (
[image: image90.png]


).

	9
	If you want to change the outside border, on the Borders toolbar, click the Outside Border icon (
[image: image91.png]


).

	10
	If you do not want any border(s), on the Borders toolbar, click the No Border icon (
[image: image92.png]


). 


Changing Shading

	Introduction
	In this topic, you will learn how to change the color of cells in a report.  Shading refers to the background cell color or the background of the report.  In the Format Cell window, on the Shading tab, select Foreground to adjust cell color in a block, and background to adjust the color behind a block.  When choosing colors, make sure that the font color and the shading color contrast.  If the colors are the same, the data in your report will not be visible.  If the colors are similar, your report will be difficult to read.


	Procedure to Change Shading With the Format Menus
	The following table describes how to change shading with the Format menu:


	Step
	Action

	1
	Select the cell(s) that you want to format.

	2
	On the Format menu, click Format Cell.

NOTE:
You may also right-click and click Cell Format.


Continued on next page

Changing Shading, Continued

	Procedure to Change Shading With the Format Menu (continued)


	Step
	Action

	3
	In the Cell Format window, click the Shading tab.
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Continued on next page

Changing Shading, Continued

	Procedure to Change Shading With the Format Menu (continued)


	Step
	Action

	4
	

	
	
	If
	Then
	

	
	
	If you do not want any shading
	In the Fill section, select None.
	

	
	
	You want shading
	a) In the Fill section, select Custom.

b) In the Shading box, select the amount of shading you want.
	

	
	

	5
	If you want to change the background color, in the Background Color section, to the right of Custom, click in the color display field.

	6
	In the Color window, select a color.

	7
	Click OK.

	8
	If you want to change the color in a cell, in the Cell Format window, in the Foreground Color section, to the right of Custom, click in the color display field.

	9
	In the Color window, select a color.

	10
	Click OK.

	11
	In the Cell Format window, click OK.


Continued on next page

Changing Shading, Continued

	Procedures to Change Shading With the Formatting Toolbar
	The following table describes how to change shading with the Formatting toolbar:


	Step
	Action

	1
	In a report, select the cell(s) that you want to format.

	2
	On the Formatting toolbar, click the Background Color icon (
[image: image94.png]


).

	3
	In the Color window, under Basic Colors, click the color you want.
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	4
	Click OK.


Moving Columns

	Introduction
	In this topic, you will learn how to move the position of columns in a report.


	Procedure to Move Columns in a Report
	The following table describes how to move columns in a report:


	Step
	Action

	1
	In a report, select a data cell in the column you want to move.

NOTE:
Do not select the header cell of the column.

	2
	Drag and drop the cell to a data cell in a different column.


	Procedure to Move Columns With Slice and Dice
	The following table describes how to move columns in Slice and Dice:


	Step
	Action

	1
	In a report, click the Slice and Dice icon (
[image: image96.png]


). 

	2
	In the Slice and Dice Panel window, in the Block Structure section, drag and drop an object to a new position.

	3
	Click Apply.

	4
	Click the Close Window icon (
[image: image97.png]


).


Continued on next page

Moving Columns, Continued

	Procedure to Move Columns With the Report Manger
	The following table describes how to move columns with Report Manager:


	Step
	Action

	1
	If you want to add a column to your report, on the Data tab of Report Manager, under Variables, drag and drop an object to the report.

	2
	If you want to remove a column from your report, select a data cell in the column.

	3
	Drag and drop the column in Report Manager.


Inserting Blank Columns 

	Introduction
	In this topic, you will learn how to insert blank columns in a report.


	Procedure to Insert Blank Columns With the Insert Menu
	The following table describes how to insert blank columns with the Insert menu:


	Step
	Action

	1
	In a report, in the area that you want to insert a column, select the data portion of a column.

	2
	On the Insert menu, click Column.

	3
	In the Insert a Column window, do one of the following:

	
	
	If
	Then
	

	
	
	If you want to insert to the left of the selected column
	In the Insert a Column window, click Insert a Column to the Left of the Selection.
	

	
	
	If you want to insert to the right of the selected column
	In the Insert a Column window, click Insert a Column to the Right of the Selection.
	

	
	

	4
	Click OK.


Continued on next page

Inserting Blank Columns, Continued

	Procedure to Insert Blank Columns With the Structure Toolbar
	The following table describes how to insert a blank column with the Structure toolbar:


	Step
	Action

	1
	In a report, in the area that you want to insert a column, select the data portion of a column.

	2
	On the Structure toolbar do one of the following:

	
	
	If
	Then
	

	
	
	You want to insert to the right of the selected column
	Click the Insert Column After icon (
[image: image98.png]


).
	

	
	
	You want to insert to the left of the selected column
	Click the Insert Column Before icon (
[image: image99.png]


).
	

	
	


Inserting Blank Rows

	Introduction
	In this topic, you will learn how to insert a blank row in a report.  Rows are not considered individual entities in a report; therefore, formatting applied to one row is applied to all rows.


	Procedure to Insert a Blank Row With the Insert Menu
	The following table describes how to insert a blank row with the Insert menu:


	Step
	Action

	1
	In a report, select the data portion of a row.

	2
	On the Insert menu, click Row.

	3
	In the Insert a Row window, do one of the following:

	
	
	If
	Then
	

	
	
	If you want to insert a blank row above the selected row
	Click Insert a Row Above Selection.
	

	
	
	If you want to insert a blank row below the selected row
	Click Insert a Row Below Selection.
	

	
	

	4
	Click OK.


Continued on next page

Inserting Blank Rows, Continued

	Procedure to Insert a Blank Row With the Standard Toolbar
	The following table describes how to insert a blank row with the Standard toolbar:


	Step
	Action

	1
	In a report, select the data portion of a row.

	2
	On the Standard toolbar, do one of the following:

	
	
	If
	Then
	

	
	
	If you want to insert a blank row above the selected row
	Click the Insert Row Above icon (
[image: image100.png]


).
	

	
	
	If you want to insert a blank row below the selected row
	Click the Insert Row Below icon (
[image: image101.png]


).
	

	
	


Filtering Information

	Introduction
	In this topic, you will learn how to filter information in a report.


	Definition
	Filters temporarily remove data to allow you to focus on select data.


	Procedure to Insert a Filter in a Report
	The following table describes how to insert a filter in a report:


	Step
	Action

	1
	In a report, select the data portion of a column.

	2
	On the Report toolbar, click the Insert Filter icon (
[image: image102.png]


).

	3
	In the Apply a Filter on <Name of Object> window, select the values for which you want to filter the report.

	4
	Click OK.

NOTE:
Repeat steps 1 through 4 for each filter you want to apply.


	Procedure to Insert a Filter With the Insert Menu
	The following table describes how to insert a filter with the Insert menu:

	Step
	Action

	1
	In a report, select the data portion of a column.

	2
	On the Insert menu, click Filter.

	3
	In the Apply a Filter on <Name of Object> window, select the values for which you want to filter the report.

	4
	Click OK.

NOTE:
Repeat steps 1 through 4 for each filter you want to apply.


Continued on next page

Filtering Information, Continued

	Procedure to Insert a Filter With Slice and Dice
	The following table describes how to insert a filter with Slice and Dice:


	Step
	Action

	1
	In a report, click the Slice and Dice icon (
[image: image103.png]


).

	2
	In the Slice and Dice Panel window, click the object to which you want to apply a filter.

	3
	Click the Apply Filter icon (
[image: image104.png]


).

	4
	In the Apply a Filter on <Name of Object> window, select the values for which you want to filter the report.

	5
	Click OK.

NOTE:
Repeat steps 1 through 5 for each filter you want to apply.

	6
	Click Apply.

	7
	Click the Close Window icon (
[image: image105.png]


).


Sorting Data

	Introduction
	In this topic, you will learn how to sort data in a report.


	Definition
	A sort orders data in a specific manner, either ascending (the default) or descending.  Sorts are applied in the order in which you define them, and the sorts are numbered to show you the order.


	Procedure to Apply a Sort With the Report Toolbar
	The following table describes how to apply a sort with the Report toolbar:


	Step
	Action

	1
	In a report, select the data portion of a column that you wish to sort.

	2
	If you want an Ascending sort, on the Report toolbar, click the Sorts icon (
[image: image106.png]


).

	3
	If you want a descending sort, on the Report toolbar, click the down arrow on the Insert Sort icon (
[image: image107.png]


).

	4
	Click the Apply Descending Sort icon (
[image: image108.png]


).


Continued on next page

Sorting Data, Continued

	Procedure to Apply a Sort With the Insert Menu
	The following table describes how to apply a sort with the Insert menu:


	Step
	Action

	1
	In a report, select the data portion of a column that you wish to sort.

	2
	If you want to apply an ascending sort, on the Insert menu, point to Sort, and then click Ascending.

	3
	If you want to apply a descending sort, on the Insert menu, point to Sort, and then click Descending.


	Procedure to Apply a Sort With Slice and Dice
	The following table describes how to apply a sort with Slice and Dice:


	Step
	Action

	1
	In a report, click the Slice and Dice icon (
[image: image109.png]


).

	2
	In the Slice and Dice Panel window, select the object to which you want to apply a sort.

	3
	Click the Apply Sort icon ([image: image110.png]


).

	4
	If you want to change from ascending to descending, double-click the sort icon ([image: image111.png]|



) on the object.

	5
	Click Apply.

	6
	Click the Close Window icon (
[image: image112.png]


).


Setting Breaks

	Introduction
	In this topic, you will learn how to set breaks in a report.  By applying breaks, you can organize your report into meaningful sections, which group similar data items together with a break before the next group of data.  As with sorts, when you apply breaks to more than one object, the breaks are numbered to show you the order in which the breaks are applied.


	Procedure to Apply Breaks With the Insert Menu
	The following table describes how to apply a break with the Insert menu:


	Step
	Action

	1
	In a report, select the data portion of a column to which you want to apply a break.

	2
	On the Insert menu, click Break.


	Procedure to Apply a Break With the Report Toolbar
	The following table describes how to apply a break with the Report toolbar:


	Step
	Action

	1
	In a report, select the data portion of a column to which you want to apply a break.

	2
	On the Report toolbar, click the Insert Break icon (
[image: image113.png]


).


Continued on next page

Setting Breaks, Continued

	Procedure to Apply a Break With Slice and Dice
	The following table describes how to apply a break with Slice and Dice:


	Step
	Action

	1
	In a report, click the Slice and Dice icon (
[image: image114.png]


).

	2
	In the Slice and Dice Panel window, select the object to which you want to apply a break.

	3
	Click the Apply Break icon (
[image: image115.png]


).

	4
	Click Apply.

	5
	Click the Close Window icon (
[image: image116.png]


).


Setting Master/Detail Reports

	Introduction
	In this topic, you will learn how to set master/detail reports.


	Description
	If many or all of the cells in a column hold identical data, you may want to set the column’s object as a master.  When you set an object as master, the report is broken into sections corresponding to the values of the master object.  The column corresponding to the master object disappears, and the value of the master object appears as a heading at the beginning of each section of corresponding detail data.  However, in Slice and Dice you have the option to keep the data column as part of the report as well as make it a master cell.


	Procedure to Set Master/Detail Reports With the Report Toolbar
	The following table describes how to set master/detail reports with the Report toolbar:


	Step
	Action

	1
	In a report, select the data portion of a column that you want to set as master.

	2
	On the Report toolbar, click the Set as Master icon (
[image: image117.png]


).


	Procedure to Set Master/Detail Reports With the Format Menu
	The following table describes how to set master/detail reports with the Format menu:


	Step
	Action

	1
	In a report, select the data portion of a column that you want to set as master.

	2
	On the Format menu, click Set as Master.


Continued on next page

Setting Master/Detail Reports, Continued

	Procedure to Set Master/Detail in a Report
	The following table describes how to set master/detail in a report:


	Step
	Action

	1
	In a report, select the data portion of a column that you want to set as master.

	2
	Drag and drop outside of the block.


	Procedure to Set Master/Detail With Report Manager
	The following table describes how to set master/detail with Report Manager:


	Step
	Action

	1
	In Report Manager, on the Data tab, in the Variables section, drag an object to the report.

NOTE:
You must have at least one column in the report.


Continued on next page

Setting Master/Detail Reports, Continued

	Procedure to Set Master/Detail with Slice and Dice
	The following table describes how to set master/detail with Slice and Dice.


	Step
	Action

	1
	In a report, click the Slice and Dice icon (
[image: image118.png]


).

	2
	In the Slice and Dice Panel window, click the Show/Hide Section icon (
[image: image119.png]


).

	3
	If you want the master cell to be separated from the block, in the Block Structure section, drag the object you want for master to the Section section.
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Continued on next page

Setting Master/Detail Reports, Continued

	Procedure to Set Master/Detail with Slice and Dice (continued)


	Step
	Action

	4
	If you want the master cell to remain as part of the block, in the Available Variables section, under Variables, drag the object you want for master to the Section section.
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Unit 6
Analyzing Data

Overview

	Introduction
	In this unit, you will learn how to use a variety of analysis tools to better interpret data results in reports.


	Unit Objectives
	Upon completion of this unit, you will be able to do the following:

· Apply simple analysis tools

· Apply complex analysis tools


	In This Unit
	This unit includes the following lessons:


	Lesson
	See Page

	Lesson A:  Simple Analysis Tools
	6-3

	Lesson B:  Complex Analysis Tools
	6-15


Lesson A
Simple Analysis Tools

Overview

	Introduction
	In this lesson, you will learn how to apply simple analysis tools, such as calculations and rankings.


	Lesson Objectives
	Upon completion of this lesson you will be able to do the following:

· Apply Calculations

· Apply Rankings


	Order of Topics
	This lesson includes the following topics:


	Topic
	See Page

	Applying Calculations
	6-4

	Applying Rankings
	6-8


Applying Calculations

	Introduction
	In this topic, you will learn how to apply various types of calculations to data in a report.


	Description
	The following table describes the various simple calculations you can perform in a report:


	Calculation
	Description

	Sum
	Adds all the values in the selected area of the report

	Count
	Counts the number of occurrences for the values in the selected area of the report; based on the distinct occurrence of a value

	Count All
	Counts all occurrences for a value in the selected area of a report; based on any occurrence for a value, whether it is duplicate information or even if there are no data in a row

	Average
	Calculates the average of all the values in the selected area of the report

	Minimum
	Determines the smallest value of all the values in the selected area of the report

	Maximum
	Determines the largest value of all the values in the selected area of the report

	Percentage
	Calculates and inserts a column with the percentage of all the values in the selected area of the report 


Continued on next page

Applying Calculations, Continued

	Procedure to Apply Calculations With the Data Menu
	The following table describes how to apply calculations with the Data menu:


	Step
	Action

	1
	In a report, select the data portion of the column to which you want to apply a calculation.

	2
	On the Data menu, point to Calculations, and then click the type of calculation you want.


	Procedure to Apply Calculations With the Report Toolbar
	The following table describes how to apply calculations with the Report toolbar:


	Step
	Action

	1
	In a report, select the data portion of the column to which you want to apply a calculation.

	2
	If you want a sum, on the Report toolbar, click the Insert Sum icon (
[image: image122.png]


).

	3
	If you want a percentage, on the Report toolbar, click the Insert Percentage icon (
[image: image123.png]


).

	4
	If you want a count, on the Report toolbar, click the Insert Count icon (
[image: image124.png]


).


Continued on next page

Applying Calculations, Continued

	Procedure to Apply Calculations With Slice and Dice
	The following table describes how to apply calculations with Slice and Dice:


	Step
	Action

	1
	In a report, click the Slice and Dice icon (
[image: image125.png]


).

	2
	In the Slice and Dice Panel window, select the object to which you want to apply a calculation.
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	3
	Click the Insert Calculation icon (
[image: image127.png]


).

	4
	If you want to specify which kind(s) of calculations to apply to the object, double-click the Calculation icon.


Continued on next page

Applying Calculations, Continued

	Procedure to Apply Calculations With Slice and Dice (continued)


	Step
	Action

	5
	In the Calculations window, under Functions, select the calculations that you want to apply.
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	6
	Click OK.

	7
	In the Slice and Dice Panel window, click Apply.

	8
	Click the Close Window icon (
[image: image129.png]


).


Applying Rankings

	Introduction
	In this topic, you will learn how to apply rankings to data in a report.


	Definition
	A ranking acts as a filter but is applicable to extreme ranges of data such as the highest and lowest numbers of a category.


	Description
	A simple sort ranks data from highest to lowest or vice versa.  However, a rank also enables you to specify a portion of the data you want ranked, such as a particular top or bottom amount.  For example, you could rank based on the top 10 highest salary expenses.


	Procedure to Apply a Ranking With the Format Menu
	The following table describes how to apply a ranking with the Format menu:


	Step
	Action

	1
	In a report, select the data portion of a column based on a dimension object.

	2
	On the Format menu, click Ranking.


Continued on next page

Applying Rankings, Continued

	Procedure to Apply a Ranking With the Format Menu (continued)


	Step
	Action

	3
	In the Select Top/Bottom for <Object Name> window, under Selection, in the Based On box, click the down arrow.
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	4
	In the list, select the measure object whose values you want to rank.


Continued on next page

Applying Rankings, Continued

	Procedure to Apply a Ranking With the Format Menu (continued)


	Step
	Action

	5
	

	
	
	If
	Then
	

	
	
	If you want to base the ranking on high values
	a) Under Selection, select Top.

b) Under Top, type a number.
	

	
	
	If you want to base the ranking on low values
	a) Under Selection, select Bottom.

b) To the right of Bottom, type a number.
	

	
	
	If you want both high and low values
	a) Under Selection, select Top.

b) To the right of Top, type a number.

c) Select Bottom.

d) To the right of Bottom, type a number.
	

	
	

	6
	If you want the ranking to display subtotals, under Calculations, select Display Subtotals.

	7
	If you want the ranking to display percentages, under Calculations, select Display Percentages.

	8
	Click OK.


Continued on next page

Applying Rankings, Continued

	Procedure to Apply Ranking With the Report Toolbar
	The following table describes how to apply a ranking with the Report toolbar:


	Step
	Action

	1
	In a report, select the data portion of a column based on a dimension object.

	2
	On the Report toolbar, click the Apply Ranking icon (
[image: image131.png]


).

	3
	In the Select Top/Bottom for <Object Name> window, under Selection, in the Based On box, click the down arrow.

	4
	In the list, select the measure object whose values you want to rank.


Continued on next page

Applying Rankings, Continued

	Procedure to Apply Ranking With the Report Toolbar (continued)


	Step
	Action

	5
	

	
	
	If
	Then
	

	
	
	If you want to base the ranking on high values
	a) Under Selection, select Top.

b) To the right of Top, type a number.
	

	
	
	If you want to base the ranking on low values
	a) Under Selection, select Bottom.

b) To the right of Bottom, type a number.
	

	
	
	If you want both high and low values
	a) Under Selection, select Top.

b) To the right of Top, type a number.

c) Select Bottom.

d) To the right of Bottom, type a number.
	

	
	

	6
	If you want the ranking to display subtotals, under Calculations, select Display Subtotals.

	7
	If you want the ranking to display percentages, under Calculations, select Display Percentages.

	8
	Click OK.


Continued on next page

Applying Rankings, Continued

	Procedure to Apply a Ranking With Slice and Dice
	The following table describes how to apply a ranking with Slice and Dice:


	Step
	Action

	1
	In a report, click the Slice and Dice icon (
[image: image132.png]


).

	2
	In the Slice and Dice Panel window, select the dimension object to which you want to apply a ranking.

	3
	Click the Apply Ranking icon (
[image: image133.png]


).

	4
	In the Select Top/Bottom for <Object Name> window, under Selection, in the Based On box, click the down arrow.

	5
	In the list, select the measure object whose values you want to rank.


Continued on next page

Applying Rankings, Continued

	Procedure to Apply a Ranking With Slice and Dice (continued)


	Step
	Action

	6
	

	
	
	If
	Then
	

	
	
	If you want to base the ranking on high values
	a) Under Selection, select Top.

b) To the right of Top, type a number.
	

	
	
	If you want to base the ranking on low values
	a) Under Selection, select Bottom.

b) To the right of Bottom, type a number.
	

	
	
	If you want both high and low values
	a) Under Selection, select Top.

b) To the right of Top, type a number.

c) Select Bottom.

d) To the right of Bottom, type a number.
	

	
	

	7
	If you want the ranking to display subtotals, under Calculations, select Display Subtotals.

	8
	If you want the ranking to display percentages, under Calculations, select Display Percentages.

	9
	Click OK.

	10
	In the Slice and Dice Panel window, click Apply.

	11
	Click the Close Window icon (
[image: image134.png]


).


Lesson B
Complex Analysis Tools

Overview

	Introduction
	In this lesson, you will learn how to apply complex analysis tools, such as variables and alerters, to data in a report.


	Lesson Objectives
	Upon completion of this lesson, you will be able to do the following:

· Create Variables

· Create Alerters

· Drill through layers of data


	Order of Topics
	This lesson includes the following topics:


	Topic
	See Page

	Creating New Variables
	6-16

	Creating Alerters
	6-22

	Drilling Down
	6-28

	Drilling Up
	6-31

	Drilling Through
	6-32


Creating New Variables

	Introduction
	In this topic, you will learn how to create new variables and insert them in a report.


	Definition
	Variables are objects you create based on a formula, which combines other predefined objects from the database.  For example, you might create a variable to show the difference between expenses and obligations, or a variable to show average daily patient load.


	Procedure to Insert a Variable With the Data Menu
	The following table describes how to insert a variable with the Data menu:


	Step
	Action

	1
	In a report, insert a blank column.

	2
	Select the data portion of the blank column.

	3
	On the Data menu, click Variables.

NOTE:
You may also right-click and click Variables.


Continued on next page

Creating New Variables, Continued

	Procedure to Insert a Variable With the Data Menu (continued)


	Step
	Action

	4
	In the Variables window, click Add.
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Continued on next page

Creating New Variables, Continued

	Procedure to Insert a Variable With the Data Menu (continued)


	Step
	Action

	5
	In the Variable Editor window, click the Definition tab.
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	6
	In the Name box, type the name of the variable.

	7
	Under Qualification, select the type of variable.


Continued on next page

Creating New Variables, Continued

	Procedure to Insert a Variable With the Data Menu (continued)


	Step
	Action

	8
	Click the Formula tab.

	9
	In the Formulas box, create the formula for the variable.

NOTE:
You may do this by typing the formula or by double-clicking in the Operators, Functions, and Variables sections.  All variables must start with the equal sign.
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Continued on next page

Creating New Variables, Continued

	Procedure to Insert a Variable With the Data Menu (continued)


	Step 
	Action

	10
	Click OK.

	11
	In the Variables window, click Insert.
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Continued on next page

Creating New Variables, Continued

	Procedure to Insert a Variable With Report Manager
	The following table describes how to insert a variable with Report Manager:


	Step
	Action

	1
	In a report, insert a blank column.

	2
	Select the data portion of the blank column.

	3
	In Report Manager, on the Data tab, right-click Variables.

	4
	On the menu, click New Variable.

	5
	In the Variables window, click Add.

	6
	In the Variable Editor window, click the Definition tab.

	7
	In the Name box, type the name of the variable.

	8
	Under Qualification, select the type of variable.

	9
	Click the Formula tab.

	10
	In the Formula box, create the formula for the variable.

NOTE:
You may do this by typing the formula or by double-clicking in the Operators, Functions, and Variables sections.  All variables must start with the equal sign.

	11
	Click OK.

	12
	In the Variables window, click Insert.


Creating Alerters

	Introduction
	In this topic, you will learn how to create an Alerter and insert it into a report.


	Definition
	An alerter is a combination of criteria that you set up to draw attention to data that meet certain requirements by highlighting text or overwriting the text with a message of your choice.


	Procedure to Create Alerters With the Format Menu and the Report Toolbar
	The following table describes how to create alerters with the Format menu and the Report toolbar:


	Step
	Action

	1
	Select the data portion of a report to which you want to apply an alerter.

	2
	On the Format menu, click Alerters.

NOTE:
You may also click the Alerters icon (
[image: image139.png]


) on the Report toolbar.


Continued on next page

Creating Alerters, Continued

	Procedure to Create Alerters With the Format Menu and the Report Toolbar (continued)


	Step
	Action

	3
	In the Alerters window, click Add.
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Continued on next page

Creating Alerters, Continued

	Procedure to Create Alerters With the Format Menu and the Report Toolbar (continued)


	Step
	Action

	4
	In the Edit Alerters window, click the Definition tab.
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	5
	In the Name box, type the name of the alerter.

	6
	If you want to add details about the alerter, in the Description box, type the description.

	7
	Click the Conditions tab.


Continued on next page

Creating Alerters, Continued

	Procedure to Create Alerters With the Format Menu and the Report Toolbar (continued)


	Step
	Action

	8
	In the Variable to Compare box, select the object upon which you want to base the alerter.
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	9
	In the Operator 1 box, select the operator.


Continued on next page

Creating Alerters, Continued

	Procedure to Create Alerters With the Format Menu and the Report Toolbar (continued)


	Step
	Action

	10
	In the Value 1 box, do one of the following:

	
	
	If
	Then
	

	
	
	You want to select a value from the list
	a) Click the down arrow.

b) Click List of Values.

c) In the List of Values for <Name of Object> window, select the value.

d) Click OK.
	

	
	
	You want to type a value
	Type the value.

NOTE:
For measure objects, do not use decimals or commas when typing; doing so produces an error.
	

	
	
	You want to select a variable for the value
	a) Click the down arrow.

b) Click Variables.

c) In the Variables window, select the variable.

d) Click Insert.
	

	
	

	11
	Repeat steps 9 and 10 to select a second operator and value.

NOTE:
It is possible to have 5 different alerter condition statements with 10 operators.  If you do not want a second operator and value, you must select None on the second operator menu.


Continued on next page

Creating Alerters, Continued

	Procedure to Create Alerters With the Format Menu and the Report Toolbar (continued)


	Step
	Action

	12
	

	
	
	If
	Then
	

	
	
	You want to change the format of the alerter
	a) Click Format.

b) Follow the instructions in Unit 5 to format the alerter cell(s).
	

	
	
	You want to enter text for the alerter
	a) Click Text.

b) In the Enter Your Text window, enter the text.

c) Click OK.

NOTE:
This text overwrites the value in the cell with the text you type.
	

	
	

	13
	In the Edit Alerters window, click OK.

	14
	In the Alerters window, click OK.


Drilling Down

	Introduction
	In this topic, you will learn how to drill down through data. 


	Description
	Drilling is a tool that enables you to view your data from different perspectives in order to analyze the data better.  Drilling only works on dimension objects, but any related measure objects aggregate with each drill level.  The EAS IV Repository classes are set up so that the objects in them are hierarchically arranged, which is important for drilling.  When you drill down you go from the highest point of data to its lowest related point.  Drilling back up takes you in the opposite direction, from the many to the singular points of data.  Drilling through enables you to add dimension objects to your report to increase the depth of your drill.  

To prepare for drilling in a report, you must set up a Scope of Analysis in the Query Panel.


	Procedure
	The following table describes how to drill down in a report:


	Step
	Action

	1
	In the Query Panel – EAS IV Repository Universe window, create a query with result objects and/or conditions.

	2
	On the toolbar, in the Default Scope of Analysis box, click the down arrow.

	3
	Select the level of drilling that you want.

	4
	On the toolbar, click the Scope of Analysis icon (
[image: image143.png]


).


Continued on next page

Drilling Down, Continued

	Procedure (continued)


	Step
	Action

	5
	In the Scope of Analysis window, click select by Class.
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	6
	Select any other dimension objects that you want to include in the drill.

	7
	Click OK.

	8
	Run the query.


Continued on next page

Drilling Down, Continued

	Procedure (continued)


	Step
	Action

	9
	In the report, on the Analysis menu, click Drill.

NOTE:
You may also click the Drill icon (
[image: image145.png]


) on the Standard toolbar.

	10
	Right-click the data section of a column.

	11
	On the menu, click Drill down.

NOTE:
To continue analysis, repeat steps 10 and 11 until you can not drill down further.


Drilling Up

	Introduction
	In this topic, you will learn how to drill up through data.


	Description
	Drilling up enables you to return up the hierarchical analysis, going from the lower details to the highest one.


	Procedure
	The following table describes how to drill up in a report:


	Step
	Action

	1
	In a report, in the data column you drilled down, right-click.

	2
	On the menu, click Drill up.

NOTE:
To complete the return to the top of the hierarchy, repeat steps 1 and 2 until you cannot drill up further.


Drilling Through

	Introduction
	In this topic, you will learn how to drill through data in a report.


	Description
	Drilling through enables you to add more data for your drill than that for which you originally allowed in your Scope of Analysis.


	Procedure
	The following table describes how to drill through in a report:


	Step
	Action

	1
	In a report using drill, right-click a data column.

	2
	On the menu, click Drill Through.

	3
	In the Drill Through window, select other dimension objects that you want to add to the drill.

	4
	Click OK.


Unit 7
Charts and Crosstabs

Overview

	Introduction
	In this unit, you will learn about charts and crosstabs.


	Unit Objectives
	Upon completion of this unit, you will be able to do the following:

· Work with charts in reports

· Work with crosstabs in reports


	In this Unit
	This unit includes the following lessons:


	Lesson
	See Page

	Lesson A:  Charts
	7-3

	Lesson B:  Crosstabs
	7-9


Lesson A
Charts

Overview

	Introduction
	In this lesson, you will learn about charts.


	Lesson Objectives
	Upon completion of this lesson, you will be able to do the following:

· Turn a table into a chart

· Insert a chart in a report

· Edit a chart


	Order of Topics
	This lesson includes the following topics:


	Topic
	See Page

	Turning a Table Into a Chart
	7-4

	Inserting a Chart in a report
	7-5

	Editing a Chart
	7-8


Turning a Table Into a Chart

	Introduction
	In this topic, you will learn how to turn a table into a chart.  BusinessObjects XI automatically formats the data from a table when you turn it into a chart.  You can also reverse the process and turn a chart into a table.


	Procedure 
	The following table describes how to turn a table into a chart:


	Step
	Action

	1
	In a report, select a table block.

	2
	On the Format menu, click Turn to Chart.

NOTE:
You may also right-click and click Turn to Chart.

	3
	If you want to select a style other than the default, in the Chart AutoFormat window, in the Chart Types list, select a chart.
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	4
	Under Styles for the Selected Chart Type, select a style.

	5
	Click OK.


Inserting a Chart in a Report

	Introduction
	In this topic, you will learn how to insert a chart in a report.


	Procedure 
	The following table describes how to insert a chart in a report:


	Step
	Action

	1
	In a report, on the Insert menu, click Chart.

NOTE:
You may also click the Insert Chart icon (
[image: image147.png]


) on the Report toolbar.

	2
	In a clear area in the report, drag out a medium-sized area.

	3
	In the New Chart Wizard, Insert a New Chart window, do one of the following:
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Continued on next page

Inserting a Chart in a Report, Continued

	Procedure (continued)


	Step 
	Action

	3, cont.
	

	
	
	If
	Then
	

	
	
	You want to create a chart based on the same query or one of the queries in the existing report
	a) Click Use existing data from the document.

b) Click Begin.

c) In the second New Chart Wizard, Insert a New Chart window, in the Select the Variables list, select the variables you want in the chart.

d) Click Next.

e) In the Chart AutoFormat window, in the Chart Types list, select a chart.

f) Under Styles for the selected chart type, select a style.

g) Click Finish.
	

	
	


Continued on next page

Inserting a Chart in a Report, Continued

	Procedure (continued)


	Step
	Action

	3, cont.
	
	If
	Then
	

	
	
	You want to create a chart based on a new query 
	a) Click Build a new query on the universe currently in use.

b) Click Finish.

c) Create the query.

d) Run the query.
	

	
	
	You want to create a chart based on stored data such as an Excel report
	a) Click Access new data in a different way.

b) In the New Chart Wizard, Specify Data Access window, click Others.

c) Click the down arrow.

d)  In the list, select Personal data files.

e) Click Finish.

f) In the Access Personal Data window, retrieve the data.
	

	
	


Editing a Chart

	Introduction
	In this topic, you will learn how to edit charts.


	Description
	It is possible to make multiple changes to a chart after you create it.  Some of these changes include modifying the chart type and style, adding legends, changing the borders and shading, and adding and removing objects.


	Procedure
	The following table describes how to edit a chart:


	Step
	Action

	1
	In a report, select the chart you want to edit.

	2
	On the Format menu, click Chart

NOTE:
You may also click the Format Block icon (
[image: image149.png]


).



	3
	In the Chart Format window, make your changes.
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	4
	Click OK.


Lesson B
Crosstabs

Overview

	Introduction
	In this topic, you will learn about crosstabs.


	Lesson Objectives
	Upon completion of this lesson, you will be able to do the following:

· Change a table into a crosstab

· Insert a crosstab

· Edit a crosstab


	Order of Topics
	This lesson includes the following topics:


	Topic
	See Page

	Changing a Table Into a Crosstab
	7-10

	Inserting a Crosstab
	7-11

	Editing a Crosstab
	7-14


Changing a Table Into a Crosstab

	Introduction
	In this topic, you will learn how to change a table into a crosstab.


	Description
	A crosstab is made up of three main parts: The left columns, the body, and the header row.


	Procedure to Turn a Table Into a Crosstab
	The following table describes how to turn a table into a crosstab:


	Step
	Action

	1
	In a report, select the data portion of a dimension object column.

	2
	Drag and drop to the header level of the next column.

NOTE:
When the cursor turns into a crosshair you should drop the object.


	Procedure to Turn a Table Into a Crosstab With Slice and Dice
	The following table describes how to turn a table into a crosstab with Slice and Dice:


	Step
	Action

	1
	In a report, click the Slice and Dice icon (
[image: image151.png]


).

	2
	In the Slice and Dice Panel window, in the Block Structure section, drag a dimension object above the dotted line.

NOTE:
When the cursor turns into a crosshair you should drop the object.

	3
	Click Apply.

	4
	Click the Close Window icon (
[image: image152.png]


).


Inserting a Crosstab

	Introduction
	In this topic, you will learn how to insert a crosstab in a report.


	Procedure
	The following table describes how to insert a crosstab into a report:


	Step
	Action

	1
	On the Insert menu, click Crosstab.

NOTE:
You may also click the Insert Crosstab icon (
[image: image153.png]


).  The crosstab symbol with crosshairs above it appears.

	2
	In a clear area in the report, drag out a medium-sized area.

	3
	In the New Crosstab Wizard, Insert a New Crosstab window, do one of the following:
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Continued on next page

Inserting a Crosstab, Continued

	Procedure (continued)


	Step
	Action

	3, cont.
	

	
	
	If
	Then
	

	
	
	You want to create a crosstab based on the same query or on one of the queries in the existing report
	a) Click Use existing data from document.

b) Click Begin.

c) In the second New Crosstab Wizard, Insert a Crosstab window, in the Variables list, select the variables you want in the crosstab.

NOTE:
You must choose at least three variables.

d) Click Next.

e) In the New Crosstab Wizard, Pivot Data for the Crosstab window, drag at least one variable to each folder.

f) Click Finish.
	

	
	
	
	


Continued on next page

Inserting a Crosstab, Continued

	Procedure (continued)


	Step
	Action

	3, cont.
	

	
	
	If
	Then
	

	
	
	You want to create a crosstab based on a new query
	a)  Click Build a new query on the universe currently in use.

b)
Click Finish.
	

	
	
	You want to create a crosstab based on stored data such as an Excel report
	a) Click Access new data in a different way.

b) In the New Crosstab Wizard, Specify Data Access window, click Others.

c) Click the down arrow.

d)  In the list, select Personal data files.

e) Click Finish.

f) In the Access Personal Data window, retrieve the data.
	

	
	


Editing a Crosstab

	Introduction
	In this topic, you will learn how to edit a crosstab.


	Procedure
	The following table describes how to edit a crosstab:


	Step
	Action

	1
	In a report, select the crosstab.

	2
	On the Format menu, click Crosstab.

NOTE:
You may also click the Format Block icon (
[image: image155.png]


).

	3
	In the Crosstab Format window, make your edits.
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	4
	Click OK.


Unit 8
Templates

Overview

	Introduction
	In this unit, you will learn about templates.


	Unit Objective
	Upon completion of this unit, you will be able to work with templates.


	In This Unit
	This unit includes the following lesson:


	Lesson
	See Page

	Lesson A:  Templates
	8-3


Lesson A
Templates

Overview

	Introduction
	In this lesson, you will learn about templates.  You can create your own template or change the standard template style.


	Lesson Objectives
	Upon completion of this lesson, you will be able to do the following:

· Save a template to the available templates list

· Apply a template to a report

· Modify the standard report style


	Order of Topics
	This lesson includes the following topics:


	Topic
	See Page

	Saving a Template
	8-4

	Applying a Template
	8-5

	Modifying the Standard Report Style
	8-6


Saving a Template

	Introduction
	In this topic, you will learn how to save a template.  You can create a report style that you may wish to use again.  To do so, you save the template.  Then you can start new reports in the template format.


	Procedure
	The following table describes how to save a template:


	Step
	Action

	1
	In the report you want to use as a template, on the File menu, click Save As.

	2
	In the Save As window, in the File name box, type a file name.

	3
	In the Save as type box, select Business Objects Templates (*.ret).
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	4
	Click Save.


Applying a Template

	Introduction
	In this topic, you will learn how to apply a template to a report.  Applying a template means that you can change the format of a report to that of the template you select.


	Procedure
	The following table describes how to apply a template to a report:


	Step
	Action

	1
	In a report, on the Format menu, point to Report, and then click Apply Template.

	2
	In the Apply a Template, Select a Template window, select the template you want.

	3
	Click OK.


Modifying the Standard Report Style

	Introduction
	In this topic, you will learn how to change the standard report style.


	Procedure
	The following table describes how to change the standard report style.


	Step
	Action

	1
	In a report, on the Tools menu, click Standard Report Styles.

	2
	In the Standard Report Styles window, under Report Components, click the plus icon (+) next to the block style you want to format.
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	3
	Make your modifications.


Continued on next page

Modifying the Standard Report Style, Continued

	Procedure (continued)


	Step
	Action

	4
	Under Report Components, in the list, click the plus icon (+) next the block that you want to change.
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	5
	Select the section of the block you want to change.

	6
	Make your modifications.

	7
	Click OK.


Unit 9
Sending Documents

Overview

	Introduction
	In this unit, you will learn about sending reports to other applications.


	Unit Objectives
	Upon completion of this unit, you will be able to do the following:

· Describe the various ways to send reports

· Send reports to other applications

· Use Document Exchange


	In This Unit
	This unit includes the following lessons:


	Lesson
	See Page

	Lesson A:  About Sending Reports
	9-3

	Lesson B:  Exporting a Report to an Application
	9-7

	Lesson C:  Using Document Exchange
	9-11


Lesson A
About Sending Reports

Overview

	Introduction
	In this lesson, you will learn about sending reports to other applications and about using Document Exchange, which enables you to send documents to other users, to corporate documents, or to schedule documents to be sent.


	Lesson Objectives
	Upon completion of this lesson, you will be able to do the following:

· Describe sending reports to other applications

· Describe using Document Exchange


	Order of Topics
	This lesson includes the following topics:


	Topic
	See Page

	Sending Reports to Applications
	9-4

	Sending Documents by Document Exchange
	9-5


Sending Reports to Applications

	Introduction
	In this topic, you will learn about sending reports to other applications.


	Description
	BusinessObjects XI enables you to export reports to applications such as Word or Excel.  This is helpful if, for example, you need to send data that you gathered from the EAS IV Repository to someone who does not have Business Objects software.  It is important to note that Business Objects only sends one query and one report per query at a time.  You have to export each report per document individually.  Also, most formatting is lost in the transfer.

There are two different ways to send reports to other applications, by the simple copy and paste method, or by a more complex Data Manager export method.  Both end with similar results.


Sending Documents by Document Exchange

	Introduction
	In this topic, you will learn about sending documents by Document Exchange.


	Description
	Document Exchange enables Business Objects users to publish documents to a server, to place users in user groups, or to schedule document transmissions.  For example, if one Service member is responsible for creating salary expense reports for other Service members at several sites, those reports could be published with Document Exchange.  They might be sent to Corporate Documents, where all Business Objects EAS IV Repository users could access them, or they might go only to users in a particular user group.




Lesson B
Exporting a Report to an Application

Overview

	Introduction
	In this topic, you will learn how to export a document to other applications.


	Lesson Objectives
	Upon completion of this lesson, you will be able to do the following:

· Export a report through Data Manager

· Copy and paste a report into another application


	Order of Topics
	This lesson includes the following topics:


	Topic
	See Page

	Exporting a Report 
	9-8

	Copying a Report to Another Application
	9-10


Exporting a Report

	Introduction
	In this topic, you will learn how to export a report to another application.


	Procedure
	The following table describes how to export a report to another application:


	Step
	Action

	1
	In the report, on the Data menu, click View Data.

NOTE:
You may also click the View Data icon (
[image: image160.png]


).

	2
	In the Data Manager window, under Data Providers, select the query that you want to export.
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NOTE:
It is important that you renamed the query in order to export and save the data correctly.  See Using the Data Manager Through the Query Panel in section 4.

	3
	On the Results tab, click Export.


Continued on next page

Exporting a Report, Continued

	Procedure (continued)


	Step
	Action

	4
	In the Export to External Format window, under Format, in the Format box, click the down arrow.
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	5
	Select the file format of the application to which you will export.

	6
	Click Browse.

	7
	In the Export to Local File Format window, in the File name box, name your file.

	8
	Choose the location in which to save the file.

	9
	Click Save.

	10
	In the Export to External Format window, click OK.

	11
	In the Business Objects message window indicating that the export was successful, click OK.

	12
	In the Data Manager window, click OK.


Copying a Report to Another Application

	Introduction
	In this topic, you will learn how to copy a report and paste it in another application.


	Procedure
	The following table describes how to copy a report and paste it in another application:


	Step
	Action

	1
	In a report that you want to export, on the Edit menu, click Copy All.

	2
	In the target application to which you want to export data, open a file.

	3
	On the Edit menu, click Paste.


Lesson C
Using Document Exchange

Overview

	Introduction
	In this lesson, you will learn how to use Document Exchange.


	Lesson Objective
	Upon completion of this lesson, you will able to do the following:

· Send documents to Users

· Send documents to Corporate Documents

· Retrieve documents from Corporate Documents




	Order of Topics
	This lesson includes the following topics:


	Topic
	See Page

	Sending a Document to a User
	9-12

	Sending a Document to Corporate Documents
	9-13

	Retrieving a Document From Corporate Documents
	9-16


Sending a Document to a User

	Introduction
	In this topic, you will learn how to send a document to a user.


	Description
	Sending a document to a user simply means that you send a query, report, or document of your creation to other BusinessObjects XI users through your local default email client software.


	Procedure
	The following table describes how to send a document to a user:


	Step
	Action

	1
	In the Business Objects window, open the query, report, or document you want to send. On the File menu, select Send To Mail.

NOTE:
You may also click the Send to Mail icon (
[image: image163.png]


) on the Document Exchange toolbar.


Sending a Document to Corporate Documents

	Introduction
	In this topic, you will learn how to send a document to Corporate Documents.


	Description
	Sending a document to Corporate Documents publishes the document so that any BusinessObjects XI EAS IV Repository user may retrieve the document to view or to update.


	Procedure
	The following table describes how to send a document to Corporate Documents:


	Step
	Action

	1
	In the Business Objects window, on the File menu, select Export to Repository.

NOTE:
You may also click the Export to Repository icon (
[image: image164.png]


) on the Document Exchange toolbar.


Continued on next page

Sending a Document to Corporate Documents, Continued

	Procedure (continued)


	Step
	Action

	2
	In the Send window, under Document(s) to Send, verify that the document you want to send is in the list.
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Continued on next page

Sending a Document to Corporate Documents, Continued

	Procedure (continued)


	Step
	Action

	3
	If you want to Add a document, click Add.
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	4
	In the Add Documents window, in the list, select the document(s).

	5
	Click OK.

	6
	If you want to retrieve a document stored in another location, click Browse.

	7
	In the Select the File to Send window, select the document.

	8
	Click Add.

	9
	If you want to remove a document, click Remove.

	10
	Click OK.

	11
	In the Results window, click OK.


Retrieving a Document From Corporate Documents

	Introduction
	In this topic, you will learn how to retrieve a document from Corporate Documents.


	Procedure
	The following table describes how to retrieve a document from Corporate Documents:


	Step
	Action

	1
	In the Business Objects window, on the File menu, select Import from Repository.

NOTE:
You may also click Import from Repository icon (
[image: image167.png]


) on the Document Exchange toolbar.

	2
	In the Retrieve window, in the document list, select the document you want to retrieve.
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	3
	Click Retrieve.


Continued on next page

Retrieving a Document From Corporate Documents, Continued

	Procedure (continued)


	Step
	Action

	 4
	In the Replace window, do one of the following:

	
	
	If
	Then
	

	
	
	You want to over-write the existing document
	Click Yes.
	

	
	
	If you do not want to over-write the existing document
	a) Click No.

b) In the Change the File name window, in the File name box, rename the document.

c) Click Save.
	

	
	

	5
	In the Import Results window, click OK.


unit 10
Workstation installation

	NOTE:


	Before proceeding, users must request the software from MHS HD


    ________________________________________________________________

	Introduction
	In this unit, you will learn how to install the software required to run the EAS IV Repository on a client workstation.


	Unit Objective
	Upon completion of this unit, you will be able to do the following:

· Install BusinessObjects XI on a workstation

· Configure BusinessObjects XI workstation software to allow access to the EAS IV Repository


	In This Unit
	This unit includes the following lessons:


	Lesson
	See Page

	Installation Checklist
	10-2

	Lesson A:  Installing and Configuring BusinessObjects Enterprise XI Release 2 Service Pack 4 (BOXI R2 SP4) 
	10-4

	Lesson B:  Installing and Configuring BusinessObjects Enterprise XI Release 2 Service Pack 6 (BOXI R2 SP6)
	10-18


Installation Checklist

	Introduction
	In this topic, you will learn about hardware, software, and security requirements that you must gather before you begin installation.  Be sure to obtain the products or information listed in the steps before beginning installation.


	Procedure
	Verify that you have all of the items in the following table before beginning installation:


	 Workstation Hardware 

	· Processor
Intel-based single CPU, Pentium III class 700MHz or faster  (Windows support is limited strictly to the 32-bit versions of Windows operating on either 32 or 64-bit (x86) AMD/Intel chipsets)
· Memory (RAM)
1 GB or more

· Disk storage
5 GB or more
· CD–ROM drive
One quad speed or faster

· Graphics card
SVGA or better and at least 
800x600 resolution

· Network card
Site specific

· Monitor
17-inch or larger
· A compatible monitor, keyboard, and mouse

	Workstation Software 

	Client operating system
• Windows 2000 SP4 Professional 

• Windows XP SP1 Professional 

• Windows XP SP2 Professional
Client web browser
Internet Explorer 6.0 or 7.0
Client Reporting
BusinessObjects Enterprise XI R2 SP6

	Installation Items

	EAS IV Repository Functional User’s Guide 

	Administrator ID and password for the workstation operating system

	User Name and password for the workstation operating system

	User ID and password for the EAS IV Repository (See Below For Password Requirements):

· Password must be mixed-case 

· Password must be at least 12 characters long 

· Password must include at least 2 upper, 2 lower, 2 numbers, and 2 special characters (!,@,#,$,%,&) 

· Password should not contain userid 

· Password should not be re-used from last 3 passwords 

· Password must change every 90 days 

· After 3 attempts, account will be disabled



LESSON A 
Installing And Configuring BOXI R2 SP4
Overview


	Introduction
	In this lesson, you will learn how to install and configure BusinessObjects XI on a client workstation.  BusinessObjects XI is a software product that queries EAS IV Repository data, formats the data in reports, and supplies multiple methods to analyze the data.

NOTE:
Any references to installation drive letters are the suggested drives to use; however, you may install on the drive of your choice.

NOTE:
All client workstations must have BOXI R2 SP4 previously installed prior to installing BOXI R2 SP46.  For those client workstations currently running BOXI R2 SP4 with Business Objects Client Fix, XIR2 LA4_O_5, can upgrade directly to BOXI R2 SP6 using instructions beginning on page 10-13.  For those client workstations NOT currently running BOXI R2 SP4, begin with instructions on page 10-5 to install both BOXI R2 SP4 and BOXI R2 SP6.  There is no need to install Business Objects Client Fix, XIR2 LA4_O_5 because BOXI R2 SP6 contains this update.


	Definition
	BusinessObjects XI is a COTS software product that provides the EAS IV Repository end-user with a Microsoft Windows GUI for data access and decision support.  The application stores EAS IV Repository data and refers to them as objects.  Objects are grouped logically into classes, and classes are grouped into universes.  The universe and class names enable BusinessObjects XI to locate queried data to format the data in a report.


	Lesson Objective
	Upon completion of this lesson, you will be able to do the following:

· Install BusinessObjects XI on a client workstation

· Configure BusinessObjects XI on a client workstation

· Create a BusinessObjects XI password


	Order of Topics
	This lesson includes the following topics:


	Topic
	See Page

	Installing BusinessObjects XI Software
	10-5

	Updating Browser Security Setting
	10-35

	Creating a BusinessObjects XI password for Existing EAS IV Repository Users
	10-43


Installing BusinessObjects XI

	Introduction
	In this topic, you will learn how to install BusinessObjects XI.

NOTE:
You only need to install this version of Business Objects if you currently do not have this version on your workstation.


	Prerequisite
	You must be logged on to the client workstation as an administrator under the local machine name for the domain.


	Procedure
	The following instructions describe how to install BusinessObjects XI:


Obtaining BusinessObjects XI R2 Service Pack 4
You will need to contact your Service CDA and/or the MHS Help Desk to obtain the BusinessObjects software.  The MHS Help Desk can be contacted via 1-800-600-9332 or Help@MHS-Helpdesk.com.
ADMINISTRATOR PRIVILEGES ARE REQUIRED TO INSTALL THIS SOFTWARE.
Perform the following steps to install the BOXI R2 SP4:

NOTE:  Some windows will not appear for all users.  It depends on whether the hard drive has other versions of BusinessObjects installed.  If you do not see a window identified in the instructions below, simply move on to the next instruction in this document until you see the window that appears on your screen.  

Downloading BusinessObjects Software
To download the BusinessObjects Enterprise XI R2 SP4 software:

1. After obtaining the BusinessObjects Enterprise XI R2 SP4 software, locate the BusinessObjects executable file on your hard drive and double click it to initiate the installation process.  The executable will initiate a self-extracting Windows Unzip process.  Note: WinZip does not need to be installed in order for this executable to function correctly.

2. If the following warning pop-up is received, click the ‘Run’ button to continue.
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3. Specify the directory path where the files will be unzipped to and click the ‘Unzip’ button..

[image: image170.png]WinZip Self-Extractor

To unip allfles in s selfenracto e to the
specied foder press the Unzip button.

Uriip o folder:

Urz

Fun WirZip

| [(Browse.

Close.

verurie s withaut promping

‘About

Help





4. Once the files have been unzipped, the following pop-up will be received.  Click the ‘OK’ button.  Note that the # sign will be replaced with the actual number of files that were unzipped.

[image: image171.emf]#


5. Close the extractor program by clicking the ‘Close’ button.
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6. Locate the extracted files in the specified directory path.
Installing and Configuring BOXI R2 SP4 software

1. After the BOXI R2 SP4 has been successfully downloaded, run the SP4 executable just downloaded (i.e.:  14-90457-085.exe) by going to the folder where it was saved and double-clicking on the executable file.  If using a DVD or flash drive, go to the appropriate drive for that media and double click on the file.  The executable will be automatically saved to the default location C:\Program Files\BusinessObjects.  Once you double click on the executable, be advised, it will appear as though nothing is happening.  DO NOT double click on the file a second time or you will kick off another install of the product.  If you are unsure if the executable is running in the background, use the Task Manager function to check the processes.  
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2. When installation is complete, the following window may appear.  Under “Please Choose Setup Language” you will see “English” in the box.  Click the ‘OK’ button.
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3. For hard drives with other versions of BusinessObjects installed, the following windows may appear.
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4. Once the preparation for the Windows Installer is complete, the following window appears.  Click the ‘Next’ button.
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5. The warning message below may appear.  Click the ‘OK’ button. 
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6. The License Agreement window below will appear.  Click the “I accept the License Agreement” radio button.  Click the ‘Next’ button.
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7. The Client or Server Installation window below will appear.  Click the “Perform Client Installation” radio button.  Click the ‘Next’ button.
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8. The Directory Selection window below will appear.  Click the ‘Next’ button.
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9. If you receive the Previous Desktop Intelligence settings found window below, click the ‘No’ button.
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10.  On the Start Installation window, click the ‘Next’ button.
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11. For hard drives with other versions of BusinessObjects installed, the following window may appear.
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12. The installation will now begin.  Installation will run through a series of windows updating, creating, copying, unpacking, installing, configuring, registering, and removing files.  Please wait, as the installation is large and can take from 30 minutes to 3 hours to complete, depending on your hardware.  The following screen shots are a sampling of what you will see.
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Note:
The comment “Time remaining: 0 seconds” is not accurate because the install process will continue for several more minutes.
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13. If you receive the following error, click the ‘Ignore’ button.
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14. If you receive the following error, click the ‘Ignore’ button.
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15. At the setup successful installation window, click the ‘Finish’ button.
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LESSON B
INSTALLing And Configuring BOXI R2 SP6
Overview


	Introduction
	In this lesson, you will learn how to install and configure BusinessObjects XI on a client workstation.  BusinessObjects XI is a software product that queries EAS IV Repository data, formats the data in reports, and supplies multiple methods to analyze the data.

NOTE:
Any references to installation drive letters are the suggested drives to use; however, you may install on the drive of your choice.


	Definition
	BusinessObjects XI is a COTS software product that provides the EAS IV Repository end-user with a Microsoft Windows GUI for data access and decision support.  The application stores EAS IV Repository data and refers to them as objects.  Objects are grouped logically into classes, and classes are grouped into universes.  The universe and class names enable BusinessObjects XI to locate queried data to format the data in a report.


	Lesson Objective
	Upon completion of this lesson, you will be able to do the following:

· Install BusinessObjects XI on a client workstation

· Configure BusinessObjects XI on a client workstation

· Create a BusinessObjects XI password


	Order of Topics
	This lesson includes the following topics:


	Topic
	See Page

	Installing BusinessObjects XI Software
	10-19

	Updating Browser Security Setting
	10-35

	Creating a BusinessObjects XI password for Existing EAS IV Repository Users
	10-43


Installing BusinessObjects XI

	Introduction
	In this topic, you will learn how to install BusinessObjects XI.

NOTE:
You will need to install BOXI R2 SP4 prior to installing BOXI R2 SP6.


	Prerequisite
	You must be logged on to the client workstation as an administrator under the local machine name for the domain.


	Procedure
	The following instructions describe how to install BusinessObjects XI:


Obtaining BusinessObjects XI R2 Service Pack 6
You will need to contact your Service CDA and/or the MHS Help Desk to obtain the BusinessObjects software.  The MHS Help Desk can be contacted via 1-800-600-9332 or Help@MHS-Helpdesk.com.
ADMINISTRATOR PRIVILEGES ARE REQUIRED TO INSTALL THIS SOFTWARE.
Perform the following steps to download the BusinessObjects XI R2 Service Pack 6:

NOTE:  Some windows will not appear for all users.  It depends on whether the hard drive has other versions of BusinessObjects installed.  If you do not see a window identified in the instructions below, simply move on to the next instruction in this document until you see the window that appears on your screen.  
Downloading BusinessObjects Software 
1. After obtaining the BOXI R2 SP6 software, locate the ENTERPRISE06_0-20004837.zip file on your hard drive.  Double click on the zip file to open it.
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2. Click on the ENTERPRISE06_0-20004837.exe file and then click on “Extract”.  
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NOTE: 
Should the following window appear, click on Yes to continue.
[image: image195.png]WinZip Caution

i e s ol sl e of EXE -
A\ Enrespeiseos_ooonsesr e

Yo should not apen this fle i you received i from an
unitusted source, o in an atachient to an unewpected or
suspicious exmal message.

No

More Ifo

Do you il want to open s fie?

(] Do ot display this dislog bo in the future when pening EXE fils.





3. Select the location where the executable file will extract to and then click on the “Extract” button.
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4. WinZip starts decompressing the executable file to the location specified.
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5. Upon completing decompressing the executable file, close out of WinZip by clicking on the [image: image198.png]


 in the upper right-hand corner.
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Installing and Configuring BOXI R2 SP6 Software

1. After the BOXI R2 SP6 has been successfully downloaded, run the SP6 executable (i.e.:  ENTERPRISE06_0-200004837.exe) by going to the folder where it was saved and double-clicking on the executable file.  If using a DVD or flash drive, go to the appropriate drive for that media and double click on the executable file.  
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2. A warning window may appear if BOXI R2 SP4 or SP5 is not installed on your PC.  Before SP 6 can successfully install, Service Pack 4 must already be installed on your machine.
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3. Once you double click on the executable file the following window appears. 
Be advised, it will appear as though nothing is happening.  DO NOT double click on the file a second time or you will kick off another install of the product.  If you are unsure if the executable is running in the background, use the Task Manager function to check the processes.  
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4. When the “Please Choose Setup Language” window appears, you will see “English” in the box.  Click the ‘OK’ button.
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5. Window Installer starts preparing for the installation.
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6. After some time, the “Welcome to the BusinessObjects XI R2 Service Pack 6 Installation Wizard” appears.  Wait while the Installation Wizard prepares the Windows installer.
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7. Once the preparation for the Windows Installer is complete, the following window appears.  Click the ‘Next’ button.
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8. The warning message below may appear.  Click the ‘OK’ button. 
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9. The License Agreement window below will appear.  Click the “I accept the License Agreement” radio button.  Click the ‘Next’ button.

[image: image208.png](& BusinessObjects X R2 Service Pack 6 Setup,

License Agreement

Vou must agree with the license ta praceed

BUSINIESS OBJECTS LICENSE AGREEMENT

IMPORTANT-READ CAREFULLY: THS IS A LEGAL AGREEMENT BETWEEN YOU AND
IBLISINESS OBUECTS FOR THE BUSINESS OBJECTS SOFTWARE PRODLICT ACCOMPANYING
[THS AGREEMENT, KHICH MAY INCLUDE COMPLITER SOFTWARE, ASSOCIATED MEDIA,
IPRINTED MATERIALS AND OLINE OR ELECTRONIC DOCLIMENTATION (*SOFTWARE").
IBEFORE CONTINLING WITH THE INSTALLATION OF THE SOFTWARE, YOU MUST READ,
|ACKNOWLEDGE AND ACCEPT THE TERMS AND CONDITIONS OF THE SOFTWARE LICENSE
|AGREEMENT THAT FOLLOWS ("AGREEMENT").IF YOL DO NOT ACCEPT THE TERMS AND.
ICONDITIONS OF THE AGREEMENT, YOL MAY RETURN, WITHI THRTY (30) DAYS OF
IPURCHASE, THE SOFTWARE TO THE PLACE YOL OBTAINED IT FOR A FLLL REFUND.

1. GRANT OF LICENISE. Business Okjects grarts you a nonesclusive and imited iense to

use the Software procucts and funlonaties for which you v i te Spalcatie

(@1 accept the License Agresment.

(OTdo ot accept the License Agreement

|





10. Click the “Next” button to start the installation. 
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11. Please wait while the Windows Installer determines if there is enough disk space on your machine for this install.
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12. The installation will now begin.  Installation will run through a series of windows updating, creating, copying, unpacking, installing, configuring, registering, and removing files.  Please wait, as the installation is large and can take from 30 minutes to 3 hours to complete, depending on your hardware.  The following screen shots are a sampling of what you will see.
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13. At the setup successful installation window, click the ‘Finish’ button.
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Verifying Proper Installation of BOXI R2 SP6
1. Locate the busobj.exe file and right click and select Properties. 
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2. The following screen appears. Select the tab titled “Version”.  The file version below will ensure that you have correctly installed BOXI R2 SP6.
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3. With the successful installation of BOXI R2 SP6, reboot the workstation.

Warning:  When you install this version of BusinessObjects, it changes the file type association on your workstation.  This means that if you double click a ‘.rep’ file or launch a ‘.rep’ file from Windows Explorer it will automatically open BusinessObjects XI Desktop Intelligence.  If BusinessObjects XI Desktop Intelligence is not your desired default BusinessObjects product, you will need to modify the file type association for ‘.rep’ files to your desired BusinessObjects product.  Contact your local site administrator to assist with this modification.

Updating Browser Security Settings

EAS IV Repository supports the Microsoft Internet Explorer browser, version 6.0 or 7.0.

1. Launch Internet Explorer.
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2. At the Windows Internet Explorer page, locate and select the menu item “Tools”, then select “Internet Options”.
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3. At the Internet Options window, select the “Security” tab.  On the security tab, select to highlight “Trusted Sites.”  Once selected, click the “Sites” button.
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4. At the Trusted sites window, if checked, uncheck the option “Require server verification (https:) for all sites in this zone.”
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5. At the Trusted sites window, in the “Add this website to the zone:” type the value “*.disa.mil”.  Click the “Add” button.
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6. At the Trusted sites window, click either the “Close” or “OK” button depending on which appears.
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7. At the Internet Options window, click the ‘Custom level’ button.
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8. Scroll down to about the middle and under “Don’t prompt for client certificate selection when no certificate”, click the ‘Enable’ radio button, as shown below.  Click the ‘OK’ button.  Then click the ‘OK’ button.  This will close the Internet Options window.
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9. At the Windows Internet Explorer page, locate and select the menu item “Tools”, then select “Internet Options”. 
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10. At the Internet Options window, select the “Advanced” tab.  On the advanced tab, scroll down to the “Security” section and locate the setting “Do not save encrypted pages to disk”. If the box is checked, uncheck it.  Click the ‘OK’ button.  Then click the ‘OK’ button.  This will close the Internet Options window.
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11. You have successfully completed the BusinessObjects XI installation.

12. Logon to the Production URL: https://eascr.csd.disa.mil/
13. For first-time users, the Business Objects Registration window will appear.  Click the ‘Don’t Register’ radio button and click the ‘OK’ button.

NOTE:  A BusinessObjects folder is created with the user’s profile when the user logs into BusinessObjects XI successfully on a workstation whether they completed the installation or not. 

Creating a BusinessObjects XI password for Existing EAS IV Repository Users

	Introduction
	In this topic, you will learn how to create a BusinessObjects XI password .


	Prerequisite
	Existing Repository Users:

You must be logged on to the EAS IV Repository Production URL: https://eascr.csd.disa.mil/
Army and Air Force users must obtain the temporary password from their Service CDA (Tier 1).  Navy and TMA users obtain the temporary password from the MHS Help Desk.

NOTE:  First time users of the EAS IV Repository must file a help desk ticket to have a user account created for them.  At that time, a temporary password will be provided.


	Procedure
	The following instructions describe how to create a BusinessObjects XI password:

To get to the EAS IV Repository to set up your password: 

1. Via browser, go to EAS IV Repository Production URL: https://eascr.csd.disa.mil/
2. Click Accept.
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3. This takes you to the logon screen.  Enter your User name (typically first name, last name) and enter the temporary password provided to you.
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4. The system will force the user to change their password at the first logon.  Enter the temporary password in the ‘Enter Old Password’ field.  Enter a new password in the remaining two fields.  NOTE:  Use the password requirements on page 10-3 for creating a password.
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5. If the user fails at creating a password, the following window will appear.  Click the ‘OK’ button and the system will return the user to the ‘Change Password’ window. 
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6. After the third attempt, the user will be locked out and will receive the following message.  In this case, a Tier 3 help desk ticket will need to be filed.
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Abbreviations, Acronyms, and Terms

APPENDIX A
Abbreviations, Acronyms, and Terms 

	Acronym
	Definition

	A

	AARC
	American Association for Respiratory Care

	AMA
	American Medical Association

	ASD
	Account Subset Definition

	ASD
	Assignment Sequence Number

	B

	BOXI
	When referring to BusinessObjects as a Company

	BRD
	Borrowed

	BSL
	Basic Symbol Limit

	C

	COTS
	Commercial Off-the-Shelf

	CPT
	Current Procedural Terminology

	D

	DISA
	Defense Information Systems Agency

	DMIS
	Defense Military Information System

	DoD
	Department Of Defense

	DRG
	Diagnosis-Related Group

	DTF
	Dental Treatment Facility

	E

	EAS III
	Expense Assignment System, Version III

	EAS IV
	Expense Assignment System, Version IV

	EAS PO
	Expense Assignment System Project Office

	EDS
	Electronic Data Systems

	F

	FCC
	Functional Cost Code

	FTE
	Full-Time Equivalent

	G

	GUI
	Graphical User Interface

	H

	HP
	Hewlett Packard

	HSO
	Health Services Operations

	I

	ID
	Identification

	J

	J2EE
	Java 2 Enterprise Edition

	J2SE
	Java 2 Standard Edition

	JNLP
	Java Network Launch Protocol

	JSP
	Java Server Pages

	L

	LND
	Loaned

	LOS
	Length Of Stay

	M

	MB
	Megabyte

	MEPRS
	Medical Expense and Performance Reporting System

	MHS
	Military Health System

	MTF
	Military Treatment Facility

	N

	N/A
	Not borrowed/Not loaned

	P

	PEC
	Program Expense Element

	R

	RAM
	Random Access Memory

	RC/CC
	Responsibility Center/Cost Center

	RWP
	Relative Weighted Products

	S

	SEEC
	Standard Expense Element Code

	SOF
	Source Of Funds

	SP4
	Service Pack Version 4

	SP6
	Service Pack Version 6

	SQL
	Structured Query Language

	SUEE
	Service-Unique Expense Element

	T

	TCP/IP
	Transmission Control Protocol/Internet Protocol

	U

	UIC
	Unique Identification Code

	Y

	YTD
	Year-to-Date


Appendix B

Object Data Dictionary

Appendix B 
Object Data Dictionary

01.  Location

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Parent DMIS ID
	Defense Medical Information System ID for an MTF/DTF responsible for MEPRS reporting for itself and its child facilities.

	Parent DMIS Name
	Parent DMIS ID’s name

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	DMIS ID
	Defense Medical Information System ID for the reporting MTF/DTF.

	DMIS Name
	The Defense Medical Information System Identification (DMIS ID) name represents a combination of the facility name and the installation name, for example, 502nd Medical Group - Maxwell, USAF Dental Clinic - Maxwell, and so forth.

	Installation Name
	The name of the base or post where the facility is located.

	Facility Type Code
	This is the type of reporting facility such as a hospital, clinic, dental, inactive, administrative, ship, noncat, afloat, flag, and so forth.  All fixed treatment facilities must have a facility type code of either hospital, clinic, or dental.

	Facility City
	The city where the facility is located.

	Facility Zip1 Code
	The ZIP code where the medical or dental treatment facility is located.  Overseas facilities use the APO or FPO ZIP code.

	Facility Zip2 Code
	The four-digit extension to the ZIP code where the facility is located.  Overseas facilities use the APO or FPO ZIP code.

	Facility Location Code
	The code that identifies the facility state location or country location outside the United States.

	Facility Country Code
	The code that identifies the facility country location.

	US Flag Code
	The code that identifies whether a reporting facility is located in the United States or not.  Valid values are Y or N.

	Service Code
	Facility Service Code definitions are A (Army), N (Navy), and F (Air Force).

	Service Description
	The description for the branch of Service of the facility, that is, Army, Air Force, and Navy.

	Health Service Region
	The code that identifies the Health Services Region, which is a geographic designation for grouping medical treatment facilities.

	UIC
	The Unit Identification Code is a unique six-character alphanumeric code assigned to each reporting facility.

	Regional Medical Code
	Regional Medical Command (Army).

	Regional Medical Description
	Regional Medical Command description.

	HSO Code
	Healthcare Support Office (Navy).

	HSO Description
	Healthcare Support Office description.

	Major Command Code
	Major Command Code (Air Force).

	Major Command Description
	Major Command description.


02.  Load Status

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	Parent DMIS ID
	Defense Medical Information System ID for an MTF/DTF responsible for MEPRS reporting for itself and its child facilities.

	Status 01
	Status of data loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 01.

	Job ID 01
	Allocation Process Job ID of data loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 01.

	Load Date 01
	Date and time data were loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 01.

	Status 02
	Status of data loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 02.

	Job ID 02
	Allocation Process Job ID of data loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 02.

	Load Date 02
	Date and Time data were loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 02.

	Status 03
	Status of data loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 03.

	Job ID 03
	Allocation Process Job ID of data loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 03.

	Load Date 03
	Date and Time data were loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 03.

	Status 04
	Status of data loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 04.

	Job ID 04
	Allocation Process Job ID of data loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 04.

	Load Date 04
	Date and Time data were loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 04.

	Status 05
	Status of data loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 05.

	Job ID 05
	Allocation Process Job ID of data loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 05.

	Load Date 05
	Date and Time data were loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 05.

	Status 06
	Status of data loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 06.

	Job ID 06
	Allocation Process Job ID of data loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 06.

	Load Date 06
	Date and Time data were loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 06.

	Status 07
	Status of data loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 07.

	Job ID 07
	Allocation Process Job ID of data loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 07.

	Load Date 07
	Date and Time data were loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 07.

	Status 08
	Status of data loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 08.

	Job ID 08
	Allocation Process Job ID of data loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 08.

	Load Date 08
	Date and Time data were loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 08.

	Status 09
	Status of data loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 09.

	Job ID 09
	Allocation Process Job ID of data loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 09.

	Load Date 09
	Date and Time data were loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 09.

	Status 10
	Status of data loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 10.

	Job ID 10
	Allocation Process Job ID of data loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 10.

	Load Date 10
	Date and Time data were loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 10.

	Status 11
	Status of data loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 11.

	Job ID 11
	Allocation Process Job ID of data loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 11.

	Load Date 11
	Date and Time data were loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 11.

	Status 12
	Status of data loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 12.

	Job ID 12
	Allocation Process Job ID of data loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 12.

	Load Date 12
	Date and Time data were loaded into the EAS IV Repository for a given Fiscal Year/Month.  Fiscal Month 12.


03.  Rpting Components of Parent MTF

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	1st Level Functional Cost Code
	The functional cost code (first level) that identifies medical and dental treatment facility functional categories.  Valid values are as follows:  A = Inpatient Care; B = Ambulatory Care; C = Dental Care; 
D = Ancillary Services; E = Support Services; F = Special Programs; G = Readiness.

	1st Level Functional Cost Code Description
	The description of a functional cost code (first level) that identifies medical and dental treatment facility functional categories.

	2nd Level Functional Cost Code
	The functional cost code (second level) that identifies medical and dental treatment facility summary accounts.  The following are examples:  AA = Medical Care; AB = Surgical Care; AC = Obstetrical and Gynecological Care; AD = Pediatric Care.

	2nd Level Functional Cost Code Description
	The description of a functional cost code (second level) that identifies medical and dental treatment facility summary accounts.

	3rd Level Functional Cost Code
	The functional cost code (third level) that identifies medical and dental treatment facility sub-account work centers.  The following are examples:  AAA = Internal Medicine; AAB = Cardiology; 
ABA = General Surgery; ABB = Cardiovascular and Thoracic Surgery.

	3rd Level Functional Cost Code Description
	The description of a functional cost code (third level) that identifies medical and dental treatment facility sub-account work centers.

	Cost Pool Indicator
	The indicator that identifies if the third-level sub-account functional cost code is a cost pool account.  The functional cost code will contain an X in the third position.


04.  Month

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Quarter
	Fiscal Quarter a given calendar month belongs to.

	Calendar Month
	The calendar month, in MM format, the first of which is January.  Valid values are:  01 = January; 02 = February; 03 = March; 
04 = April; 05 = May; 06 = June; 07 = July; 08 = August; 
09 = September; 10 = October; 11 = November; 12 = December.

	Fiscal Month
	Actual Fiscal Month for a given Calendar Month

	Month Abbreviation
	Three-character month abbreviation

	Month Description
	Complete Month Name


05.  Common Expense Elements

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	DoD SEEC
	The Department of Defense (DoD) Standard Expense Element Code (SEEC) is used to total Service-level detailed expense and obligation data into a uniform format for Health Affairs.

	DoD SEEC Description
	The description of the Department of Defense (DoD) Standard Expense Element Code (SEEC) used to total Service-level detailed expense and obligation data into a uniform format for Health Affairs.

	DoD SEEC Category
	The category that identifies the Department of Defense (DoD) Standard Expense Element Code (SEEC) as one of the following:  
1 - MILITARY PERSONNEL; 2 - CIVILIAN PERSONNEL; 
3 - SUPPLIES; 4 - EQUIPMENT; 5 - CONTRACTUAL SERVICES; 6 - OTHER FUNDED; 7 - OTHER UNFUNDED; 8 - MED/DENTAL SUPP; 9 - DEPRECIATION; 0 - FREE RECEIPTS; A – RESERVIST.

	DoD SEEC Category Description
	1 - MILITARY PERSONNEL; 2 - CIVILIAN PERSONNEL; 
3 - SUPPLIES; 4 - EQUIPMENT; 5 - CONTRACTUAL SERVICES; 6 - OTHER FUNDED; 7 - OTHER UNFUNDED; 8 - MED/DENTAL SUPP; 9 - DEPRECIATION; 0 - FREE RECEIPTS; A – RESERVIST.

	Schedule Type Code
	The code that identifies the schedule type, which defines the source of the expense data, for example, F - Financial, P - Personnel, or 
M - Manual.

	Fixed Cost Percent
	The percentage of the expense associated with an Expense Element Code that is a fixed cost.

	DoD PEC
	The Department of Defense (DoD) Program Element Code (PEC) that identifies an account, which integrates a combination of personnel, equipment, and facilities constituting military or support capability and is used in reporting financial data.

	DoD PEC Description
	The description of the Department of Defense (DoD) Program Element Code (PEC) that identifies an account, which integrates a combination of personnel, equipment, and facilities constituting military or support capability and is used in reporting financial data.

	DoD BSL Code
	The Department of Defense (DoD) Standard Basic Symbol/Limit Code (Appropriation) valid for a specified fiscal year and used for reporting purposes.  It represents a high-level funding category for the federal budget.

	DoD BSL Description
	The description of the Department of Defense (DoD) Standard Basic Symbol/Limit Code (Appropriation) valid for a specified fiscal year and used for reporting purposes.

	SOF
	The indicator that identifies the source of funds of the data, that is, 
D – Direct, R – Reimbursable, and S – Resource Sharing.

	SOF Description
	The description of the source of funds of the data, that is, direct or reimbursable.


06.  Expense Detail

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	Fiscal Month
	The fiscal month, in MM format, the first of which is October.  Valid values are as follows:  01 = October; 02 = November; 03 = December; 04 = January; 05 = February; 06 = March; 07 = April; 08 = May; 
09 = June; 10 = July; 11 = August; 12 = September.

	Parent DMIS ID
	Defense Medical Information System ID for an MTF/DTF responsible for MEPRS reporting for itself and its child facilities.

	4th Level Functional Cost Code
	Functional cost code for the MTF/DTF’s workcenter or operating account.  (Previously referred to as a 4th Level MEPRS Code.)

	DMIS ID
	Defense Medical Information System ID for the reporting MTF/DTF.

	3rd Level Functional Cost Code
	The functional cost code (third level) that identifies medical and dental treatment facility sub-account work centers.  The following are examples:  AAA = Internal Medicine; AAB = Cardiology; 
ABA = General Surgery; ABB = Cardiovascular and Thoracic Surgery.

	Direct Expense Net month
	The net month direct expense amount prior to Allocation.

	Direct Obligation Net month
	The net month direct obligation amount prior to Allocation.

	Purified Expense
	The net month expense amount received from a cost pool during purification.

	Expense Contributed
	The total expense from a D, E, or Cost Pool account that is subsequently allocated to the accounts it supports.  Once allocated, the D, E, or Cost Pool account should have a zero expense.

	Stepdown Expense from D Accounts
	The net month expense amount received from ancillary support accounts during allocation.

	Stepdown Expense from E Accounts
	The net month expense amount received from support expense accounts during allocation.


07.  Personnel Detail

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	Fiscal Month
	The fiscal month, in MM format, the first of which is October.  Valid values are as follows:  01 = October; 02 = November; 03 = December; 04 = January; 05 = February; 06 = March; 07 = April; 08 = May; 
09 = June; 10 = July; 11 = August; 12 = September.

	Parent DMIS ID
	Defense Medical Information System ID for an MTF/DTF responsible for MEPRS reporting for itself and its child facilities.

	4th Level Functional Cost Code
	Functional cost code for the MTF/DTF'’ workcenter or operating account.  (Previously referred to as a 4th Level MEPRS Code.)

	DMIS ID
	Defense Medical Information System ID for the reporting MTF/DTF.

	Personnel Category
	Personnel Category for personnel FTEs, for example, C - Civilian, 
E - Enlisted, W Red Cross, L - Local National, O - Officer, 
T - Other, V - Volunteer, and X - Contractor.

	Personnel Category Description
	The description of a personnel category code, for example, 
C = Civilian; E = Enlisted; L = Local; O = Officer; T = Other; 
V = Volunteer; W = Red Cross Volunteer; and X = Contractor.

	Skill Type Code
	Categorization of personnel FTEs by Skill Type, for example, 
1 - Clinician, 2 - Direct Care Professional, 3 - Registered Nurse, 
4 - Direct Care Para - Prof, 5 - Admin / Clerical.

	Skill Type Code Description
	The description of the skill type code.

	Skill Type Suffix Code
	Sub-categorization of personnel FTEs in relation to Skill Type.  An example of valid suffix values for Skill Type 1 are P - Physicians, D - Dentist, N - Intern, F - Fellow, R - Resident, and V - Veterinarians.

	Skill Type Map Description
	The description of the Skill Type and Skill Type Suffix mapping.  Skill type suffixes are discrete in their mapping to a skill type.  Beginning fiscal year 2008, the following values are valid:  
1P Physician; 1D Dentist; 1N Intern; 1F Fellow; 1R Resident; 1V Veterinarian; 2A Nurse Anesthetist; 2C Community Health Nurse (Cred); 2H Occ Health Nurse (Cred); 2M Nurse Midwife; 2N Nurse Practitioner; 2P Physician  Assistant; 2S Clinical Nurse  Specialist; 3C Community Health Nurse (Non-Cred);  3H Occ Health Nurse (Non-Cred); 3R Registered  Nurse; 4A Nursing  Assistant; 4L LPN/LVN; 5A Administrators; 5L Logistics; and, 5C Clerical.

	Duty Indicator
	Indicates if an FTE is loaned (LND), borrowed (BRD), or not (N/A).

	Duty Indicator Description
	The description of the duty indicator.  Valid values are Borrowed, Loaned, and Not Applicable.

	Service Occupation Code
	Service-Unique Occupation Code for personnel FTEs.

	Service Occupation Code Description
	The description of the Service Occupation Code prescribed by directive that uniquely identifies a vocation and is used in reporting personnel full-time equivalents and workhours.

	DoD Occupation Code
	The Department of Defense (DoD) Occupation Code prescribed by directive that uniquely identifies a vocation and is used in reporting personnel full-time equivalents and workhours.

	DoD Occupation Code Description
	The description of a Department of Defense (DoD) Occupation Code prescribed by directive that uniquely identifies a vocation and is used in reporting personnel full-time equivalents and workhours.

	Assigned FTE
	Assigned full-time equivalents (FTEs) represent those personnel who are on the facility’s manning and/or staffing document.

	Available FTE
	Available full-time equivalent is the amount of labor available for personnel.  One FTE equals 168 hours or 1 month.

	Nonavailable Leave FTE
	Nonavailable Leave full-time equivalent is the amount of actual hours expended in support of official leave unrelated to the healthcare mission divided by 168 hours.  One FTE equals 168 hours.

	Nonavailable Other FTE
	Nonavailable Other full-time equivalent is the amount of actual hours expended in support of other activities unrelated to the healthcare mission divided by 168 hours.  One FTE equals 168 hours.

	Nonavailable Sick FTE
	Nonavailable Sick full-time equivalent is the amount of actual hours expended in support of sick time or hospitalization unrelated to the healthcare mission divided by 168 hours.  One FTE equals 168 hours.

	Purified Available FTE
	Available full-time equivalents received from a cost pool during FTE purification.

	Available Salary Expense
	Available Salary Expense for personnel, Salary Expense incurred as a result of providing service directly to the workcenter.

	Nonavailable Salary Expense
	Nonavailable Salary Expense is the Salary Expense incurred for hours expended in support of official leave, hospital/sick, other leave unrelated to the healthcare mission.


08.  Common Expense Allocation Keys

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	Parent DMIS ID
	Defense Medical Information System ID for an MTF/DTF responsible for MEPRS reporting for itself and its child facilities.

	4th Level Functional Cost Code
	Functional cost code for the MTF/DTF’s workcenter or operating account.  (Previously referred to as a 4th Level MEPRS Code.)

	DMIS ID
	Defense Medical Information System ID for the reporting MTF/DTF.

	3rd Level Functional Cost Code
	The functional cost code (third level) that identifies medical and dental treatment facility sub-account work centers.  The following are examples:  AAA = Internal Medicine; AAB = Cardiology; 
ABA = General Surgery; ABB = Cardiovascular and Thoracic Surgery.

	Expense Indicator
	The indicator that identifies expense type.  Valid values are as follows:  1 - DIRECT; 2 - COST POOL; 3 - SUPPORT SERVICES; 
4 - SUPPORT SERVICES VIA COST POOL; 5 - ANCILLARY; 
6 - ANCILLARY VIA COST POOL; 7 - EXPENSES CONTRIBUTED.

	Expense Indicator Description
	The description of the expense indicator.

	Skill Type Code
	Categorization of personnel FTEs by Skill Type, for example, 
1 - Clinician, 2 - Direct Care Professional, 3 - Registered Nurse, 
4 - Direct Care Para - Prof, 5 -Admin / Clerical.

	Skill Type Code Description
	The description of the skill type code.

	Providing DMIS ID
	The Defense Medical Information System identification (DMIS ID) of the facility that provides services to another facility.

	Providing 4th Level Functional Cost
	The functional cost code account used to identify an MTF/DTF’s work centers that provide services to other work centers, such as ancillary services providing services to inpatient work centers.


09.  Expense Allocated

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Month
	The fiscal month, in MM format, the first of which is October.  Valid values are as follows:  01 = October; 02 = November; 03 = December; 04 = January; 05 = February; 06 = March; 07 = April; 08 = May; 
09 = June; 10 = July; 11 = August; 12 = September.

	Net month Expense
	The net month expense amount received by a functional cost code during allocation.


10.  Personnel Allocated

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	Fiscal Month
	The fiscal month, in MM format, the first of which is October.  Valid values are as follows:  01 = October; 02 = November; 03 = December; 04 = January; 05 = February; 06 = March; 07 = April; 08 = May; 
09 = June; 10 = July; 11 = August; 12 = September.

	Personnel Category
	Personnel Category for personnel FTEs, for example, C - Civilian, 
E - Enlisted, W Red Cross, L - Local National, O - Officer, 
T - Other, V - Volunteer, and X - Contractor.

	Personnel Category Description 
	The description of a personnel category code, for example, 
C = Civilian; E = Enlisted; L = Local; O = Officer; T = Other; 
V = Volunteer; W = Red Cross Volunteer; and X = Contractor.

	Skill type Code
	Categorization of personnel FTEs by Skill Type, for example, 
1 - Clinician, 2 - Direct Care Professional, 3 - Registered Nurse, 
4 - Direct Care Para - Prof, 5 -Admin / Clerical.

	Skill type Code Description
	The description of the skill type code.

	Skill type Suffix Code
	Sub-categorization of personnel FTEs in relation to Skill Type.  An example of valid suffix values for Skill Type 1 are P - Physicians, D - Dentist, N - Intern, F - Fellow, R - Resident, and V - Veterinarians.

	Skill type Map Description
	The description of the Skill Type and Skill Type Suffix mapping.  Skill type suffixes are discrete in their mapping to a skill type.  Beginning fiscal year 2008, the following values are valid:  
1P Physician; 1D Dentist; 1N Intern; 1F Fellow; 1R Resident; 1V Veterinarian; 2A Nurse Anesthetist; 2C Community Health Nurse (Cred); 2H Occ Health Nurse (Cred); 2M Nurse Midwife; 2N Nurse Practitioner; 2P Physician  Assistant; 2S Clinical Nurse  Specialist; 3C Community Health Nurse (Non-Cred);  3H Occ Health Nurse (Non-Cred); 3R Registered  Nurse; 4A Nursing  Assistant; 4L LPN/LVN; 5A Administrators; 5L Logistics; and, 5C Clerical.

	Duty Indicator
	Indicates if an FTE is loaned (LND), borrowed (BRD), or not applicable (N/A).

	Duty Indicator Description
	The description of the duty indicator.  Valid values are Borrowed, Loaned, and Not Applicable.

	Service-unique Occupation Code
	Service-Unique Occupation Code for personnel FTEs.

	Service Occupation Code Description
	The description of the Service Occupation Code prescribed by directive that uniquely identifies a vocation and is used in reporting personnel full-time equivalents and workhours.

	DoD Occupation Code
	The Department of Defense (DoD) Occupation Code prescribed by directive that uniquely identifies a vocation and is used in reporting personnel full-time equivalents and workhours.

	DoD Occupation Code Description
	The description of a Department of Defense (DoD) Occupation Code prescribed by directive that uniquely identifies a vocation and is used in reporting personnel full-time equivalents and workhours.

	Assigned FTE
	Assigned full-time equivalents (FTEs) represent those personnel who are on the facility’s manning and/or staffing document.

	Available FTE
	Available full-time equivalent is the amount of labor available for personnel.  One FTE equals 168 hours or 1 month.

	Nonavailable Leave FTE
	Nonavailable Leave full-time equivalent is the amount of actual hours expended in support of official leave unrelated to the healthcare mission divided by 168 hours.  One FTE equals 168 hours.

	Nonavailable Other FTE
	Nonavailable Other full-time equivalent is the amount of actual hours expended in support of other activities unrelated to the healthcare mission divided by 168 hours.  One FTE equals 168 hours.

	Nonavailable Sick FTE
	Nonavailable Sick full-time equivalent is the amount of actual hours expended in support of sick time or hospitalization unrelated to the healthcare mission divided by 168 hours.  One FTE equals 168 hours.


11.  Account Subset Definition

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	Parent DMIS ID
	Defense Medical Information System ID for an MTF/DTF responsible for MEPRS reporting for itself and its child facilities.

	4th Level Functional Cost Code
	Functional cost code for the MTF/DTF’s workcenter or operating account.  (Previously referred to as a 4th Level MEPRS Code.)

	4th Level Functional Cost Code Desc
	The description of a functional cost code (fourth level) that identifies medical and dental treatment facility work centers.

	DMIS ID
	Defense Medical Information System ID for the reporting MTF/DTF.

	3rd Level Functional Cost Code
	The functional cost code (third level) that identifies medical and dental treatment facility sub-account work centers.  The following are examples:  AAA = Internal Medicine; AAB = Cardiology; 
ABA = General Surgery; ABB = Cardiovascular and Thoracic Surgery.

	ASN 
	Assignment Sequence Number indicates the order by which a functional cost code will be stepped down.

	Data Set Identifier
	Data Set Identifier associates the data set.  For FTE, refer to Personnel Detail or Personnel Allocated.


12.  Service Unit Cost

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	Fiscal Month
	The fiscal month, in MM format, the first of which is October.  Valid values are as follows:  01 = October; 02 = November; 03 = December; 04 = January; 05 = February; 06 = March; 07 = April; 08 = May; 
09 = June; 10 = July; 11 = August; 12 = September.

	Parent DMIS ID
	Defense Medical Information System ID for an MTF/DTF responsible for MEPRS reporting for itself and its child facilities.

	4th Level Functional Cost Code
	Functional cost code for the MTF/DTF’s workcenter or operating account.  (Previously referred to as a 4th Level MEPRS Code.)

	DMIS ID
	Defense Medical Information System ID for the reporting MTF/DTF.

	DoD SEEC
	The Department of Defense (DoD) Standard Expense Element Code (SEEC) is used to total Service-level detailed expense and obligation data into a uniform format for Health Affairs.

	Service Unit Code
	The service unit code for EAS IV Service units such as Occupied Bed Days with professional fees.

	Service Unit Code Description
	The description for the service unit code.

	Skill type Code
	Categorization of personnel FTEs by Skill Type, for example, 
1 - Clinician, 2 - Direct Care Professional, 3 - Registered Nurse, 
4 - Direct Care Para - Prof, 5 -Admin / Clerical.

	Skill type Code Description
	The description of the skill type code.

	Statistical Amount
	The statistical amount for a functional cost code on a data set measuring a quantity of work or output.  This amount may be a raw or weighted amount depending on the definition of the service unit.

	Direct Expense
	Direct Expenses.

	Cost Pool
	Expenses from Cost Pools.

	Expense from D accounts
	Expenses from D accounts.

	Expense from E accounts
	Expenses from E accounts.

	Service Unit Cost
	Total Expense by 4th Level FCC/Service Unit Code.


13.  Patient Acuity

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	Fiscal Month
	The fiscal month, in MM format, the first of which is October.  Valid values are as follows:  01 = October; 02 = November; 03 = December; 04 = January; 05 = February; 06 = March; 07 = April; 08 = May; 
09 = June; 10 = July; 11 = August; 12 = September.

	Parent DMIS ID
	Defense Medical Information System ID for an MTF/DTF responsible for MEPRS reporting for itself and its child facilities.

	4th Level Functional Cost Code
	Functional cost code for the MTF/DTF’s workcenter or operating account.  (Previously referred to as a 4th Level MEPRS Code.)

	DMIS ID
	Defense Medical Information System ID for the reporting MTF/DTF.

	3rd Level Functional Cost Code
	The functional cost code (third level) that identifies medical and dental treatment facility sub-account work centers.  The following are examples:  AAA = Internal Medicine; AAB = Cardiology; 
ABA = General Surgery; ABB = Cardiovascular and Thoracic Surgery.

	Patient Acuity Category
	Patient Acuity Category (0 through 6) represents the severity of patient condition related to the level of nursing care for a patient.  0 represents the lowest, and 6 is the highest.

	Patient Numbers
	The total number of patients reported monthly for specific categories such as patient acuity or beneficiary category enrollment in managed care.

	Nursing Hours
	The total number of nursing hours reported in each patient acuity category.


14.  DRG Cost FCC

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	Fiscal Month
	The fiscal month, in MM format, the first of which is October.  Valid values are as follows:  01 = October; 02 = November; 03 = December; 04 = January; 05 = February; 06 = March; 07 = April; 08 = May; 
09 = June; 10 = July; 11 = August; 12 = September.

	Parent DMIS ID
	Defense Medical Information System ID for an MTF/DTF responsible for MEPRS reporting for itself and its child facilities.

	DMIS ID
	Defense Medical Information System ID for the reporting MTF/DTF.

	3rd Level Functional Cost Code
	The functional cost code (third level) that identifies medical and dental treatment facility sub-account work centers.  The following are examples:  AAA = Internal Medicine; AAB = Cardiology; 
ABA = General Surgery; ABB = Cardiovascular and Thoracic Surgery.

	DRG Code
	The code that identifies a Diagnosis-Related Group (DRG), which is an inpatient classification scheme that relates demographic, diagnostic, and therapeutic characteristics of patients to length of stay (LOS) and amount of resources consumed.  It is the basis to credit inpatient workload and allocate resources within the Department of Defense (DoD) Military Health System (MHS).

	Case Mix Index
	The Case Mix Index.

	FCC Average Length of  Stay
	The average length of stay for the functional cost code level 3.

	FCC DRG RWP
	The DRG relative weighted product.

	FCC DRG Weight
	The DRG weight.

	FCC Total RWP
	The Total DRG relative weighted product.

	DRG Expense per Disposition
	The total expense per DRG for the functional cost code level 3.

	FCC Total DRG Expense
	The total expense for the DRG dispositions (frequency) for the functional cost code level 3.

	Inpatient Expense per Disposition
	Total inpatient expense for the functional cost code level 3 plus special program expense - professional fees per disposition.

	Prof Salaries per Disposition
	Professional Salaries (skill types 1 and 2) per disposition for the functional cost code level 3.

	FCC Total Disposition 
	The total dispositions for the functional cost code level 3.


15.  Data Sets

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	Fiscal Month
	The fiscal month, in MM format, the first of which is October.  Valid values are as follows:  01 = October; 02 = November; 03 = December; 04 = January; 05 = February; 06 = March; 07 = April; 08 = May; 
09 = June; 10 = July; 11 = August; 12 = September.

	Parent DMIS ID
	Defense Medical Information System ID for an MTF/DTF responsible for MEPRS reporting for itself and its child facilities.

	4th Level Functional Cost Code
	Functional cost code for the MTF/DTF’s workcenter or operating account.  (Previously referred to as a 4th Level MEPRS Code.)

	DMIS ID
	Defense Medical Information System ID for the reporting MTF/DTF.

	3rd Level Functional Cost Code
	The functional cost code (third level) that identifies medical and dental treatment facility sub-account work centers.  The following are examples:  AAA = Internal Medicine; AAB = Cardiology; 
ABA = General Surgery; ABB = Cardiovascular and Thoracic Surgery.

	Providing DMIS ID
	The Defense Medical Information System identification (DMIS ID) of the facility that provides services to another facility.

	Beneficiary Category Code
	Beneficiary Category Code identifies a group of patients, for example, 1= active duty, 2 = family member of active duty, 3 = retiree, 4 = family member of retiree, and 5 = other.  Beneficiary Category Codes map to Patient Category Codes.

	Beneficiary Category Description
	The long description of the Beneficiary Category Code, for example, active duty, family member of active duty, retiree, family member of retiree, and other.

	Data Set ID
	Data Set Identifier associates the data set.  For FTE, please refer to Personnel Detail or Personnel Allocated.

	Raw Statistical Amount
	The raw statistical amount for a functional cost code on a data set measuring a quantity of work or output.

	Weighted Statistical Amount
	The weighted statistical amount for a functional cost code on a data set measuring a quantity of work or output.


16.  Expense Pure

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Pure Record ID
	Unique serial key that represents each entry in the expense_pure table.

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	Fiscal Month
	The fiscal month, in MM format, the first of which is October.  Valid values are as follows:  01 = October; 02 = November; 03 = December; 04 = January; 05 = February; 06 = March; 07 = April; 08 = May; 
09 = June; 10 = July; 11 = August; 12 = September.

	Parent DMIS ID
	Defense Medical Information System ID for an MTF/DTF responsible for MEPRS reporting for itself and its child facilities.

	DMIS ID
	Defense Medical Information System ID for the reporting MTF/DTF.

	4th Level Functional Cost Code
	Functional cost code for the MTF/DTF’s workcenter or operating account.  (Previously referred to as a 4th Level MEPRS Code.)

	Obligation Fiscal Year
	The fiscal year that the expense was obligated.

	Service Code
	Facility Service Code definitions are A (Army), N (Navy), and F (Air Force).

	Schedule Type Code
	The code that identifies the schedule type, which defines the source of the expense data, for example, F - Financial; P - Personnel; or 
M - Manual.

	SUEE Code
	The Service-Unique expense element code used in reporting financial data.  The codes map to the Health Affairs Standard Expense Element Codes and represent an Expense Element Code for the Navy; an Element of Resource Code for the Army; and an Element of Expense and Investment Code for the Air Force.

	Service-unique PEC
	The Service-Unique Program Element Code prescribed by directive that identifies an account, which integrates a combination of personnel, equipment, and facilities constituting military or support capability and is used in reporting financial data, for example, AMSCO = Army Management Structure Code, SAG = Subactivity Group.

	Service BSL Code
	The Service-Unique Basic Symbol/Limit Code (Appropriation) valid for a specified fiscal year and used for reporting purposes.  It represents a high-level funding category for each Military Service.  Service-Unique basic symbol/limit codes map to DoD basic symbol/limit codes.  The Air Force uses a fund code in place of a basic symbol/limit.

	SOF
	The indicator that identifies the source of funds (SOF) of the data, that is, A –  Automatic (Army only), D – Direct, F – Funded (Army only), R – Reimbursable, and S – Resource Sharing.  For the Army, when the incoming Standard Finance System file contains an  A or F SOF it is converted to R prior to initial validation.

	RC/CC
	Responsibility Cost/Center Code map to a functional cost code and are used by the Air Force to record expenses and obligations.  The RC/CC includes a shred in the RC/CC value.

	Expense YTD
	The year-to-date (cumulative) expenses of the data received from the financial system.

	Obligation YTD
	The year-to-date (cumulative) amount of obligation of the data received from the financial system.

	Cost Center
	GFEBS cost object used for audit purposes.  Applicable to Army only.

	Order
	GFEBS cost object used for audit purposes.  Applicable to Army only.

	WBS Element
	GFEBS cost object used for audit purposes.  Applicable to Army only.

	Funds Center
	GFEBS cost object used for audit purposes and to validate and derive the EAS IV Application Parent DMIS ID.  Applicable to Army only.

	Functional Area
	Used to store the original functional area data from the GFEBS file.  The EAS IV Application uses this data to determine what positions within the Functional Area represents the Service PEC.  The EAS IV Application then appends “00” to the result to drive the value for the Service PEC column.

	Data Source
	Identifier for financial source systems interfacing with EAS IV, for example, MICROBAS, STANFINS, GFEBS, and STARSFL.


17.   Ambulatory CPT Workload

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	Parent DMIS ID
	Defense Medical Information System ID for an MTF/DTF responsible for MEPRS reporting for itself and its child facilities.

	Fiscal Month
	The fiscal month, in MM format, the first of which is October.  Valid values are as follows:  01 = October; 02 = November; 03 = December; 04 = January; 05 = February; 06 = March; 07 = April; 08 = May; 
09 = June; 10 = July; 11 = August; 12 = September.

	Providing DMIS ID
	The Defense Medical Information System identification (DMIS ID) of the facility that provides services to another facility.

	Providing 4th Level Functional Cost
	The functional cost code account used to identify work centers that provide services to other work centers such as ancillary services providing services to inpatient work centers.

	Beneficiary Category Code
	Beneficiary Category Code identifies a group of patients, for example, 1= active duty, 2 = family member of active duty, 3 = retiree, 4 = family member of retiree, and 5 = other.  Beneficiary Category Codes map to Patient Category Codes.

	Beneficiary Category Description
	The long description of the Beneficiary Category Code, for example, active duty, family member of active duty, retiree, family member of retiree, and other.

	CPT Code
	The Current Procedural Terminology (CPT) code as defined by the American Medical Association (AMA).  CPT codes are used to report workload for ambulatory visits, radiology, laboratory, and so forth.

	CPT Modifier
	The modifier used in conjunction with the Current Procedural Terminology (CPT) code to describe different types of radiology procedures, for example, read, exam, or read and exam.

	CPT Code Type
	Indicates the category of procedure (A=Ambulatory, C=Cardiology, L=Laboratory, R=Radiology).

	CPT AMA Short Name
	The American Medical Association (AMA) short name for the Current Procedural Terminology (CPT) code.

	CPT DoD Name
	The Health Affairs name given to a Current Procedural Terminology (CPT) code.

	CPT Weight
	The weight of a Current Procedural Terminology (CPT) code as defined by Health Affairs.

	Raw Statistical Amount
	Raw statistical amount.

	Weighted Statistical Amount
	Raw statistical amount times the weighted unit.

	Cost Per Weighted Unit
	Total procedure cost divided by weighted statistical amount.

	Total Procedure Cost
	Total procedure cost for a given month, fiscal year, cpt_cd.


18.   Ancillary CPT Workload

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	Parent DMIS ID
	Defense Medical Information System ID for an MTF/DTF responsible for MEPRS reporting for itself and its child facilities.

	Fiscal Month
	The fiscal month, in MM format, the first of which is October.  Valid values are as follows:  01 = October; 02 = November; 03 = December; 04 = January; 05 = February; 06 = March; 07 = April; 08 = May; 
09 = June; 10 = July; 11 = August; 12 = September.

	Providing DMIS ID
	The Defense Medical Information System identifier (DMIS ID) of the facility who provides services to another facility.

	Providing 4th Level Functional Cost Code
	The functional cost code account used to identify work centers that provide services to other work centers, such as ancillary services providing services to inpatient work centers.

	Beneficiary Category Code
	Beneficiary Category Code identifies a group of patients, for example, 1= active duty, 2 = family member of active duty, 3 = retiree, 4 = family member of retiree, and 5 = other.  Beneficiary Category Codes map to Patient Category Codes.

	Beneficiary Category Description
	The long description of the Beneficiary Category Code, for example, active duty, family member of active duty, retiree, family member of retiree, and other.

	CPT Code
	The Current Procedural Terminology (CPT) code as defined by the American Medical Association (AMA).  CPT codes are used to report workload for ambulatory visits, radiology, laboratory, and so forth.

	CPT Modifier
	The modifier used in conjunction with the Current Procedural Terminology (CPT) code to describe different types of radiology procedures, for example, read, exam, or read and exam.

	CPT Code Type
	Indicates the category of procedure (A=Ambulatory, C=Cardiology, L=Laboratory, R=Radiology).

	CPT AMA Short Name
	The American Medical Association (AMA) short name for the Current Procedural Terminology (CPT) code.

	CPT DoD Name
	The Health Affairs name given to a Current Procedural Terminology (CPT) code.

	CPT Weight
	The weight of a Current Procedural Terminology (CPT) code as defined by Health Affairs.

	Raw Statistical Amount
	Raw statistical amount.

	Weighted Statistical Amount
	Raw statistical amount times the weighted unit.

	Cost Per Weighted Unit
	Total procedure cost divided by weighted statistical amount.

	Total Procedure Cost
	Total procedure cost for a given month, fiscal year, cpt_cd.


19.   Respiratory/Pulmonary Workload

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	Parent DMIS ID
	Defense Medical Information System ID for an MTF/DTF responsible for MEPRS reporting for itself and its child facilities.

	Fiscal Month
	The fiscal month, in MM format, the first of which is October.  Valid values are as follows: 01 = October; 02 = November; 03 = December; 04 = January; 05 = February; 06 = March; 07 = April; 08 = May; 
09 = June; 10 = July; 11 = August; 12 = September.

	Providing DMIS ID
	The Defense Medical Information System identification (DMIS ID) of the facility that provides services to another facility.

	Providing 4th Level Functional Cost
	The functional cost code account used to identify work centers that provide services to other work centers, such as ancillary services providing services to inpatient work centers.

	Beneficiary Category Code
	Beneficiary Category Code identifies a group of patients, for example, 1= active duty, 2 = family member of active duty, 3 = retiree, 4 = family member of retiree, and 5 = other.  Beneficiary Category Codes map to Patient Category Codes.

	Beneficiary Category Description
	The long description of the Beneficiary Category Code, for example, active duty, family member of active duty, retiree, family member of retiree, and other.

	Resp / Pulmonary Procedure Code 
	The code that identifies a Respiratory Therapy, Pulmonary Function, or Cardiovascular procedure as defined by the American Association for Respiratory Care (AARC) Uniform Reporting Manual.  It is the basis to credit respiratory/inhalation therapy workload and allocate resources within the Department of Defense (DoD) Military Health System (MHS).

	Resp / Pulmonary Procedure Description
	The description of a Respiratory Therapy, Pulmonary Function, or Cardiovascular procedure code as defined by the American Association for Respiratory Care (AARC) Uniform Reporting Manual.  It is the basis to credit respiratory/inhalation therapy workload and allocate resources within the Department of Defense (DoD) Military Health System (MHS).

	Resp / Pulmonary Procedure Weight
	The weight of a Respiratory Therapy, Pulmonary Function, or Cardiovascular procedure code as defined by the American Association for Respiratory Care (AARC) Uniform Reporting Manual.  It is the basis to credit respiratory/inhalation therapy workload and allocate resources within the Department of Defense (DoD) Military Health System (MHS).

	Raw Statistical Amount
	Raw statistical amount.

	Weighted Statistical Amount
	Raw statistical amount times the weighted unit.

	Cost Per Weighted Unit
	Total procedure cost divided by weighted statistical amount.

	Total Procedure Cost
	Total procedure cost for a given month, fiscal year, cpt_cd.


20.   FCC Expense Summary

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	Parent DMIS ID
	Defense Medical Information System ID for an MTF/DTF responsible for MEPRS reporting for itself and its child facilities.

	Fiscal Month
	The fiscal month, in MM format, the first of which is October.  Valid values are as follows:  01 = October; 02 = November; 03 = December; 04 = January; 05 = February; 06 = March; 07 = April; 08 = May; 
09 = June; 10 = July; 11 = August; 12 = September.

	Parent DMIS ID
	Defense Medical Information System ID for an MTF/DTF responsible for MEPRS reporting for itself and its child facilities.

	4th Level Functional Cost Code
	Functional cost code for the MTF/DTF’s workcenter or operating account.  (Previously referred to as a 4th Level MEPRS Code.)

	DMIS ID
	Defense Medical Information System ID for the reporting MTF/DTF.

	3rd Level Functional Cost Code
	The functional cost code (third level) that identifies medical and dental treatment facility sub-account work centers.  The following are examples:  AAA = Internal Medicine; AAB = Cardiology; 
ABA = General Surgery; ABB = Cardiovascular and Thoracic Surgery.

	Direct Care Professional Salary
	Direct care professional (skill type = 2) salary expenses by functional cost code.  Includes salary expenses received from cost pools.

	Direct Clinician Salary
	Direct clinician (skill type = 1) salary expenses by functional cost code.  Includes salary expenses received from cost pools.

	Direct Medical Supply Expense
	Direct expenses for medical/dental supplies (SEEC category = 8).  Includes expenses received from cost pools.

	Direct Other Expense
	Direct expenses other than labor and medical supply expenses by functional cost code.  Includes expenses received from cost pools.

	Direct Other Salary Expense
	Direct salary expenses by functional cost code for skill types 3 and 4.  Includes salary expenses received from cost pools.

	Indirect Ancillary Salary Expense
	Salary expenses received from Ancillary Support Accounts.

	Indirect Ancillary Other Expense
	Expenses other than labor, supplies, and medical/dental supplies that are received from Ancillary Support Accounts.

	Indirect Ancillary Supply Expense
	Expenses for supplies and medical/dental supplies that are received from Ancillary Accounts.

	Indirect Supply Expense
	Expenses for supplies and medical/dental supplies received from Support Services Accounts. 

	Indirect Supply Salary Expense (Note: The title of this object should be Indirect Support Services Salary Expense.  It will be updated in a future release.)
	Salary expenses received from Support Services Accounts plus administrative/clerical (skill type = 5) expenses for the functional cost code.

	Indirect Supply Other Expense
	Expenses other than labor, supplies, and medical/dental supplies that are received from Support Services Accounts.

	Expense Contributed
	The total expense from a D, E, or Cost Pool account that is subsequently allocated to the accounts it supports.  Once allocated, the D, E, or Cost Pool account should have a zero expense.

	Total Expense
	Total Expense after purification and allocation.


21.  FCC Summary

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	Fiscal Month
	The fiscal month, in MM format, the first of which is October.  Valid values are as follows:  01 = October; 02 = November; 03 = December; 04 = January; 05 = February; 06 = March; 07 = April; 08 = May; 
09 = June; 10 = July; 11 = August; 12 = September.

	Parent DMIS ID
	Defense Medical Information System ID for an MTF/DTF responsible for MEPRS reporting for itself and its child facilities.

	4th Level Functional Cost Code
	Functional cost code for the MTF/DTF’s workcenter or operating account.  (Previously referred to as a 4th Level MEPRS Code.)

	DMIS ID
	Defense Medical Information System ID for the reporting MTF/DTF.

	3rd Level Functional Cost Code
	The functional cost code (third level) that identifies medical and dental treatment facility sub-account work centers.  The following are examples:  AAA = Internal Medicine; AAB = Cardiology; 
ABA = General Surgery; ABB = Cardiovascular and Thoracic Surgery.

	Admissions
	The number of admissions in a particular MTF by functional cost code.

	Ancillary Procedures Count
	The count of ancillary procedures by functional cost code.

	Ancillary Weight Procedures
	The quantity representing the number of ancillary weighted procedures by functional cost code.

	Assigned FTE
	Assigned full-time equivalents (FTEs) represent those personnel who are on the facility’s manning and/or staffing document.

	Available FTE
	Available full-time equivalent is the amount of labor available for personnel.  One FTE equals 168 hours or 1 month.

	Dental Weight Procedures
	The weighted dental procedures reported in Functional Cost Code.

	Dispositions
	The number of patient discharges by functional cost code for all MTFs.

	Nonavailable Hospital FTE
	Nonavailable Sick full-time equivalent is the amount of actual hours expended in support of sick time or hospitalization unrelated to the healthcare mission divided by 168 hours.  One FTE equals 168 hours.

	Nonavailable Leave FTE
	Nonavailable Leave full-time equivalent is the amount of actual hours expended in support of official leave unrelated to the healthcare mission divided by 168 hours.  One FTE equals 168 hours.

	Nonavailable Other FTE
	Nonavailable Other full-time equivalent is the amount of actual hours expended in support of other activities unrelated to the healthcare mission divided by 168 hours.  One FTE equals 168 hours.

	Nursing Patient Acuity
	The nursing acuity workload amount reported by a functional cost code.

	Occupied Bed Days
	The number of occupied bed days reported for an MTF in a given month as reported by functional cost code.

	Outpatient Visits
	The number of outpatient visits for an MTF.

	Total Visits
	The number of ambulatory visits, including inpatient and outpatient visits as reported by MEPRS.

	Administrative Clerical Salary
	Administrative and clerical salaries.

	Clinician Salary
	The value in dollars representing the salary of a clinician(s) by functional cost code.

	Direct Expense
	The expenses charged directly to a functional cost code work center.

	Direct Obligations
	The obligation charged directly to a functional cost code work center.

	Direct Care Professional Salary
	MEPRS salary expense reported for direct care professional personnel.

	Direct Care ParaProfessional Salary
	MEPRS salary expense reported for direct care paraprofessional personnel.

	Personnel Direct Expense
	The personnel expenses directly assigned to a functional cost code work center.

	Purified Expense
	MEPRS purified total expense for inpatient care, ambulatory care, the reported dollars from cost pools prenatal care, and special programs.

	Registered Nurse Salary
	The salary costs for the skill type, registered nurse as reported by functional cost code.

	Stepdown Expense Contributed
	The total expense from a D, E, or Cost Pool account that is subsequently allocated to the accounts it supports.  Once allocated, the D, E, or Cost Pool account should have a zero expense.

	Stepdown Expense from D
	The expenses stepped down from D, ancillary work centers as reported by functional cost code.

	Stepdown Expense from E
	The expenses stepped down from E, support work centers as reported by functional cost code.


22.   Facility Summary

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	Fiscal Month
	The fiscal month, in MM format, the first of which is October.  Valid values are as follows:  01 = October; 02 = November; 03 = December; 04 = January; 05 = February; 06 = March; 07 = April; 08 = May; 
09 = June; 10 = July; 11 = August; 12 = September.

	Parent DMIS ID
	Defense Medical Information System ID for an MTF/DTF responsible for MEPRS reporting for itself and its child facilities.

	Admissions
	The number of admissions in a particular MTF by functional cost code.

	Assigned FTE A
	The full-time equivalents assigned to Inpatient as reported in MEPRS.

	Assigned FTE B
	The full-time equivalents assigned to Ambulatory as reported in MEPRS.

	Assigned FTE C
	The full-time equivalents assigned to Dental as reported in MEPRS.

	Assigned FTE D
	The full-time equivalents assigned to Ancillary Services as reported in MEPRS.

	Assigned FTE E
	The full-time equivalents assigned to Support Services as reported in MEPRS.

	Assigned FTE F
	The full-time equivalents assigned to Special Programs as reported in MEPRS.

	Assigned FTE G
	The full-time equivalents assigned to Readiness as reported in MEPRS.

	Dispositions
	The number of patient discharges by functional cost code for all MTFs.

	Occupied Bed Days
	The number of occupied bed days reported for an MTF in a given month as reported by MEPRS.

	Outpatient Visits
	The number of outpatient visits for an MTF.

	Total Available FTE A
	The total amount of actual hours expended in support of sick time or hospitalization related to the health care mission divided by 168 hours for Inpatient Accounts.

	Total Available FTE B
	The total amount of actual hours expended in support of sick time or hospitalization related to the health care mission divided by 168 hours for Ambulatory Accounts.

	Total Available FTE C
	The total amount of actual hours expended in support of sick time or hospitalization related to the health care mission divided by 168 hours for Dental Accounts.

	Total Available FTE D
	The total amount of actual hours expended in support of sick time or hospitalization related to the health care mission divided by 168 hours for Ancillary Support Accounts.

	Total Available FTE E
	The total amount of actual hours expended in support of sick time or hospitalization related to the health care mission divided by 168 hours for Support Services Accounts.

	Total Available FTE F
	The total amount of actual hours expended in support of sick time or hospitalization related to the health care mission divided by 168 hours for Special Program Accounts.

	Total Available FTE G
	The total amount of actual hours expended in support of sick time or hospitalization related to the health care mission divided by 168 hours for Medical Readiness Accounts.

	Total Visits
	The number of ambulatory visits, including inpatient and outpatient visits as reported by MEPRS.

	Direct Obligations A
	Total net month direct obligations for Inpatient Accounts.

	Direct Obligations B
	Total net month direct obligations for Ambulatory Accounts.

	Direct Obligations C
	Total net month direct obligations for Dental Accounts.

	Direct Obligations D
	Total net month direct obligations for Ancillary Accounts.

	Direct Obligations E
	Total net month direct obligations for Support Services Accounts.

	Direct Obligations F
	Total net month direct obligations for Special Program Accounts.

	Direct Obligations G
	Total net month direct obligations for Medical Readiness Accounts.

	Total Expense A
	Total expense after purification and allocation for Inpatient Accounts.

	Total Expense B
	Total expense after purification and allocation for Ambulatory Accounts.

	Total Expense C
	Total expense after purification and allocation for Dental Accounts.

	Total Expense D
	Total expense after purification and allocation for Ancillary Accounts.

	Total Expense E
	Total expense after purification and allocation for Support Services Accounts.

	Total Expense F
	Total expense after purification and allocation for Special Programs Accounts.

	Total Expense G
	Total expense after purification and allocation for Readiness Accounts.


23.   Transmission Job

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Process Job ID
	Allocation Process Job ID from EAS IV MTF/DTF transmission.

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	Fiscal Month
	The fiscal month, in MM format, the first of which is October.  Valid values are as follows:  01 = October; 02 = November; 03 = December; 04 = January; 05 = February; 06 = March; 07 = April; 08 = May; 
09 = June; 10 = July; 11 = August; 12 = September.

	Parent DMIS ID
	Defense Medical Information System ID for an MTF/DTF responsible for MEPRS reporting for itself and its child facilities.

	Successful Data Extract
	Flag for Successful pull of EAS IV sites allocated data.

	Service Start
	Date/Time Service Started.

	Successful Repository Load Process
	Flag to indicate a successful load of data into repository.

	Successful Transmit
	Flag from EAS IV site indicating a successful transmission to EAS IV  Repository.

	ASD Record Count
	Record count for transmitted ASD file.

	Ambulatory Record Count
	Record count for transmitted Ambulatory file.

	Ancillary Record Count
	Record count for transmitted Ancillary file.

	Data Set Record Count
	Record count for transmitted Data Set file.

	DRG Record Count
	Record count for transmitted DRG file.

	Expense Accepted Record Count
	Record count for transmitted Expense Accepted file.

	Expense Allocated Record Count
	Record count for transmitted Expense Allocated file.

	Expense Pure Record Count
	Record count for transmitted Expense Pure file.

	Personnel Accepted Record Count
	Record count for transmitted Personnel Accepted file.

	Patient Acuity Record Count
	Record count for transmitted Patient Acuity file.

	Personnel Allocated Record Count
	Record count for transmitted Personnel Allocated file.

	Respiratory/Pulmonary Record Count
	Record count for transmitted Respiratory / Pulmonary file.

	Service Unit Cost Record Count
	Record count for transmitted Service Unit Cost file.

	Transmission Software Version Nbr
	Transmission software version number.

	Transmission Job ID
	Unique transmission job ID from the EAS IV site.

	Transmission Status
	Status of Transmission.

	User ID
	User ID of the person who scheduled the sites transmission.

	Compressed File Name
	Name of Compressed File sent from the EAS IV site.

	Requested Transmission Timestamp
	Date and Time the Transmission was requested.

	Schedule Timestamp
	Scheduled Transmission Date/Timestamp.

	Transmission Service Timestamp
	Date/Time transmission services started to pull data from the EAS IV site.


24.  Reference Only

Beneficiary Category

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Beneficiary Category Code
	Beneficiary Category Code identifies a group of patients, for example, 1= active duty, 2 = family member of active duty, 3 = retiree, 4 = family member of retiree, and 5 = other.  Beneficiary Category Codes map to Patient Category Codes.

	Beneficiary Category Code Description
	The long description of the Beneficiary Category Code, for example, active duty, family member of active duty, retiree, family member of retiree, and other.


CPT Year

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	CPT Code
	The Current Procedural Terminology (CPT) code as defined by the American Medical Association (AMA).  CPT codes are used to report workload for ambulatory visits, radiology, laboratory, and so forth.

	CPT Code Modifier
	The modifier used in conjunction with the Current Procedural Terminology (CPT) code to describe different types of radiology procedures, for example, read, exam, or read and exam.

	CPT Code Type
	Indicates the category of procedure (A=Ambulatory, C=Cardiology, L=Laboratory, R=Radiology).

	CPT AMA Short Name
	The American Medical Association (AMA) short name for the Current Procedural Terminology (CPT) code.

	CPT DoD Name
	The Health Affairs name given to a Current Procedural Terminology (CPT) code.

	CPT Weight
	The weight of a Current Procedural Terminology (CPT) code as defined by Health Affairs.


Dental Code

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	Dental Code
	Dental Code.

	Dental Code Description
	Description of Dental Code.

	Dental Code Owner
	Owner of Dental Code.

	Dental Code DoD Weight
	DoD Weight for a Dental Code.

	Activation Date
	Date Dental Code was activated.

	Deactivation Date
	Date Dental Code was deactivated.


DoD BSL

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	DoD BSL Code
	The Department of Defense (DoD) Standard Basic Symbol/Limit Code (Appropriation) valid for a specified fiscal year and used for reporting purposes.  It represents a high-level funding category for the federal budget.

	DoD BSL Description
	The description of the Department of Defense (DoD) Standard Basic Symbol/Limit Code (Appropriation) valid for a specified fiscal year and used for reporting purposes


DoD PEC

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	DoD PEC
	The Department of Defense (DoD) Program Element Code (PEC) that identifies an account, which integrates a combination of personnel, equipment, and facilities constituting military or support capability and is used in reporting financial data.

	DoD PEC Description
	The description of the Department of Defense (DoD) Program Element Code (PEC) that identifies an account, which integrates a combination of personnel, equipment, and facilities constituting military or support capability and is used in reporting financial data.


DoD SEEC

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	DoD SEEC
	The Department of Defense (DoD) Standard Expense Element Code (SEEC) is used to total Service-level detailed expense and obligation data into a uniform format for Health Affairs.

	DoD SEEC Description
	The description of the Department of Defense (DoD) Standard Expense Element Code (SEEC) used to total Service-level detailed expense and obligation data into a uniform format for Health Affairs.

	DoD SEEC Category
	The category that identifies the Department of Defense (DoD) Standard Expense Element Code (SEEC) as one of the following:  
1 - MILITARY PERSONNEL; 2 - CIVILIAN PERSONNEL; 
3 - SUPPLIES; 4 - EQUIPMENT; 5 - CONTRACTUAL SERVICES; 6 - OTHER FUNDED; 7 - OTHER UNFUNDED; 8 - MED/DENTAL SUPP; 9 - DEPRECIATION; 0 - FREE RECEIPTS; A - RESERVIST.

	DoD SEEC Category Description
	1 - MILITARY PERSONNEL; 2 - CIVILIAN PERSONNEL; 
3 - SUPPLIES; 4 - EQUIPMENT; 5 - CONTRACTUAL SERVICES; 6 - OTHER FUNDED; 7 - OTHER UNFUNDED; 8 - MED/DENTAL SUPP; 9 - DEPRECIATION; 0 - FREE RECEIPTS; A - RESERVIST.

	Schedule Type Code
	The code that identifies the schedule type which defines the source of the expense data, for example, F - Financial; P - Personnel; or 
M -Manual.

	Fixed Cost Percent
	The percentage of the expense associated with an Expense Element Code that is a fixed cost.


Duty Indicator

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Duty Indicator
	Indicates if an FTE is loaned (LND), borrowed (BRD), or not applicable (N/A).

	Duty Indicator Description
	The description of the duty indicator.  Valid values are Borrowed, Loaned, and Not Applicable.


Expense Indicator

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Expense Indicator
	The indicator that identifies expense type.  Valid values are as follows: 1 - DIRECT; 2 - COST POOL; 3 - SUPPORT SERVICES; 
4 - SUPPORT SERVICES VIA COST POOL; 5 - ANCILLARY; 
6 - ANCILLARY VIA COST POOL; 7 - EXPENSES CONTRIBUTED.

	Expense Indicator Description
	The description of the expense indicator.


Functional Cost Codes

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	1st Level Functional Cost Code
	The functional cost code (first level) that identifies medical and dental treatment facility functional categories.  Valid values are as follows:  
A = Inpatient Care; B = Ambulatory Care; C = Dental Care; 
D = Ancillary Services; E = Support Services; F = Special Programs; G = Readiness.

	1st Level Functional Cost Code Desc
	The description of a functional cost code (first level) that identifies medical and dental treatment facility functional categories.

	2nd Level Functional Cost Code
	The functional cost code (second level) that identifies medical and dental treatment facility summary accounts.  The following are examples:  AA = Medical Care; AB = Surgical Care; AC = Obstetrical and Gynecological Care; AD = Pediatric Care.

	2nd Level Functional Cost Code Desc
	The description of a functional cost code (second level) that identifies medical and dental treatment facility summary accounts.

	3rd Level Functional Cost Code
	The functional cost code (third level) that identifies medical and dental treatment facility sub-account work centers.  The following are examples:  AAA = Internal Medicine; AAB = Cardiology; 
ABA = General Surgery; ABB = Cardiovascular and Thoracic Surg.

	3rd Level Functional Cost Code Desc
	The description of a functional cost code (third level) that identifies medical and dental treatment facility sub-account work centers.

	Cost Pool Indicator
	The indicator that identifies if the third level sub-account functional cost code is a cost pool account.  The functional cost code will contain an X in the third position.


Personnel Category

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Personnel Category
	Personnel Category for personnel FTEs, for example, C - Civilian, 
E - Enlisted, W Red Cross, L - Local National, O - Officer, 
T - Other, V - Volunteer, and X – Contractor.

	Personnel Category Description
	The description of a personnel category code, for example, 
C = Civilian; E = Enlisted; L = Local; O = Officer; T = Other; 
V = Volunteer; W = Red Cross Volunteer; and X = Contractor.


Resp / Pulm Codes

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	Resp / Pulm Procedure Code
	The code that identifies a Respiratory Therapy, Pulmonary Function, or Cardiovascular procedure as defined by the American Association for Respiratory Care (AARC) Uniform Reporting Manual.  It is the basis to credit respiratory/inhalation therapy workload and allocate resources within the Department of Defense (DoD) Military Health System (MHS).

	Resp / Pulm Procedure Description
	The description of a Respiratory Therapy, Pulmonary Function, or Cardiovascular procedure code as defined by the American Association for Respiratory Care (AARC) Uniform Reporting Manual.  It is the basis to credit respiratory/inhalation therapy workload and allocate resources within the Department of Defense (DoD) Military Health System (MHS).

	Resp / Pulm Procedure Weight
	The weight of a Respiratory Therapy, Pulmonary Function, or Cardiovascular procedure code as defined by the American Association for Respiratory Care (AARC) Uniform Reporting Manual.  It is the basis to credit respiratory/inhalation therapy workload and allocate resources within the Department of Defense (DoD) Military Health System (MHS).


Service Occupation Codes

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Skill Type Code
	Categorization of personnel FTEs by Skill Type, for example, 
1 - Clinician, 2 - Direct Care Professional, 3 - Registered Nurse, 
4 - Direct Care Para - Prof, 5 -Admin / Clerical.

	Service Code
	Facility Service Code definitions are A (Army), N (Navy), and F (Air Force).

	DoD Occupation Code
	The Department of Defense (DoD) Occupation Code prescribed by directive that uniquely identifies a vocation and is used in reporting personnel full-time equivalents and workhours.

	DoD Occupation Code Description
	The description of a Department of Defense (DoD) Occupation Code prescribed by directive that uniquely identifies a vocation and is used in reporting personnel full-time equivalents and workhours.

	Service Occupation Code
	Service-Unique Occupation Code for personnel FTEs.

	Service Occupation Code Description
	The description of the Service Occupation Code prescribed by directive that uniquely identifies a vocation and is used in reporting personnel full-time equivalents and workhours.


Service Unit Codes

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Service Unit Code
	The service unit code for EAS IV Service units, such as Occupied Bed Days with professional fees.

	Service Unit Code Description
	The description for the service unit code.


Skill Type

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	Skill type Code
	Categorization of personnel FTEs by Skill Type, for example, 
1 - Clinician, 2 - Direct Care Professional, 3 - Registered Nurse, 
4 - Direct Care Para - Prof, 5 -Admin / Clerical.

	Skill type Code Description
	The description of the skill type code.

	Skill type Suffix Code
	Sub-categorization of personnel FTEs in relation to Skill Type.  An example of valid suffix values for Skill Type 1 are P - Physicians, D - Dentist, N - Intern, F - Fellow, R - Resident, and V - Veterinarians.

	Skill type Map Description
	The description of the Skill Type and Skill Type Suffix mapping.  Skill type suffixes are discrete in their mapping to a skill type.  Beginning fiscal year 2008, the following values are valid:  
1P Physician; 1D Dentist; 1N Intern; 1F Fellow; 1R Resident; 1V Veterinarian; 2A Nurse Anesthetist; 2C Community Health Nurse (Cred); 2H Occ Health Nurse (Cred); 2M Nurse Midwife; 2N Nurse Practitioner; 2P Physician  Assistant; 2S Clinical Nurse  Specialist; 3C Community Health Nurse (Non-Cred);  3H Occ Health Nurse (Non-Cred); 3R Registered  Nurse; 4A Nursing  Assistant; 4L LPN/LVN; 5A Administrators; 5L Logistics; and, 5C Clerical.


SOF

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	SOF
	The indicator that identifies the source of funds of the data, that is, 
D – Direct, R – Reimbursable, and S – Resource Sharing.

	SOF Description
	The description of the source of funds of the data, for example, direct or reimbursable.


25.   Ambulatory Summary (No CPT)

	OBJECT NAME
	HELP MESSAGE/DATA DEFINITION

	Parent DMIS ID
	Defense Medical Information System ID for an MTF/DTF responsible for MEPRS reporting for itself and its child facilities. 

	Fiscal Year
	The year associated with the data reported.  The fiscal year represents the period of time from 1 October through 30 September.

	Fiscal Month
	The fiscal month, in MM format, the first of which is October.  Valid values are as follows:  01 = October; 02 = November; 03 = December; 04 = January; 05 = February; 06 = March; 07 = April; 08 = May; 
09 = June; 10 = July; 11 = August; 12 = September.

	Func Cost Cd
	Functional cost code for the MTF/DTF’s workcenter or operating account.  (Previously referred to as a 4th Level MEPRS Code.)

	Treatment DMIS ID
	The Defense Medical Information System identification (DMIS ID) of the facility where the patient was treated.

	Number Available
	The total number of Ambulatory visits available during a time period for the Parent DMIS ID(s) selected.

	Number Complete
	The total number of Ambulatory visits completed during a time period for the Parent DMIS ID(s) selected.

	Percent Complete
	The percentage of Ambulatory visits completed during a time period for the Parent DMIS ID(s) selected (Number Complete/Number Available).
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	2
	Load Status
	X
	Y
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 

	3
	Reporting Components of Parent MTF
	 
	 
	Y
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 

	4
	Month
	 
	 
	 
	Y
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 

	5
	Common Expense Elements
	 
	 
	 
	 
	Y
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 

	6
	Expense Detail
	X
	 
	X
	X
	X
	Y
	 
	 
	 
	 
	X
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 

	7
	Personnel Detail
	X
	 
	X
	X
	X
	 
	Y
	 
	 
	 
	X
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 

	8
	Common Expense Allocation Keys
	 
	 
	 
	 
	 
	 
	 
	Y
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 

	9
	Expense Allocated
	X
	 
	X
	X
	X
	 
	 
	X
	Y
	 
	X
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 

	10
	Personnel Allocated
	X
	 
	X
	X
	X
	 
	 
	X
	 
	Y
	X
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 

	11
	Account Subset Definition
	 
	 
	X
	X
	 
	 
	 
	 
	 
	 
	Y
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 

	12
	Service Unit Cost Detail
	X
	 
	X
	X
	 
	 
	 
	 
	 
	 
	X
	Y
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 

	13
	Patient Acuity
	X
	 
	X
	X
	 
	 
	 
	 
	 
	 
	X
	 
	Y
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 

	14
	DRG Cost FCC
	X
	 
	X
	X
	 
	 
	 
	 
	 
	 
	X
	 
	 
	Y
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 

	15
	Data Sets
	X
	 
	X
	X
	 
	 
	 
	 
	 
	 
	X
	 
	 
	 
	Y
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 

	16
	Expense Pure
	X
	 
	 
	X
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	Y
	 
	 
	 
	 
	 
	 
	 
	 
	 

	17
	Ambulatory CPT Workload
	X
	 
	X
	X
	 
	 
	 
	 
	 
	 
	X
	 
	 
	 
	 
	 
	Y
	 
	 
	 
	 
	 
	 
	 
	 

	18
	Ancillary CPT Workload
	X
	 
	X
	X
	 
	 
	 
	 
	 
	 
	X
	 
	 
	 
	 
	 
	 
	Y
	 
	 
	 
	 
	 
	 
	 

	19
	Respiratory Therapy/ Pulmonary Workload
	X
	 
	X
	X
	 
	 
	 
	 
	 
	 
	X
	 
	 
	 
	 
	 
	 
	 
	Y
	 
	 
	 
	 
	 
	 

	20
	FCC Expense Summary
	X
	 
	X
	X
	 
	 
	 
	 
	 
	 
	X
	 
	 
	 
	 
	 
	 
	 
	 
	Y
	 
	 
	 
	 
	 

	21
	FCC Summary
	X
	 
	X
	X
	 
	 
	 
	 
	 
	 
	X
	 
	 
	 
	 
	 
	 
	 
	 
	 
	Y
	 
	 
	 
	 

	22
	Facility Summary
	X
	 
	 
	X
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	Y
	 
	 
	 

	23
	Transmission Job
	X
	 
	 
	X
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	Y
	 
	 

	24
	Reference Only
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	Y
	 

	25
	Ambulatory Summary (No CPT)
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	 
	Y

	Context is associated with each Class that can be used as the principle Class in a multi-Class query.  The Y in the chart indicates the principle Class.  When constructing a query, objects from the principle Class must be chosen before other objects from a different Class are chosen.  The X in the chart is for a Class which can be used with the principle Class.  Some Classes cannot be the principle Classes in a query, such as Class 1.  The objects in Class 24 can only be used in a single Class query.
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